Subject: [Stox] WGLC for draft-ietf-stox-core-06

From: Yana Stamcheva <[email-masked]>
Date: Tue, 8 Oct 2013 12:35:57 +0200

The editors and the chairs believe that the following draft is now ready and hereby start a 2-week Working Group Last Call for:

draft-ietf-stox-core-06 : http://tools.ietf.org/html/draft-ietf-stox-core-06

The WGLC ends on October 22, 2013.

Please review the document and bring any remaining issues, or issues whose resolution is not satisfactory, to the attention of the Working Group on this list before October 22. If after reviewing the document you find it complete and do not have any comments, please send a note to that effect as well.

Regards,
Yana Stamcheva & Markus Isomaki

---

From: Philipp Hancke <[email-masked]>
Date: Thu, 17 Oct 2013 23:30:45 +0200

> The editors and the chairs believe that the following draft is now ready and hereby start a 2-week Working Group Last Call for:

Overall the document is looking good to me.

Nits:
- in section 1 it could abbreviate the XMPP Standards foundation as XSF
- section 3: "application specific connection managers" reminds me of
   the terminology used by the first jabberd server. Is that clear to
   everyone else?
- there is an extra whitespace before the opening parenthesis in the
   second paragraph of section 3. I'm also wondering if it would make
   sense to transform the parenthesised text into a Note:
- the most recent version of XEP 0106 is from June 2007, not May 2005 as 
stated in section 9.2

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Oct 2013 16:39:40 -0600

On 10/17/13 3:30 PM, Philipp Hancke wrote:
>> The editors and the chairs believe that the following draft is now
>> ready and hereby start a 2-week Working Group Last Call for:
> 

Sure.

>   the terminology used by the first jabberd server. Is that clear to

Hmm. Well, some XMPP servers have supported things like connections from
SMS or SIP or HTTP or Web Services etc. That's usually been done using
code that we traditionally have called a connection manager. I'm not
sure of a better, more descriptive term.

But "protocol-specific connection managers" seems a bit better.

>   sense to transform the parenthesised text into a Note:

WFM.

> - the most recent version of XEP 0106 is from June 2007, not May 2005 as

Noted.

Thanks!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/