Subject: [Stox] Replace Vancouver meeting by December virtual interim

From: Yana Stamcheva <[email-masked]>
Date: Tue, 8 Oct 2013 14:59:47 +0200

Hi,

After discussing the upcoming plan between the chairs and the authors we have reconsidered the Vancouver meeting. Here's the current situation.

We've made a 2 week WGLC on the -core and -presence drafts, which ends on October 22. The -im and -chat drafts are almost ready and another WGLC is previewed for both of them before October 30. We believe that an extended discussion is mostly needed on the -media draft and unfortunately the co-authors of that one won't be available in Vancouver. We therefore consider that a virtual interim meeting in December will make more sense in terms of timing and availability.

So, unless there are any objections until the end of the week we plan to cancel the Vancouver slot and organise a virtual meeting in December.

Regards,
Yana

---

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Tue, 8 Oct 2013 15:21:16 +0200

> So, unless there are any objections until the end of the week we plan to cancel the Vancouver slot and organise a virtual meeting in December.

+1.

--
Saúl Ibarra Corretgé
AG Projects

---

From: Emil Ivov <[email-masked]>
Date: Tue, 8 Oct 2013 15:40:06 +0200

Sounds good!

On Tue, Oct 8, 2013 at 2:59 PM, Yana Stamcheva <[email-masked]> wrote:
> _______________________________________________
> stox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stox

-- 
Emil Ivov, Ph.D.                       67000 Strasbourg,
Project Lead                           France
Jitsi
[email-masked]                        PHONE: +33.1.77.62.43.30
https://jitsi.org                       FAX:   +33.1.77.62.47.31

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 08 Oct 2013 20:07:44 -0600

> So, unless there are any objections until the end of the week we plan to cancel the Vancouver slot and organise a virtual meeting in December.
Works for me. However, the fact that we're not holding a meeting will 
not slow the pace of updating the documents and incorporating feedback, 
so please keep your comments coming to the list. :-)

Peter

---

From: Yana Stamcheva <[email-masked]>
Date: Mon, 14 Oct 2013 23:43:03 +0200

Hello,

Please note that the Vancouver meeting is now canceled. However a Virtual Interim Meeting will be organised in December. The meeting will be mainly focused on the -media draft and would aim an 1h30 extended discussion on all open issues.

Please use the following poll to indicate your availabilities for the first three weeks of December before November 11:

http://www.doodle.com/eqrnsuht8n32zfg7

Note that the purpose of the suggested hour ranges is to only indicate the approximate time at which the meeting will be held. Once we've chosen a particular day and time range we should be able to easily fix the exact hours. Please use the "(yes)" option to indicate your "if need be" or "not sure" availabilities.

A preliminary agenda will be sent to the list later on.

Regards,
Yana Stamcheva

On Oct 9, 2013, at 4:07 AM, Peter Saint-Andre <[email-masked]> wrote:

> Works for me. However, the fact that we're not holding a meeting will not slow the pace of updating the documents and incorporating feedback, so please keep your comments coming to the list. :-)
> 
> Peter
>