Subject: Re: [Stox] IETF 87 minutes

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Oct 2013 16:56:38 -0600

On 9/20/13 6:52 AM, Peter Saint-Andre wrote:
> On 8/14/13 1:19 PM, [email-masked] wrote:
> 
>> * Groupchat
> 
>> - Issue: Need to define what to do in case of multiple clients. Use
>> and mapping of JID, AoR, contact.
> 
> I think I'll need to listen to the audio recording to remember exactly
> what the issue is here. Will do and report further.

I listened to the audio recording [1], starting around 39:30 and ending
around 47:00. Based on that discussion, Saúl took an action item to
write a message to the list describing the problem. Based on the
discussion, I think Saúl has a clearer idea of the issue here than I do. :-)

Peter

[1]
http://www.ietf.org/audio/ietf87/ietf87-charlottenburg1-20130801-1700-pm3.mp3

---

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Mon, 21 Oct 2013 10:01:02 +0200

> discussion, I think Saúl has a clearer idea of the issue here than I do. :-)

Sorry, I've been traveling for the past week, will get back to this asap.

> _______________________________________________
> stox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stox

--
Saúl Ibarra Corretgé
AG Projects

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 23 Oct 2013 10:45:56 -0600

> Sorry, I've been traveling for the past week, will get back to this asap.

No worries, I've been super-busy too. After thinking about it further, I
believe that we don't actually need much text here, but you and I could
work on something to propose to the list.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/