Subject: [Stox] WGLC for draft-ietf-stox-groupchat-04

From: Yana Stamcheva <[email-masked]>
Date: Sun, 6 Apr 2014 20:20:39 +0200

The editors and the chairs believe that the following draft is now ready and hereby start a 2-week Working Group Last Call for:

draft-ietf-stox-groupchat-04 : http://tools.ietf.org/html/draft-ietf-stox-groupchat-04 (Last updated on 2014-03-25)

The WGLC ends on April 21, 2014.

Please review the document and bring any remaining issues, or issues whose resolution is not satisfactory, to the attention of the Working Group on this list before April 21.

If after reviewing the document you find it complete and do not have any comments, please send a note to that effect as well!

Regards,
Yana Stamcheva & Markus Isomaki

---

From: Philipp Hancke <[email-masked]>
Date: Sun, 20 Apr 2014 19:08:10 +0200

> If after reviewing the document you find it complete and do not have any comments, please send a note to that effect as well!

Looking good to me.

In some of the examples, a Content-Length header is given, in others 
there is an ellipsis. I'd recommend replacing the given lengths with
an ellipsis whenever it is nonzero.

The content-lengths affected by this would be 182, 214, 163, 20,
I am pretty sure that some of these were calculated with linefeed 
instead of CRLF whereas others (163) seem just wrong.

cheers

philipp

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 20 Apr 2014 19:34:55 -0600

On 4/20/14, 11:08 AM, Philipp Hancke wrote:
>> The editors and the chairs believe that the following draft is now
>> ready and hereby start a 2-week Working Group Last Call for:
>>
>> draft-ietf-stox-groupchat-04 :
>> http://tools.ietf.org/html/draft-ietf-stox-groupchat-04 (Last updated
>> on 2014-03-25)
>>
>> Please review the document and bring any remaining issues, or issues
>> whose resolution is not satisfactory, to the attention of the Working
>> Group on this list before April 21.
>>
>> If after reviewing the document you find it complete and do not have
>> any comments, please send a note to that effect as well!
>
> Looking good to me.
>

I think we added those content-lengths quite a while ago and didn't 
necessarily keep them in sync with the payloads. Ellipsis solves that 
problem neatly :-)

Thanks for the review!

Peter

---

From: Yana Stamcheva <[email-masked]>
Date: Thu, 24 Apr 2014 18:12:02 +0200

Hello all,

Only one review has been received on this list during the WGLC (Thanks Philipp!) and in order to be able to proceed we would need more people to express their support for this document!

Therefore, we hereby would like to extend the WGLC period with 2 more weeks and end it on May 5, 2014.

Please, if you'd like this document to go forward, send your reviews, comments or support notes to the list before May 5, 2014!

If you're willing to review the document but for some reason you won't be able to do it before the above deadline, please contact the chairs.

Thanks!

---

From: [email-masked]
Date: Thu, 24 Apr 2014 14:52:09 -0300

Hi Yana,

I walked through the whole document again and cannot find any problem with it myself.

Regards,
Adrian

On 24 Apr 2014, at 13:12, Yana Stamcheva <[email-masked]> wrote:

> _______________________________________________
> stox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stox
>

---

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Fri, 25 Apr 2014 09:29:24 +0200

Hi,

> If you're willing to review the document but for some reason you won't be able to do it before the above deadline, please contact the chairs.

Sorry for not getting to this earlier. I had another read of the document and have no further comments, I'm +1 on it.

I'd like to add Adrian to the acknowledgements list, since he and I worked together in designing a gateway conforming to this spec before it was rebooted, and lots of the work I put into into this document comes from those ideas.

Thanks,

--
Saúl Ibarra Corretgé
AG Projects

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 30 Apr 2014 07:11:50 -0600

On 4/25/14, 1:29 AM, Saúl Ibarra Corretgé wrote:
>> Only one review has been received on this list during the WGLC
>> (Thanks Philipp!) and in order to be able to proceed we would need
>> more people to express their support for this document!
>>
>> Please, if you'd like this document to go forward, send your
>> reviews, comments or support notes to the list before May 5, 2014!
>>
>> If you're willing to review the document but for some reason you
>> won't be able to do it before the above deadline, please contact
>> the chairs.
>>
>
> Sorry for not getting to this earlier. I had another read of the
> document and have no further comments, I'm +1 on it.

Thanks for reading it again.

> I'd like to add Adrian to the acknowledgements list, since he and I
> worked together in designing a gateway conforming to this spec before
> it was rebooted, and lots of the work I put into into this document
> comes from those ideas.

Well, as your co-author that sounds fine to me. :-)

Peter