Subject: [Suit] Charter & Regulation

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 24 Oct 2017 05:18:24 +0000

The proposed charter says “This workshop also made clear that there is a lack of regulatory requirements, which contributes to challenges associated with misaligned incentives. “  I think many people would read that as IETF consensus that we need regulation in this space. I seriously doubt that there is IETF consensus that we need regulation around firmware download. I feel that regulation would be one of the worst ways to approach this problem. There is a lot of fluff in this charter that would just be better off removed.

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 24 Oct 2017 07:20:38 +0000

Hi Cullen,

I am convinced that IETF people know how to read a workshop report and also understand that a workshop report does not represent the views of the IETF, or the IAB.

Note that even the intro of the workshop report says:

"
   The views and positions in this report are those of the workshop
   participants and do not necessarily reflect those of their employers/
   sponsors, the authors of this memo nor the Internet Architecture
   Board (IAB), under whose auspices the workshop was held.
"

It is difficult to misunderstand that text.

Ciao
Hannes

-----Original Message-----
From: Suit [mailto:[email-masked]] On Behalf Of Cullen Jennings (fluffy)
Sent: 24 October 2017 07:18
To: [email-masked]
Subject: [Suit] Charter & Regulation

_______________________________________________
Suit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/suit
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 25 Oct 2017 00:40:26 +0000

This may be that I am reading the wrong charter,  but the one I am reading distinctly talks about a "lack of regulation".  I don't recall the IAB workshop report did mention lack of regulation but perhaps I missed it. Either way, I do not think there is need more regulation in this space and would rather not see that in the charter. I think It can just be removed. 

> On Oct 24, 2017, at 1:20 AM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi Cullen,
>