Subject: [Suit] Call for Agenda Items

From: Russ Housley <[email-masked]>
Date: Fri, 20 Oct 2017 10:21:56 -0400

The draft charter is here:
https://datatracker.ietf.org/doc/charter-ietf-suit/

The IESG has begun the charter approval process, so we want to conduct the session at IETF 100 with the assumption that the charter will be approved.  If that is not the case, then we will adjust the agenda to address any issues that come up in the chartering process.

Please let the chairs know if you would like to make a presentation.

Russ & Dave

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 20 Oct 2017 14:24:23 +0000

Hi Russ,

I would like to discuss the documents we had submitted earlier this year, namely:
https://tools.ietf.org/html/draft-moran-fud-architecture-00
https://tools.ietf.org/html/draft-moran-fud-manifest-00

We will resubmit updated versions to the new group.

Ciao
Hannes

-----Original Message-----
From: Suit [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: 20 October 2017 16:22
To: [email-masked]
Subject: [Suit] Call for Agenda Items

Russ & Dave

_______________________________________________
Suit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/suit
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.