Subject: [Suit] Mirja Kühlewind's No Objection on charter-ietf-suit-00-01: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 23 Oct 2017 03:51:14 -0700

Mirja Kühlewind has entered the following ballot position for
charter-ietf-suit-00-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-suit/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I think it'd probably be not necessary to mention the IOTSU workshop in the
final charter. And instead of naming specific drafts in the charter, I'd prefer
to see milestones that respectively could mention these as starting points. In
any case, I'd actually like to see milestones added before approval as I would
also like to know what the expected time line is.

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Oct 2017 07:00:03 -0400

Sent from my iPhone

> On Oct 23, 2017, at 6:51 AM, Mirja Kühlewind <[email-masked]> wrote:
> 
Hi Mirja,

I did add the milestones.  Can you see them?

Best,
Kathleen

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 23 Oct 2017 13:05:08 +0200

No, for me it says:

"No milestones for charter found.“

> Am 23.10.2017 um 13:00 schrieb Kathleen Moriarty <[email-masked]>:
> 
> 
> 
> Sent from my iPhone
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Oct 2017 08:36:49 -0400

Sent from my iPhone

> On Oct 23, 2017, at 7:05 AM, Mirja Kuehlewind (IETF) <[email-masked]> wrote:
> 
> No, for me it says:
> 
Ok, I'll look into that.  I entered them when I entered the charter.
>>> final charter.

I'll check with the proponents as this shouldn't matter too much to leave in or take out.
>>> And instead of naming specific drafts in the charter, I'd prefer
>>> to see milestones that respectively could mention these as starting points.

Since it's mentioning a -bis of an RFC for the starting point, I think this is fine.  If it's a big sticking point for you, we could phrase to say updating RFCxyz.

Best,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Oct 2017 09:52:44 -0400

Milestones have been added.  Maybe I didn't hit save when I entered
them originally.

Kathleen

-- 

Best regards,
Kathleen

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 23 Oct 2017 15:58:36 +0200

Hi Kathleen,

yes, I can see them now and have edited my position accordingly.

One editorial proposal here:
s/Submit X as WG item./Adopt X as WG item./

Thanks,
Mirja

> Am 23.10.2017 um 15:52 schrieb Kathleen Moriarty <[email-masked]>:
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Oct 2017 10:35:51 -0400

> s/Submit X as WG item./Adopt X as WG item./

Thanks.
Kathleen

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Oct 2017 10:37:39 -0400

>> s/Submit X as WG item./Adopt X as WG item./

I made the updates, although this is just a preference - not worth arguing over.

Kathleen

-- 

Best regards,
Kathleen

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 23 Oct 2017 16:39:58 +0200

> Am 23.10.2017 um 16:37 schrieb Kathleen Moriarty <[email-masked]>:
> 

That’s why I wrote ‚editorial proposal‘…

Mirja

---

From: Alan Grau <[email-masked]>
Date: Mon, 23 Oct 2017 14:50:33 +0000

I agree that it is not necessary to mention the IOTSU workshop in the final charter.

Alan Grau

-----Original Message-----
From: Suit [mailto:[email-masked]] On Behalf Of Mirja Kühlewind
Sent: Monday, October 23, 2017 5:51 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: [Suit] Mirja Kühlewind's No Objection on charter-ietf-suit-00-01: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I think it'd probably be not necessary to mention the IOTSU workshop in the final charter. And instead of naming specific drafts in the charter, I'd prefer to see milestones that respectively could mention these as starting points. In any case, I'd actually like to see milestones added before approval as I would also like to know what the expected time line is.

_______________________________________________
Suit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/suit