Subject: [Suit] Suit Charter: WG Relationships to Others

From: Suhas Nandakumar <[email-masked]>
Date: Wed, 22 Nov 2017 15:45:06 -0800

Hello All

Current charter text says the following on the matter in the subject

"""

This group will aim to maintain a close relationship with silicon vendors
and OEMs that develop IoT operating systems.

"""

I suggest that it is more important for this group’s success is also to
maintain relationships with the people that actually build and deploy IOT
devices and these should also be added here.

Cheers

Suhas Nandakumar

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 23 Nov 2017 07:37:53 +0000

Hi Suhas,

Whether it is more important to talk to those people that deploy the solution vs. those who need to implement them is probably in the eye of the beholder.

If you think it helps we could rephrase the sentence in the following way:

“

This group will aim to maintain a close relationship with silicon vendors and OEMs that develop IoT operating systems. Additionally, the group will reach out to companies who build and deploy IoT devices.
“

Of course, it would be great if you could bring people who build and deploy IoT devices to the IETF.

Ciao
Hannes

From: Suit [mailto:[email-masked]] On Behalf Of Suhas Nandakumar
Sent: 23 November 2017 00:45
To: [email-masked]
Subject: [Suit] Suit Charter: WG Relationships to Others

Hello All

"""

This group will aim to maintain a close relationship with silicon vendors and OEMs that develop IoT operating systems.

"""

I suggest that it is more important for this group’s success is also to maintain relationships with the people that actually build and deploy IOT devices and these should also be added here.

Cheers

Suhas Nandakumar

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Mon, 27 Nov 2017 18:57:45 +0000

Hannes’ new text is stating that the group will work to engage all stakeholders (e.g., operating system developers, solution providers, customers) in the IoT space. While I am not against including such text, this is stating what any standards group must do to be successful in the area being standardized. As a result, I am not sure this language adds much additional value in the charter.

Suhas, do you feel strongly that the charter text needs to be adjusted to address this concern?

Thanks,
Dave

From: Suit [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Thursday, November 23, 2017 2:38 AM
To: Suhas Nandakumar <[email-masked]>; [email-masked]
Subject: Re: [Suit] Suit Charter: WG Relationships to Others

Hi Suhas,

“

Ciao
Hannes

From: Suit [mailto:[email-masked]] On Behalf Of Suhas Nandakumar
Sent: 23 November 2017 00:45
To: [email-masked]<mailto:[email-masked]>
Subject: [Suit] Suit Charter: WG Relationships to Others

Hello All

"""

"""

Cheers

Suhas Nandakumar

---

From: Dave Thaler <[email-masked]>
Date: Mon, 27 Nov 2017 19:00:25 +0000

Agree with Dave, it’s a good goal of course, but I don’t see why it needs to be in the charter text.

From: Suit [mailto:[email-masked]] On Behalf Of Waltermire, David A. (Fed)
Sent: Monday, November 27, 2017 10:58 AM
To: Hannes Tschofenig <[email-masked]>; Suhas Nandakumar <[email-masked]>; [email-masked]
Subject: Re: [Suit] Suit Charter: WG Relationships to Others

Thanks,
Dave

From: Suit [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Thursday, November 23, 2017 2:38 AM
To: Suhas Nandakumar <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Suit] Suit Charter: WG Relationships to Others

Hi Suhas,

“

Ciao
Hannes

Hello All

"""

"""

Cheers

Suhas Nandakumar