Subject: [Suit] Ben Campbell's No Objection on charter-ietf-suit-00-08: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 29 Nov 2017 15:58:18 -0800

Ben Campbell has entered the following ballot position for
charter-ietf-suit-00-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-suit/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support Alissa's block position points.

I believe this work is critically important, and I hope we charter it. But it's
the day before the telechat, and there are still ongoing questions on the SUIT
list about the process and correct charter text. I suspect starting external
review prior to the BoF, then making material changes has cause confusion. I
think this would benefit from more time to work out the various elements of
confusion. It might help to defer to the next telechat.

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Thu, 30 Nov 2017 00:13:34 +0000

I just sent an email to the list suggesting that the chairs need to huddle to organize a way forward to resolve the confusion and drive discussion of the charter to a conclusion. We will need to defer the telechat for now as you and Alissa have suggested. We will work with Kathleen to set a new telechat date one we resolve the current issues.

Thanks,
Dave

-------- Original Message --------
From: Ben Campbell <[email-masked]>
Date: Wed, November 29, 2017 6:58 PM -0500
To: The IESG <[email-masked]>
CC: [email-masked], [email-masked]
Subject: Ben Campbell's No Objection on charter-ietf-suit-00-08: (with COMMENT)

The document, along with other ballot positions, can be found here:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-suit%2F&data=02%7C01%7Cdavid.waltermire%40nist.gov%7C17e03c990cca4888fff408d537851103%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636475967026699331&sdata=ntK1mo%2BVxvKr9bzv%2BuGJAtyWB6R8%2FaOQXC7WCbO6iPs%3D&reserved=0

---

From: Ben Campbell <[email-masked]>
Date: Wed, 29 Nov 2017 18:37:11 -0600

Hi Dave,

I think that’s the right approach. Again, I think this is critically important work, but that just makes it even more important to get the charter details right.

Thanks!

Ben.

> On Nov 29, 2017, at 6:13 PM, Waltermire, David A. (Fed) <[email-masked]> wrote:
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 29 Nov 2017 21:38:28 -0500

> On Nov 29, 2017, at 7:37 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi Dave,
> 

+1

Thanks,
Alissa

> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit