Subject: Re: [Suit] Suit Charter Updates Process Question

From: Michael Richardson <[email-masked]>
Date: Tue, 05 Dec 2017 09:37:41 -0500

Kathleen points out that I thought I was posting to the list, but I was not.

I had asked:

    charter> This group will aim to maintain a close relationship with silicon
    charter> vendors and OEMs that develop IoT operating systems.

    mcr> It would be nice if someone could indicate how we are going to do that.
    mcr> For instance, would having an interim meeting at some embedded conference
    mcr> be
    mcr> within this scope?    Should have have some formal liason process?
    mcr>
    mcr> Would the chairs be willing to maintain a set of canonical (having been subject
    mcr> to a WG consensus call...) slides as to what we are doing, where we are, such
    mcr> that participants in the WG would feel confident representing the views of the
    mcr> WG in other fora?

I then said:
    mcr> I realize re-reading this that I am communicating with the BOF chairs, and we
    mcr> have no idea who the WG chairs might be, so of course "they" can not answer.

    mcr> My question is therefore to the ML:  what do you think this part means, and
    mcr> what do yo think about producing some useful educational material that is not
    mcr> in the form of an internet-draft?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Tue, 5 Dec 2017 14:51:27 +0000

Michael,

Comments below.

> From: Suit [mailto:[email-masked]] On Behalf Of Michael Richardson
> Sent: Tuesday, December 05, 2017 9:38 AM
> To: [email-masked]
> Subject: Re: [Suit] Suit Charter Updates Process Question
> 

I have expressed interest in staying on as a chair after the WG is formed. If I am asked to stay as chair, I would be happy to maintain some slides with some help from the key protagonists in the group. Otherwise, I cannot speak for the new chairs as Michael has stated below.

>     mcr> in the form of an internet-draft?

As a participant, I think once we have a solution, we will need to increase awareness of the solution. Having some shared education materials could be useful to help with this.

> --
> Michael Richardson <[email-masked]>, Sandelman Software Works  -
> = IPv6 IoT consulting =-

Thanks,
Dave