Subject: [sunset4] Deterministic CGN

From: Chris Donley <[email-masked]>
Date: Tue, 1 May 2012 19:00:29 -0600

Hello,

I'd like to submit http://tools.ietf.org/html/draft-donley-behave-deterministic-cgn-02 for working group adoption. It describes a problem with current CGN technologies with respect to logging volumes and recommends an approach to reduce volumes by 6-7 orders of magnitude. As such, I think it fits with both milestones defined in the sunset4 charter.

We reviewed this draft in Paris, and v6ops recommended that I bring it to this group.

Thanks,
Chris

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 1 May 2012 21:37:27 -0400

> We reviewed this draft in Paris, and v6ops recommended that I bring it to this group.

I understand that there are many documents that were waiting for a working group home. I, for one, actually proposed to have milestones such as CGN requirements, mob and port methods, as work items in the sunset4 charter. But, at the end, we do have one more step _before_ we can work on CGN. The additional step is described in the charter:

<charter_extract>
* Review current Carrier-Grade NAT (CGN) documents ... and determine if CGN is 
a suitable sunsetting technology to become a work item…
</charter_extract>

So we need to "review" the CGN documents and "determine if CGN is a suitable IPv4 sunsetting technology, before it becomes a work item.

So we need a document that convinces the IESG and the community that CGN is an IPv4 sunsetting technology.  Then we could have CGN work items.

That is where we are with the group and the charter.

Regards, Marc.

> 
> Thanks,
> Chris
> _______________________________________________
> sunset4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sunset4