Subject: [sunset4] Updates to Sunset4 charter

From: "George, Wes" <[email-masked]>
Date: Wed, 25 Jul 2012 09:40:17 -0400

All -

The ADs, Marc, and I have been working on some relatively minor updates to the charter to fix some of the confusion and contradiction that existed in the first version. These are changes we made after a good bit of discussion with many of the ADs and WG chairs involved about the purpose of the WG and the division of work between ours and other WGs that may have overlap. Originally, the plan was to have these changes approved prior to the meeting so that a new version was posted, but IESG has decided that they would like the WG to review them and come to consensus in Vancouver, and then it will go back to IESG for approval. I wanted to give people time to read the charter before the meeting so that we can get substantive comments, either on list or in the meeting, and start making forward progress on the actual work that this group should be undertaking.

Here is a link to the current charter: http://datatracker.ietf.org/wg/sunset4/charter/

Here is a link to the proposed charter: http://www.ietf.org/proceedings/84/slides/slides-84-sunset4-0.txt

And a link to the diff: http://www.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=http://www.ietf.org/charter/charter-ietf-sunset4-01.txt&url2=http://www.ietf.org/proceedings/84/slides/slides-84-sunset4-0.txt or http://tinyurl.com/clr435p

Thanks,

Wes George

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Wed, 25 Jul 2012 20:38:21 +0000

http://tools.ietf.org/html/draft-penno-behave-rfc4787-5382-5508-bis-03

  1) describe the problem to be solved and show that there is widespread
     demand for a solution

The draft proposes important fixes for all types of NAT44 (CGN or not)

  2) demonstrate that the problem can not be solved with existing
     Technologies

This draft does not propose any new transition technology or NAT type, just improvements to existing NAT44/CGN

  3) provide a description of the proposed solution along with its
     impact on current IPv4-only use and justification that it does not harm or delay the deployment of IPv6

It does not harm or delay IPv6 deployment since it does not propose any new technology.

From: "George, Wes" <[email-masked]<mailto:[email-masked]>>
Date: Wed, 25 Jul 2012 09:40:17 -0400
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sunset4] Updates to Sunset4 charter

All –

Thanks,

Wes George

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
_______________________________________________ sunset4 mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/sunset4