Subject: [sunset4] Call for Agenda Items

From: "George, Wes" <[email-masked]>
Date: Tue, 10 Jul 2012 07:03:02 -0400

All - sorry for the confusion and stuttering out of the gate with this WG. We have been working with some of the WG chairs of related WGs and the ADs to clarify the division of work among the different groups, as well as some items in Sunset4's charter so that we could give clearer feedback regarding what was and was not in scope for this group.

While your chairs have worked out an agreement with the IntArea ADs on some minor wording tweaks to eliminate some contradictions and clarify things significantly, we don't know whether formal IESG approval will be needed, or if the ADs can just ask the secretariat to make the change. We'll keep you posted.

But in the interest of making forward progress on setting up an agenda, here is some guidance.

Every draft that is considered for adoption in this WG will need to answer these questions:
1) describe the problem to be solved and show that there is widespread demand for a solution
2) demonstrate that the problem can not be solved with existing technologies
3) provide a description of the proposed solution along with its impact on current IPv4-only use and justification that it does not harm or delay the deployment of IPv6

The authors of drafts to be considered should respond to the list with answers to these questions. We need that before officially adding your draft to the agenda. Your presentation should at least briefly cover these points as well.

We have a 2 hour session on Monday @1300.
Agenda:

13:00 - 13:05 Note well, administrivia, scribes, minutes
13:05 - 13:10 Agenda Bashing
13:10 - 13:25 WG Charter and Scope discussion

14:45 - 15:00 - summary/wrap-up

This leaves ~70 minutes for presentations. We've seen messages to the list with potential drafts, including:
draft-dionne-sunset4-v4gapanalysis
draft-tsou-stateless-nat44
draft-zhou-sunset4-scenarios
draft-perreault-sunset4-noipv4
draft-perreault-sunset4-cgn-mib

We're figuring on 10 minutes per draft, meaning that we have room for probably 2 more drafts. If you think you'll need more, please explain why.

Authors, even if you have already sent a message to the chairs asking for a slot, you need to answer the questions above before you officially have a slot.

Thanks,

Wes George (and Marc Blanchet, who is currently on vacation)

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Zhouqian (Cathy)" <[email-masked]>
Date: Thu, 12 Jul 2012 11:55:17 +0000

Hi all,
I'd like to discuss this draft in Vancouver meeting: draft-zhou-sunset4-scenarios-00.
Here are the answers for chairs' questions:

1)      describe the problem to be solved and show that there is widespread demand for a solution
This document describes scenarios at subscriber, carrier and
   enterprise sites during IPv4 sunsetting. It is not aiming at a solution.
   The purpose is to put forward some issues in these scenarios for WG discussion
and to identify whether solutions or specifications are needed.

2) demonstrate that the problem can not be solved with existing technologies
At Subscriber Site, there are no existing technologies for DDNS if CGN is deployed.
At Carrier site, draft-behave-lsn-requirements and RFC 6264 have defined CGN requirement and
a CGN model for IPv6 transition. However, there are some issues not mentioned in these documents
but some operators feel urgent to solve, e.g., traceback, ALG and etc.
At enterprise site, some NAT related problems exist, e.g., if the enterprise network
has no DNS server, how to announce the public address when the web server is
required to provide this address. And there are no existing documents describing how do enterprise
users record the NAT translation information.

3) provide a description of the proposed solution along with its impact on current IPv4-only use and justification that it does not harm or delay the deployment of IPv6
This document is not solution related. It only provides scenarios and problems in IPv4-only environment.

Best Regards,
Cathy
From: [email-masked] [mailto:[email-masked]] On Behalf Of George, Wes
Sent: Tuesday, July 10, 2012 7:03 PM
To: [email-masked]
Subject: [sunset4] Call for Agenda Items

Thanks,