Subject: [sunset4] draft on DNS cache server selection IPv4/IPv6

From: "George, Wes" <[email-masked]>
Date: Thu, 25 Oct 2012 14:25:04 -0400

I want to bring this draft to Sunset4's attention, as I think that there are some things in here that we have been discussing as it relates to communicating the preference of IPv4 vs IPv6 to CPE or CE devices. The authors of draft-kaliwoda and draft-chen should especially take notice, as I think there are opportunities to incorporate each other's ideas.
http://tools.ietf.org/html/draft-yasuda-cache-server-selection-01

Thanks,

Wes

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: GangChen <[email-masked]>
Date: Sun, 28 Oct 2012 18:17:55 +0800

Hi George,

Thanks for pointing us the link.
I guess the issues have also been discussed in
http://tools.ietf.org/html/draft-ietf-mif-dns-server-selection-12. In
regards to the solution, I may recommend
draft-ietf-mif-dns-server-selection

BRs

Gang

2012/10/26, George, Wes <[email-masked]>:
> I want to bring this draft to Sunset4's attention, as I think that there are
> some things in here that we have been discussing as it relates to
> communicating the preference of IPv4 vs IPv6 to CPE or CE devices. The
> authors of draft-kaliwoda and draft-chen should especially take notice, as I
> think there are opportunities to incorporate each other's ideas.
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely for
> the use of the individual or entity to which it is addressed. If you are not
> the intended recipient of this E-mail, you are hereby notified that any
> dissemination, distribution, copying, or action taken in relation to the
> contents of and attachments to this E-mail is strictly prohibited and may be
> unlawful. If you have received this E-mail in error, please notify the
> sender immediately and permanently delete the original and any copy of this
> E-mail and any printout.
>