Subject: [Supa] New Version Notification for draft-bw-supa-declarative-policy-data-model-00.txt

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 28 Jan 2016 22:54:30 +0100

Hi SUPA-geeks,

We have posted this draft to the I-D repository a while back.

Since the SUPA charter says:

    Declarative policies that specify the goals to achieve but not how to achieve those goals
    (also called "intent-  based" policies) are out of scope for the initial phase of SUPA but
    may be considered in future phases of SUPA.

So we wondered if this document can/should be discussed at all on this mailing list
(we authors/editors would appreciate that) or if we should discuss it elsewhere?

AD and or WG chairs, can you please make a statement about that.

Thanks,
Bert

-------- Forwarded Message --------
Subject: New Version Notification for draft-bw-supa-declarative-policy-data-model-00.txt
Date: Wed, 09 Dec 2015 15:49:11 -0800
From: [email-masked]
To: Yinben Xia <[email-masked]>, Tianran Zhou <[email-masked]>, Bert Wijnen <[email-masked]>

A new version of I-D, draft-bw-supa-declarative-policy-data-model-00.txt
has been successfully submitted by Bert Wijnen and posted to the
IETF repository.

Name:		draft-bw-supa-declarative-policy-data-model
Revision:	00
Title:		A YANG Data Model for Declarative Policy
Document date:	2015-12-09
Group:		Individual Submission
Pages:		35
URL:            https://www.ietf.org/internet-drafts/draft-bw-supa-declarative-policy-data-model-00.txt
Status:         https://datatracker.ietf.org/doc/draft-bw-supa-declarative-policy-data-model/
Htmlized:       https://tools.ietf.org/html/draft-bw-supa-declarative-policy-data-model-00

Abstract:
     This document describes a base YANG data model for declarative
     policies that can be used within the SUPA (Simplified Use of Policy
     Abstractions) framework.  The base model can be augmented by
     additional YANG modules defining data models for intent related
     policies and functions to support various network scenarios and
     applications.  The base declarative policy data model provides common
     building blocks for extensions.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "King, Daniel" <[email-masked]>
Date: Mon, 1 Feb 2016 06:25:31 +0000

Hi Bert (and other authors of the Declarative Policy Model proposal),

Thank you for posting your I-D to the list. As you observe we would like to avoid direct discussion on intent-based policy on the SUPA list. Paradoxically, we do encourage discussion on the list but focused on the current Charter goals:

- Management Framework
- Generic Info Model

We requested one hour for SUPA discussion at IETF 95, and it would be great if we are in a position to adopt candidates for the above milestones prior to, or during, IETF 95. The sooner we clear the current set of SUPA milestones the faster we can expand discussions to other (agreed) topics.

To help facilitate the Declarative Policy dialogue, maybe you would consider seeding the discussion onto the SDN Research Group list? It would also be good to present your I-D at the SDN RG meeting at IETF 95 as we were planning to issue a CFP that included the Intent-based Policy topic. 

BR, Dan.  

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
Sent: 28 January 2016 22:55
To: [email-masked]
Subject: [Supa] New Version Notification for draft-bw-supa-declarative-policy-data-model-00.txt

Hi SUPA-geeks,

So we wondered if this document can/should be discussed at all on this mailing list (we authors/editors would appreciate that) or if we should discuss it elsewhere?

Thanks,
Bert

-------- Forwarded Message --------
Subject: New Version Notification for draft-bw-supa-declarative-policy-data-model-00.txt
Date: Wed, 09 Dec 2015 15:49:11 -0800
From: [email-masked]
To: Yinben Xia <[email-masked]>, Tianran Zhou <[email-masked]>, Bert Wijnen <[email-masked]>

A new version of I-D, draft-bw-supa-declarative-policy-data-model-00.txt
has been successfully submitted by Bert Wijnen and posted to the IETF repository.

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat