Subject: [Supa] FW: New Version Notification for draft-liu-supa-policy-based-management-framework-00.txt

From: "Liushucheng (Will)" <[email-masked]>
Date: Wed, 6 Apr 2016 04:10:49 +0000

Hi all,

According to the milestones and per request from Chair, and thanks to co-authors' efforts, we picked up the framework parts from draft-klyus-supa-value-proposition-00 and draft-klyus-supa-proposition-02, then added more detailed explanations and modified figures according the latest discussion. The two main figures in this draft explained how is SUPA working within the network, and how are models related to each other. 

This formally replaced the previous framework draft: draft-zhou-supa-framework. 

To thank to the previous efforts, we listed all the authors/contributors/acknowledgements in related drafts below in the acknowledgement section:

   [Karagiannis2015] G. Karagiannis, ed., "Problem Statement for
   Simplified Use of Policy Abstractions (SUPA)", IETF Internet draft,
   draft-karagiannis-supa-problem-statement-07, June 5, 2015

   [Klyus2016] M. Klyus, ed., "SUPA Value Proposition", IETF Internet
   draft, draft-klyus-supa-value-proposition-00, Mar 21, 2016

   [Zhou2015] C. Zhou, ed., "The Framework of Simplified Use of Policy
   Abstractions (SUPA)", draft-zhou-supa-framework-02, May 08, 2015

We hope this will be a baseline for further discussion on framework of the group. Your comments and contributions are highly appreciated. 

Cheers,
Will (Shucheng LIU)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, April 06, 2016 1:09 AM
To: Liushucheng (Will); Liushucheng (Will); Maxim Klyus; Jun Bi; John Strassner; Georgios Karagiannis
Subject: New Version Notification for draft-liu-supa-policy-based-management-framework-00.txt

A new version of I-D, draft-liu-supa-policy-based-management-framework-00.txt
has been successfully submitted by Will(Shucheng) Liu and posted to the IETF repository.

Name:		draft-liu-supa-policy-based-management-framework
Revision:	00
Title:		SUPA policy-based management framework
Document date:	2016-04-05
Group:		Individual Submission
Pages:		13
URL:            https://www.ietf.org/internet-drafts/draft-liu-supa-policy-based-management-framework-00.txt
Status:         https://datatracker.ietf.org/doc/draft-liu-supa-policy-based-management-framework/
Htmlized:       https://tools.ietf.org/html/draft-liu-supa-policy-based-management-framework-00

Abstract:
   Simplified Use of Policy Abstractions (SUPA) defines a set of rules
   that define how services are designed, delivered, and operated
   within an operator's environment independent of any one particular
   service or networking device. This document describes the SUPA basic
   architecture, its elements and interfaces.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Qiong <[email-masked]>
Date: Thu, 7 Apr 2016 09:35:02 +0800

Hi all,

I’m Qiong from China Telecom, and I’m the co-auther of previous SUPA
architecture draft during the formation period of SUPA in 2014-2015. I’m
glad to see the authors’ efforts of this new proposed framework draft. The
figures and explanatios in this draft addessed the comments received from
the previous architecture draft led by me, and aligned with the latest
progress of SUPA working group as well as our use case. Therefore I support
this draft and I’m also glad to review and contribute to it.

Best wishes

Qiong Sun

On Wed, Apr 6, 2016 at 12:10 PM, Liushucheng (Will) <[email-masked]>
wrote:

> Hi all,
>
> According to the milestones and per request from Chair, and thanks to
> co-authors' efforts, we picked up the framework parts from
> draft-klyus-supa-value-proposition-00 and draft-klyus-supa-proposition-02,
> then added more detailed explanations and modified figures according the
> latest discussion. The two main figures in this draft explained how is SUPA
> working within the network, and how are models related to each other.
>
> To thank to the previous efforts, we listed all the
> authors/contributors/acknowledgements in related drafts below in the
> acknowledgement section:
>
> We hope this will be a baseline for further discussion on framework of the
> group. Your comments and contributions are highly appreciated.
>
> Cheers,
> Will (Shucheng LIU)
>
> Subject: New Version Notification for
> draft-liu-supa-policy-based-management-framework-00.txt
>
>
> A new version of I-D,
> draft-liu-supa-policy-based-management-framework-00.txt
> URL:
> https://www.ietf.org/internet-drafts/draft-liu-supa-policy-based-management-framework-00.txt
> Status:
> https://datatracker.ietf.org/doc/draft-liu-supa-policy-based-management-framework/
> Htmlized:
> https://tools.ietf.org/html/draft-liu-supa-policy-based-management-framework-00
>
>
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> The IETF Secretariat
>
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa
>

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/
<http://sourceforge.net/projects/laft6/>*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/
<http://sourceforge.net/projects/pcpportsetdemo/> *
===============================================

---

From: "Jun Bi" <[email-masked]>
Date: Thu, 7 Apr 2016 15:01:29 -0300

Hi Folks, 

This is Dr. Bi from Tsinghua university/CERNET. I have been keep my eye on SUPA and contributed for several drafts including previous architecture, gap analysis, use case, etc. As a potential user, we would like to test SUPA in this year.
 
I think this new framework draft (which came from the the proposition draft that we worked for a long period) well addressed the issues received and clearly defined the relationship among models as well as the relationship among  function boxes.
 
I have a glance on the other framework draft proposed by Tianran, and it seems to me that it’s still a unfinished one as there is only one figure with few explanation. I believe that figure could be revised and well integrated into our draft in next version if the authors of that draft agree.  Hope to work with all of you.

Best Regards,

Jun Bi
 
From: Qiong
Date: 2016-04-06 22:35
To: Liushucheng (Will)
CC: [email-masked]; Georgios Karagiannis; Jun Bi; John Strassner; Maxim Klyus; John Strassner
Subject: Re: [Supa] FW: New Version Notification for draft-liu-supa-policy-based-management-framework-00.txt
Hi all,
 
I’m Qiong from China Telecom, and I’m the co-auther of previous SUPA architecture draft during the formation period of SUPA in 2014-2015. I’m glad to see the authors’ efforts of this new proposed framework draft. The figures and explanatios in this draft addessed the comments received from the previous architecture draft led by me, and aligned with the latest progress of SUPA working group as well as our use case. Therefore I support this draft and I’m also glad to review and contribute to it.

Best wishes
Qiong Sun 

On Wed, Apr 6, 2016 at 12:10 PM, Liushucheng (Will) <[email-masked]> wrote:
Hi all,

Cheers,
Will (Shucheng LIU)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, April 06, 2016 1:09 AM
To: Liushucheng (Will); Liushucheng (Will); Maxim Klyus; Jun Bi; John Strassner; Georgios Karagiannis
Subject: New Version Notification for draft-liu-supa-policy-based-management-framework-00.txt

Abstract:

The IETF Secretariat

Open source code:
lightweight 4over6: http://sourceforge.net/projects/laft6/
PCP-natcoord: http://sourceforge.net/projects/pcpportsetdemo/ 
===============================================