Subject: Re: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05

From: "Jun Bi" <[email-masked]>
Date: Tue, 7 Jun 2016 20:31:52 +0800

Support, this is a solid document for all SUPA folks to work on !
I’m little concerned about the length and readability, it’s not easy for readers and users to get the whole idea from this 100 page document.

In this case, I would like to emphasize again the importance of a problem statement draft to provide a clear and simple concept to new comers why is SUPA proposed and what we want to do. 

Best Regards,

Jun Bi
 
From: King, Daniel
Date: 2016-05-24 06:03
To: [email-masked]
CC: Nevil Brownlee
Subject: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05
Dear Supa’rs,
 
Following up the poll during the recent SUPA working group session @IETF95, we would like to start the two week poll for adoption via the working group list for:
 
Generic Policy Information Model for Simplified Use of Policy Abstractions (SUPA)
https://tools.ietf.org/html/draft-strassner-supa-generic-policy-info-model-05
 
The adoption poll will end on June 6th. Please provide a clear indication of your opinion in support or against the document, ideally with some thought for your decision.
 
The intention is to use this document as a base for addressing the following working group charter milestone:
 
“Submit the generic information model (Informational)”
https://datatracker.ietf.org/wg/supa/charter/
 
We intend to follow-up the poll for this information model I-D, with a separate adoption poll for the data model I-D (draft-halpern-supa-generic-policy-data-model) that was also presented @IETF95 in the SUPA working group session.  
 
BR, Dan and Nevil.

---

From: Fred Feisullin <[email-masked]>
Date: Tue, 7 Jun 2016 12:33:08 -0700 (PDT)

Hi Jun,

I do not share this opinion.

IMHO, the work is a clearly written, very valuable, informative, self-contained document with well stated objectives and pointers to new paths forward.

Perhaps some could benefit from a very brief executive summary of the main objectives at the top of the document?

Fred

From: Jun Bi [mailto:[email-masked]] 
Sent: Tuesday, June 07, 2016 7:32 AM
To: d.king; [email-masked]
Cc: Nevil Brownlee
Subject: Re: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05

  _____  

Best Regards,

Jun Bi

From: HYPERLINK "mailto:[email-masked]"King, Daniel

Date: 2016-05-24 06:03

To: HYPERLINK "mailto:[email-masked]"[email-masked]

CC: HYPERLINK "mailto:[email-masked]"Nevil Brownlee

Dear Supa’rs,

BR, Dan and Nevil.

---

From: "Jun Bi" <[email-masked]>
Date: Wed, 8 Jun 2016 09:27:16 +0800

Dear Fred,

I am afraid you misunderstood my comment.
I  DO Support this draft is adopted by WG.
My comment is about how to make people understand the background of the WHOLE supa.
Adding a summary is good for THIS draft (on info model), but not enough for the WHOLE supa.
Therefore, I do suggest the WG having a problem statement draft, as most of other WGs.

Best Regards,

Jun Bi
 
From: Fred Feisullin
Date: 2016-06-08 03:33
To: Jun Bi; d.king; supa
CC: Nevil Brownlee
Subject: RE: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05
Hi Jun,

Fred

 

Best Regards,
 
Jun Bi
 
From: King, Daniel
Date: 2016-05-24 06:03
To: [email-masked]
CC: Nevil Brownlee

 

 
 
BR, Dan and Nevil.

---

From: Fred Feisullin <[email-masked]>
Date: Tue, 7 Jun 2016 20:10:29 -0700 (PDT)

Thanks for the clarification.

Looks like we both SUPPORT the adoption of the draft by the working group and adding a summary.

I am OK with a concise Prob statement draft.

Fred

From: Jun Bi [mailto:[email-masked]] 
Sent: Tuesday, June 07, 2016 8:27 PM
To: Fred Feisullin; d.king; [email-masked]
Cc: Nevil Brownlee
Subject: Re: RE: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05

Dear Fred,

  _____  

Best Regards,

Jun Bi

From: HYPERLINK "mailto:[email-masked]"Fred Feisullin

Date: 2016-06-08 03:33

To: HYPERLINK "mailto:[email-masked]"Jun Bi; HYPERLINK "mailto:[email-masked]"d.king; HYPERLINK "mailto:[email-masked]"supa

Hi Jun,

Fred

From: Jun Bi [mailto:[email-masked]] 
Sent: Tuesday, June 07, 2016 7:32 AM
To: d.king; HYPERLINK "mailto:[email-masked]"[email-masked]
Cc: Nevil Brownlee
Subject: Re: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05

  _____  

Best Regards,

Jun Bi

Date: 2016-05-24 06:03

Dear Supa’rs,

BR, Dan and Nevil.

---

From: "Jun Bi" <[email-masked]>
Date: Wed, 8 Jun 2016 11:24:25 +0800

Dear Fred,

I am glad we have the consensus and you support a problem statement document.

Best Regards,

Jun Bi
 
From: Fred Feisullin
Date: 2016-06-08 11:10
To: Jun Bi; d.king; supa
CC: Nevil Brownlee
Subject: RE: RE: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05
Thanks for the clarification.
Looks like we both SUPPORT the adoption of the draft by the working group and adding a summary.
I am OK with a concise Prob statement draft.
 
Fred

Dear Fred,

 
Best Regards,
 
Jun Bi
 
From: Fred Feisullin
Date: 2016-06-08 03:33
To: Jun Bi; d.king; supa
CC: Nevil Brownlee

Fred

 

Best Regards,
 
Jun Bi
 
From: King, Daniel
Date: 2016-05-24 06:03
To: [email-masked]
CC: Nevil Brownlee

 

 
 
BR, Dan and Nevil.

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Wed, 8 Jun 2016 08:42:54 +0000

HI,

I support the adoption of draft-strassner-supa-generic-policy-info-model

When it comes to the problem statement I’d say such a document was already produced during the discussions that brought the WG charter, though I must confess I cannot point you to a concrete one right now...

Be goode,

On 8 Jun 2016, at 05:24 , Jun Bi <[email-masked]<mailto:[email-masked]>> wrote:

Dear Fred,

________________________________

Best Regards,

Jun Bi

From: Fred Feisullin<mailto:[email-masked]>
Date: 2016-06-08 11:10
To: Jun Bi<mailto:[email-masked]>; d.king<mailto:[email-masked]>; supa<mailto:[email-masked]>
CC: Nevil Brownlee<mailto:[email-masked]>
Subject: RE: RE: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05
Thanks for the clarification.
Looks like we both SUPPORT the adoption of the draft by the working group and adding a summary.
I am OK with a concise Prob statement draft.

Fred

From: Jun Bi [mailto:[email-masked]]
Sent: Tuesday, June 07, 2016 8:27 PM
To: Fred Feisullin; d.king; [email-masked]<mailto:[email-masked]>
Cc: Nevil Brownlee
Subject: Re: RE: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05

Dear Fred,

________________________________

Best Regards,

Jun Bi

From: Fred Feisullin<mailto:[email-masked]>
Date: 2016-06-08 03:33
To: Jun Bi<mailto:[email-masked]>; d.king<mailto:[email-masked]>; supa<mailto:[email-masked]>
CC: Nevil Brownlee<mailto:[email-masked]>
Subject: RE: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05
Hi Jun,

Fred

From: Jun Bi [mailto:[email-masked]]
Sent: Tuesday, June 07, 2016 7:32 AM
To: d.king; [email-masked]<mailto:[email-masked]>
Cc: Nevil Brownlee
Subject: Re: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05

________________________________

Best Regards,

Jun Bi

From: King, Daniel<mailto:[email-masked]>
Date: 2016-05-24 06:03
To: [email-masked]<mailto:[email-masked]>
CC: Nevil Brownlee<mailto:[email-masked]>
Subject: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05
Dear Supa’rs,

BR, Dan and Nevil.
_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Jun Bi" <[email-masked]>
Date: Wed, 8 Jun 2016 17:17:03 +0800

Dear Deigo,

Yes, during the WG creation phase, we produced lots of valuable working-in-progress drafts. 
Now those drafts are summarized in the latest problem statement draft (the authors are authors of those drafts) that I presented during IETF 95. 
https://datatracker.ietf.org/doc/draft-bi-supa-problem-statement/ 

Best Regards,

Jun Bi
 
From: DIEGO LOPEZ GARCIA
Date: 2016-06-08 16:42
To: [email-masked]

Be goode,

On 8 Jun 2016, at 05:24 , Jun Bi <[email-masked]> wrote:

Dear Fred,

Best Regards,

Jun Bi
 
From: Fred Feisullin
Date: 2016-06-08 11:10
To: Jun Bi; d.king; supa
CC: Nevil Brownlee
 
Fred

Dear Fred,

 
Best Regards,
 
Jun Bi
 
From: Fred Feisullin
Date: 2016-06-08 03:33
To: Jun Bi; d.king; supa
CC: Nevil Brownlee

Fred

 

Best Regards,
 
Jun Bi
 
From: King, Daniel
Date: 2016-05-24 06:03
To: [email-masked]
CC: Nevil Brownlee

 

 
 
BR, Dan and Nevil. 
[email-masked]

Dr Diego R. Lopez
Telefonica I+D

---

From: Georgios Karagiannis <[email-masked]>
Date: Wed, 8 Jun 2016 09:54:52 +0000

Dear all,

Please note that I already expressed my opinion on this topic during the IETF 95 meeting when I gave my support to adopt this draft and as well to publish it.
This is because I consider that this draft one of the main pillars of the SUPA activities.

The other SUPA pillars are mentioned below:

Generic Policy Data Model for Simplified Use of Policy Abstractions (SUPA)
draft-halpern-supa-generic-policy-data-model-01<https://datatracker.ietf.org/doc/draft-halpern-supa-generic-policy-data-model/>

SUPA policy-based management framework
draft-liu-supa-policy-based-management-framework-00<https://datatracker.ietf.org/doc/draft-liu-supa-policy-based-management-framework/>

Applicability of SUPA
draft-vadrevu-supa-applicability-06<https://datatracker.ietf.org/doc/draft-vadrevu-supa-applicability/>

Problem Statement for Simplified Use of Policy Abstractions (SUPA
draft-bi-supa-problem-statement-00<https://datatracker.ietf.org/doc/draft-bi-supa-problem-statement/>

Best regards,
Georgios

From: Supa [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Wednesday, June 08, 2016 10:43 AM
To: [email-masked]
Subject: Re: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05

HI,

Be goode,

Dear Fred,

Best Regards,

Jun Bi

Fred

Dear Fred,

Best Regards,

Jun Bi

Fred

Best Regards,

Jun Bi

BR, Dan and Nevil.

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Jun Bi" <[email-masked]>
Date: Wed, 8 Jun 2016 21:58:51 +0800

I also support the data model I-D.  The current version reads good!

Best Regards,

Jun Bi
 
From: Jun Bi
Date: 2016-06-07 20:31

Best Regards,

Jun Bi
 
From: King, Daniel
Date: 2016-05-24 06:03
To: [email-masked]
CC: Nevil Brownlee

 

 
 
BR, Dan and Nevil.

---

From: Ying Cheng <[email-masked]>
Date: Sun, 12 Jun 2016 10:57:03 +0800

Hi all,

As I expessed in last IETF meeting, I support this draft adopted.

BR,
Ying

2016-06-12
________________________________
Ying CHENG  程莹
Technology Department, China Unicom 中国联通集团技术部
Tel: +86-10-66259394
Mobile: +86-18601102971
________________________________
发件人： King, Daniel
发送时间： 2016-05-24  06:03:56
收件人： [email-masked]
抄送： Nevil Brownlee
主题： [Supa] WG Adoption ofdraft-strassner-supa-generic-policy-info-model-05
Dear Supa’rs,

BR, Dan and Nevil.

________________________________
如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.