Subject: Re: [Supa] WG Adoption of draft-strassner-supa-generic-policy-info-model-05

From: "King, Daniel" <[email-masked]>
Date: Tue, 21 Jun 2016 04:50:41 +0000

Hi John, all.

A bit of a slow start to the request below so we left the poll running but we can now close. We can see there is support for the document, so would the authors please submit a new (content unchanged from 05) version of the I-D as "draft-ietf-supa-generic-policy-info-model-00".

BR, Dan.

From: King, Daniel
Sent: 24 May 2016 00:04
To: [email-masked]
Cc: Nevil Brownlee <[email-masked]>
Subject: WG Adoption of draft-strassner-supa-generic-policy-info-model-05

Dear Supa'rs,

Following up the poll during the recent SUPA working group session @IETF95, we would like to start the two week poll for adoption via the working group list for:

Generic Policy Information Model for Simplified Use of Policy Abstractions (SUPA)
https://tools.ietf.org/html/draft-strassner-supa-generic-policy-info-model-05

The adoption poll will end on June 6th. Please provide a clear indication of your opinion in support or against the document, ideally with some thought for your decision.

The intention is to use this document as a base for addressing the following working group charter milestone:

"Submit the generic information model (Informational)"
https://datatracker.ietf.org/wg/supa/charter/

We intend to follow-up the poll for this information model I-D, with a separate adoption poll for the data model I-D (draft-halpern-supa-generic-policy-data-model) that was also presented @IETF95 in the SUPA working group session.

BR, Dan and Nevil.

---

From: John Strassner <[email-masked]>
Date: Tue, 21 Jun 2016 09:38:40 -0700

Hi Dan,

thank you for the good news, we'll do that hopefully by today.

best regards,
John

On Mon, Jun 20, 2016 at 9:50 PM, King, Daniel <[email-masked]>
wrote:

> Hi John, all.
>
>
>
> A bit of a slow start to the request below so we left the poll running but
> we can now close. We can see there is support for the document, so would
> the authors please submit a new (content unchanged from 05) version of the
> I-D as "draft-ietf-supa-generic-policy-info-model-00”.
>
>
>
> BR, Dan.
>
>
>
> *From:* King, Daniel
> *Sent:* 24 May 2016 00:04
> *To:* [email-masked]
> *Cc:* Nevil Brownlee <[email-masked]>
> *Subject:* WG Adoption of
> draft-strassner-supa-generic-policy-info-model-05
>
>
>
> Dear Supa’rs,
>
>
>
> Following up the poll during the recent SUPA working group session
> @IETF95, we would like to start the two week poll for adoption via the
> working group list for:
>
>
>
> The adoption poll will end on June 6th. Please provide a clear indication
> of your opinion in support or against the document, ideally with some
> thought for your decision.
>
>
>
> The intention is to use this document as a base for addressing the
> following working group charter milestone:
>
>
>
> “Submit the generic information model (Informational)”
>
> We intend to follow-up the poll for this information model I-D, with a
> separate adoption poll for the data model I-D
> (draft-halpern-supa-generic-policy-data-model) that was also presented
> @IETF95 in the SUPA working group session.
>
>
>
> BR, Dan and Nevil.
>

-- 
regards,
John