Subject: [Supa] Poll for draft-halpern-supa-generic-policy-data-model-01 (Was RE: Adoption polls for SUPA drafts)

From: "King, Daniel" <[email-masked]>
Date: Tue, 21 Jun 2016 04:57:30 +0000

Thanks Dan. 

All, please note Nevil's new adoption poll in his earlier email for draft-halpern-supa-generic-policy-data-model-01. The working group really needs your feedback for or against this document:

Generic Policy Data Model for Simplified Use of Policy Abstractions (SUPA)
https://tools.ietf.org/html/draft-halpern-supa-generic-policy-data-model-01

BR, Dan. 

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: 15 June 2016 11:22
To: Nevil Brownlee <[email-masked]>; SUPA list <[email-masked]>
Subject: Re: [Supa] Adoption polls for SUPA drafts

I support the adoption of both documents as WG documents. I believe that both are a good start (and more than that) for the execution of the respective  chartered items. 

Regards,

Dan

> -----Original Message-----
> From: Supa [mailto:[email-masked]] On Behalf Of Nevil Brownlee
> Sent: Wednesday, June 15, 2016 8:15 AM
> To: SUPA list
> Subject: [Supa] Adoption polls for SUPA drafts
> 
> 
> Hi all:
> 
> We already have a poll for adoption of
>    draft-strassner-supa-generic-policy-info-model-05
> At our Buenos Aires meeting there was strong support for this, but so 
> far the list has been quiet.  Do please send a support email for it 
> (with or without your comments).
> 
> Again, in Buenos Aires there was string support for
>     draft-halpern-supa-generic-policy-data-model-01
> This email begins it's WG adoption poll - again, please send a support 
> email for it to the SUPA list!
> 
> Cheers, Nevil
> 

_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 21 Jun 2016 12:15:29 +0000

I did a full analysis of the data models described in the draft. I think they are in very good shape. Supporting it to become a WG draft. 

It is a very big document. I personally find it so much easier to review all the data model components by converting it to UML format. In case you are a graphic person like me, attached is the UML format of the data models described in the document to make it easier to review. 

Is it possible to have the UML attached in the SUPA page?

Linda 

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Monday, June 20, 2016 11:58 PM
To: SUPA list
Cc: Nevil Brownlee
Subject: [Supa] Poll for draft-halpern-supa-generic-policy-data-model-01 (Was RE: Adoption polls for SUPA drafts)

Thanks Dan. 

BR, Dan. 

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: 15 June 2016 11:22
To: Nevil Brownlee <[email-masked]>; SUPA list <[email-masked]>
Subject: Re: [Supa] Adoption polls for SUPA drafts

Regards,

Dan