Subject: [Syslog-sec] Implementations of syslog-protocol?

From: Chris Lonvick <[email-masked]>
Date: Sun, 25 Sep 2005 19:09:13 -0700 (PDT)

Hi Folks,

I'd like to poll the group and see who is implementing, or is going to 
implement, syslog-protocol.

Thanks,
Chris
_______________________________________________
Syslog-sec mailing list
[email-masked]
http://www.employees.org/mailman/listinfo/syslog-sec

---

From: "Andrew Ross" <[email-masked]>
Date: Mon, 26 Sep 2005 14:44:43 +1200

Hi Chris,

At this stage, we won't be implementing syslog-protocol or RFC3195 any time
soon. Since our products mainly just receive messages, we will wait until a
networking vendor implements a protocol and then add support from there.

If a vendor asks us to support it in anticipation of them rolling something
out, we would consider it.

Cheers

Andrew

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Lonvick
Sent: Monday, 26 September 2005 2:09 p.m.
To: [email-masked]
Subject: [Syslog-sec] Implementations of syslog-protocol?

Hi Folks,

Thanks,
Chris

---

From: Darren Reed <[email-masked]>
Date: Tue, 27 Sep 2005 02:28:41 +1000 (EST)

This may not be particularly relevant to the question you asked,
but....

When I've talked about the new syslog protocols to people the main
issue I hear brought up is "Why is BEEP involved?", followed by
various amounts of expletives, etc, as they see it as an over
engineered solution for a very simple problem.

Darren