Subject: RE: [Syslog-sec] Implementations of syslog-protocol?

From: "Rainer Gerhards" <[email-masked]>
Date: Mon, 26 Sep 2005 08:24:26 +0200

Chris,

I am planning to implement syslog-protocol in rsyslog (http://www.rsyslog.com), but I will probably stay a bit back until the spec looks very stable. Once it is in rsyslog we will most probably include it in our commercial syslog products. But I have also some enhancements for RFC 3195 support in the queue, that is higher priority.

I also know that a team around Clément MATHIEU is implementing it as a school project (University of Nice, if I recall correctly).

Rainer

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Chris Lonvick
> Sent: Monday, September 26, 2005 4:09 AM
> To: [email-masked]
> Subject: [Syslog-sec] Implementations of syslog-protocol?
> 
> Hi Folks,
> 
> I'd like to poll the group and see who is implementing, or is 
> going to 
> implement, syslog-protocol.
> 
> Thanks,
> Chris
> _______________________________________________
> Syslog-sec mailing list
> [email-masked]
> http://www.employees.org/mailman/listinfo/syslog-sec
> 
_______________________________________________
Syslog-sec mailing list
[email-masked]
http://www.employees.org/mailman/listinfo/syslog-sec

---

From: "Anton Okmianski (aokmians)" <[email-masked]>
Date: Mon, 26 Sep 2005 09:43:29 -0800

For new syslog protocol, so far, we only have a mapping for straight udp. That I am aware of, anyway... 

Anton. 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> Of Darren Reed
> Sent: Monday, September 26, 2005 12:29 PM
> To: Chris Lonvick [[email-masked]]
> Cc: [email-masked]
> Subject: Re: [Syslog-sec] Implementations of syslog-protocol?
> 
> 
> This may not be particularly relevant to the question you 
> asked, but....
> 
> When I've talked about the new syslog protocols to people the 
> main issue I hear brought up is "Why is BEEP involved?", 
> followed by various amounts of expletives, etc, as they see 
> it as an over engineered solution for a very simple problem.
> 
> Darren

---

From: [email-masked]
Date: Mon, 26 Sep 2005 11:54:21 -0700

Cisco is implementing syslog-protocol in IOS.

Tom Ligda
Product Manager, Embedded Management
Cisco Systems, Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris
Lonvick [[email-masked]]
Sent: Sunday, September 25, 2005 7:09 PM
To: [email-masked]
Subject: [Syslog-sec] Implementations of syslog-protocol?

Hi Folks,

I'd like to poll the group and see who is implementing, or is going to
implement, syslog-protocol.

Thanks,
Chris