Subject: RE: [Syslog-sec] Implementations of syslog-protocol?

From: "Rainer Gerhards" <[email-masked]>
Date: Mon, 26 Sep 2005 08:24:26 +0200

Chris,

I am planning to implement syslog-protocol in rsyslog (http://www.rsyslog.com), but I will probably stay a bit back until the spec looks very stable. Once it is in rsyslog we will most probably include it in our commercial syslog products. But I have also some enhancements for RFC 3195 support in the queue, that is higher priority.

I also know that a team around Clément MATHIEU is implementing it as a school project (University of Nice, if I recall correctly).

Rainer

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Chris Lonvick
> Sent: Monday, September 26, 2005 4:09 AM
> To: [email-masked]
> Subject: [Syslog-sec] Implementations of syslog-protocol?
> 
> Hi Folks,
> 
> I'd like to poll the group and see who is implementing, or is 
> going to 
> implement, syslog-protocol.
> 
> Thanks,
> Chris
> _______________________________________________
> Syslog-sec mailing list
> [email-masked]
> http://www.employees.org/mailman/listinfo/syslog-sec
> 
_______________________________________________
Syslog-sec mailing list
[email-masked]
http://www.employees.org/mailman/listinfo/syslog-sec

---

From: Clement Mathieu <[email-masked]>
Date: Mon, 26 Sep 2005 09:56:43 +0200

> I also know that a team around Clément MATHIEU is implementing it as a school project (University of Nice, if I recall correctly).

This is no longer a school project :-)

We have stopped the development for the summer and will restart it in a
near future. We are quite or less compatible with syslog-protocol 12,
some *minor* issues are remaining

There is still a lot of work to be done, but we have a working daemon
which talk natively syslog-protocol and BSD syslog, syslog-transport-udp
is also supported.

Clément MATHIEU