Subject: RE: [Syslog] lists and meetings

From: "Anton Okmianski \(aokmians\)" <[email-masked]>
Date: Wed, 16 Nov 2005 15:10:26 -0500

Good to have that clear! 

I also second Rainer that we had consensus on the list on everything that is in syslog-protocol now. The consensus was built over 2 years, 15 revisions, and is well-documented in list archives and Rainer's web site http://www.syslog.cc/ietf. But I won't object to revisiting certain issues if there is such desire on the part of new list members or to making clear statements about the charter such that people get better perspective about the work we undertook.  

I will respond to other emails soon regarding details of charter and address specific proposed draft changes. Consulting some additional people. But in short, I don't think any drastic measures would be needed which would nullify the effort by a number of people over 2 years to create something really useful. Even with proposed changes (if there is consensus on them) we are 95% there IMO.   

I do agree with Rainer that we need a process that does not result in a perpetual cycle of consensus on list and disagreement during the meetings. This is a pre-requisite to successfully completing this work.    

Thanks,
Anton.  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Sam Hartman
> Sent: Wednesday, November 16, 2005 2:15 PM
> To: [email-masked]
> Subject: [Syslog] lists and meetings
> 
> 
> 
> Hi.
> 
> Participants who attend the meetings are expected to also 
> join the list.  It is the consensus on the list that should 
> be driving the working group, not what decisions are being 
> made in meetings.
> 
> --Sam
> 
> 
> _______________________________________________
> Syslog mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/syslog
> 

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: Sam Hartman <[email-masked]>
Date: Wed, 16 Nov 2005 15:17:41 -0500

>>>>> "Anton" == Anton Okmianski (aokmians) <[email-masked]> writes:

    Anton> Good to have that clear!  I also second Rainer that we had
    Anton> consensus on the list on everything that is in
    Anton> syslog-protocol now. The consensus was built over 2 years,

There are several questions then:

1) Do you still have that consensus (an item for the chair)

2) Can the chair say that he personally believes syslog-protocol is the right direction/a document he will request publication of.

3)  Does the IETF as a whole share your consensus?

4) Will it be implementede.