Subject: RE: [Syslog] RE: syslog-protocol draft

From: "Rainer Gerhards" <[email-masked]>
Date: Wed, 14 Dec 2005 14:34:45 +0100

Darren,

I have seen nobody backing your position, so I think it was consensus to
ignore these comments.

Rainer 

> -----Original Message-----
> From: Darren Reed [mailto:[email-masked]] 
> Sent: Wednesday, December 14, 2005 2:30 PM
> To: Rainer Gerhards
> Cc: Balazs Scheidler; [email-masked]
> Subject: Re: [Syslog] RE: syslog-protocol draft
> 
> > :-) Just a comment on the list: it is my observation that sometimes
> > discussion peeks and at other times there is virtually none. For the
> > time being, I think everything that needed to be said is said and so
> > folks are waiting if I manage to come up with the right 
> text to cover
> > the consensus [I hope I will...]. I don't think the silence is
> > indication of missing interest.
> 
> Well, there were a few technical issues I raised with...#7(?) that
> you never seemed to address.  Things like how the hostname and other
> fields are all described.  The grammar you use in the document is
> incorrect.
> 
> Darren
> 

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: Darren Reed <[email-masked]>
Date: Thu, 15 Dec 2005 01:14:29 +1100 (EST)

> I have seen nobody backing your position, so I think it was consensus to

And nobody decrying them either.

So are you saying, you need "me too's" on comments before you'll make
any replies to issues people bring up ?

It shouldn't take everyone to speak out about an issue for it to be
valid, it should only take one.

If 5 people came back with 5 different issues each, would you ignore
all 25 because none of them brought up the same one ?  This is meant
to be the value in peer revue and if you start ignoring comments that
only get brought up once, you're undermining the efforts and
effectiveness of this group.

Darren

---

From: Chris Lonvick <[email-masked]>
Date: Thu, 15 Dec 2005 06:35:30 -0800 (PST)

Hi All,

The WG does need "Me too." comments to show consensus.  If I don't see 
those on the list then the issue will be dropped.

We do not have the time for lengthy discussions on any topic dealing with 
syslog-protocol and syslog-transport-udp.  If anyone brings up a topic, 
they really need to supply appropriate text so Rainer and Anton can get on 
with writing the drafts.

Thanks,
Chris