Subject: [Syslog] Reliable syslog rfc 3195

From: Peter Hall <[email-masked]>
Date: Sat, 10 Dec 2005 09:08:08 -0500

Hello everyone.

I have a working 3195 server implementation. I'm looking for people that
have a client and want to test it. It has already been tested but I'd like
to test somemore.
I can also provide detailed network traffic to help you in locating errors
(or my errors).

If anyway is interested please email me directly.

My server supports

RAW, COOKED, TLS and SASL mech's.

I've been concentrating on COOKED but I'd like to check the RAW also.

Peter

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Rainer Gerhards" <[email-masked]>
Date: Mon, 12 Dec 2005 09:52:29 +0100

Hi WG,

as it looks, there seems to be another implementation of RFC 3195. I am
forwarding this from the RFC 3195 list.

Rainer

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Hall
> Sent: Saturday, December 10, 2005 3:08 PM
> To: [email-masked]
> Subject: [Syslog] Reliable syslog rfc 3195
> 
> Hello everyone.
>