Subject: [Syslog] Use of system port vs. regular port

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Tue, 12 Aug 2008 09:08:04 -0700

Lars Eggert has entered a DISCUSS on draft-ietf-syslog-transport-tls
asking 

"What is the justification for allocating a system port? Why wouldn't a
registered port suffice?
(Note that IANA is changing procedures such that system ports are
becoming more difficult to obtain, because we're running out of them.)"

Is there a reason why we require a system port?  Was this discussed
previously?  Would a registered port be acceptable? 

Thanks,

Joe
_______________________________________________
Syslog mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/syslog

---

From: "tom.petch" <[email-masked]>
Date: Tue, 12 Aug 2008 19:08:13 +0200

----- Original Message ----- 
From: "Joseph Salowey (jsalowey)" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, August 12, 2008 6:08 PM
Subject: [Syslog] Use of system port vs. regular port

> previously?  Would a registered port be acceptable? 
See

[Syslog] Other syslog-tls Issues---Issue0
20 March 2006

This was then incorporated in 

draft-ietf-syslog-transport-tls-02.txt

Tom Petch

---

From: "tom.petch" <[email-masked]>
Date: Fri, 15 Aug 2008 10:58:17 +0200

Late as ever :-(, as well as the discussion on the syslog list I alluded to
there was also a lengthy discussion about this towards the end of March 2006 on
the main IETF list. Netconf also debated it around that time.

Tom Petch