Subject: [Syslog] ID Tracker State Update Notice: draft-ietf-syslog-transport-tls (fwd)

From: Chris Lonvick <[email-masked]>
Date: Fri, 15 Aug 2008 07:05:05 -0700 (PDT)

Hi Folks,

---------- Forwarded message ----------
Date: Thu, 14 Aug 2008 11:49:05 -0700 (PDT)
From: The IESG <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]
Subject: ID Tracker State Update Notice: draft-ietf-syslog-transport-tls

'State Changes to IESG Evaluation::Revised ID Needed from IESG Evaluation by Cindy Morgan'
ID Tracker URL: https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=14551&rfc_flag=0
---------- Forwarded message ----------

It looks like the telechat is over and we have some DISCUSSes and COMMENTs 
to clear before the document becomes an RFC.  The real meat is here:
   https://datatracker.ietf.org/idtracker/ballot/2334/

We've already cleared the issue about a system port v. a registered port. 
(The IESG is now debating the distinction between system and registered 
ports but that's clearly outside of our discussion in this WG.)

We can easily clear Tim Polk's COMMENT
https://datatracker.ietf.org/idtracker/draft-ietf-syslog-transport-tls/comment/84805/?
(I've reviewed and agree and would like a second on this.)

Joe is looking at the other issues raised by Chris Newman.
https://datatracker.ietf.org/idtracker/draft-ietf-syslog-transport-tls/comment/84852/?
He'll likely have some answers early next week.  Please provide input on 
this to the list.

Thanks,
Chris
_______________________________________________
Syslog mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/syslog

---

From: "tom.petch" <[email-masked]>
Date: Sat, 16 Aug 2008 22:04:08 +0200

I note that
draft-hodges-server-ident-check
to which we are invited to contribute and from which we are invited to copy is
A) expird
B) gives no indication of where it might be discussed; the only thing I am sure
of is that it won't be the TLS list since they have refused to take on such
work - sigh.

Tom Petch

----- Original Message -----
From: "Chris Lonvick" <[email-masked]>
To: <[email-masked]>
Sent: Friday, August 15, 2008 4:05 PM
Subject: [Syslog] ID Tracker State Update Notice:
draft-ietf-syslog-transport-tls (fwd)

> ID Tracker URL:
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=14551&rf
c_flag=0
> We can easily clear Tim Polk's COMMENT
https://datatracker.ietf.org/idtracker/draft-ietf-syslog-transport-tls/comment/8
4805/?
> Joe is looking at the other issues raised by Chris Newman.
https://datatracker.ietf.org/idtracker/draft-ietf-syslog-transport-tls/comment/8
4852/?

---

From: Chris Lonvick <[email-masked]>
Date: Mon, 18 Aug 2008 07:00:57 -0700 (PDT)

Hi Tom,

I forgot to mention about draft-hodges-server-ident-check.  It may be 
accessed here:
   http://tools.ietf.org/html/draft-hodges-server-ident-check-00
(I'm guessing that you already found that so I'm sending this along to 
those who want to take a look.) Chris Newman is working with the authors 
to get it revised and back in the system.  You can send a note to him 
saying that it lacks a discussion forum.

We will NOT be referencing this document as it has expired.  I'll let Joe 
see about cutting good text and pasting it into the syslog/tls document to 
address Chris Newman's DISCUSS.

Thanks,
Chris