Subject: [Syslog] Issue 3 - Text revision from GENART review

From: Chris Lonvick <[email-masked]>
Date: Mon, 7 Jun 2010 08:18:26 -0700 (PDT)

Issue 3 - Text revision from GENART review

>From Miguel Garcia (GENART review)
- In Section 5.3, the last sentence of the first paragraph reads:

     "When the DTLS handshake has
     finished, the transport sender MAY then send the first syslog
     message."

I think what you really want to say is:

     "The transport sender MUST NOT send any syslog message before the
      DTLS handshake has successfully completed."

Proposal supported by Russ Housley

ACTION: No opposition to this seen.  Authors to incorporate.

---

From: "t.petch" <[email-masked]>
Date: Tue, 15 Jun 2010 11:56:48 +0200

looks good to me

Tom Petch

----- Original Message ----- 
From: "Chris Lonvick" <[email-masked]>
To: <[email-masked]>
Sent: Monday, June 07, 2010 5:18 PM
Subject: [Syslog] Issue 3 - Text revision from GENART review

> _______________________________________________
> Syslog mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/syslog