Subject: [Syslog] Protocol Action: 'Datagram Transport Layer Security (DTLS) Transport Mapping for Syslog' to Proposed Standard (fwd)

From: Chris Lonvick <[email-masked]>
Date: Thu, 8 Jul 2010 10:09:16 -0700 (PDT)

Hi Folks,

Congratulations to the authors and to everyone who helped out in getting 
this completed.  :-)

We have now completed all of our Charter items so David and I will start 
talking with Sean about closing the WG.  I expect that we'll stay active 
through the AUTH48 period to make sure that gets done.

Many thanks to all,
Chris

---------- Forwarded message ----------
Date: Thu,  8 Jul 2010 09:39:35 -0700 (PDT)
From: The IESG <[email-masked]>
To: IETF-Announce <[email-masked]>
Cc: Internet Architecture Board <[email-masked]>,
     RFC Editor <[email-masked]>,
     syslog mailing list <[email-masked]>,
     syslog chair <[email-masked]>
Subject: Protocol Action: 'Datagram Transport Layer Security (DTLS) Transport
     Mapping for Syslog' to Proposed Standard

The IESG has approved the following document:

- 'Datagram Transport Layer Security (DTLS) Transport Mapping for Syslog '
    <draft-ietf-syslog-dtls-06.txt> as a Proposed Standard

This document is the product of the Security Issues in Network Event Logging Working Group.

The IESG contact persons are Sean Turner and Tim Polk.

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-syslog-dtls-06.txt

Technical Summary

   This document describes the transport of syslog messages over DTLS
   (Datagram Transport Level Security).  It provides a secure transport
   for syslog messages in cases where a connection-less transport is
   desired.

Working Group Summary

    There is nothing worth point out with regard to the working
    process. This document is the synthesis of two proposals made
    to the WG.

Document Quality

    There are no known implementations of this protocol at this time.

Personnel

    Chris Lonvick ([email-masked]) is the Document Shepherd.
    Sean Turner ([email-masked]) is the Responsible Area Director.

---

From: Sean Turner <[email-masked]>
Date: Thu, 08 Jul 2010 13:14:38 -0400

> through the AUTH48 period to make sure that gets done.

Yes - congrats!

I've been told that closing too early has caused problems in the past 
exactly because changes needed to be made in AUTH48 and there was 
nobody to run the changes by.  So I'm going to err on the side of 
caution and keep the WG alive until this I-D actually gets published.

spt

> _______________________________________________
> Syslog mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/syslog
>

---

From: "David Harrington" <[email-masked]>
Date: Thu, 8 Jul 2010 13:51:08 -0400

Congratulations everybody!
and my thanks to everybody that helped us get through this.

dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Chris Lonvick
> Sent: Thursday, July 08, 2010 1:09 PM
> To: [email-masked]
> Subject: [Syslog] Protocol Action: 'Datagram Transport Layer 
> Security (DTLS) Transport Mapping for Syslog' to Proposed 
> Standard (fwd)
> 
> Hi Folks,
> 
> Congratulations to the authors and to everyone who helped out 
> in getting this completed.  :-)
> 
> We have now completed all of our Charter items so David and I 
> will start talking with Sean about closing the WG.  I expect 
> that we'll stay active through the AUTH48 period to make sure 
> that gets done.
> 
> Many thanks to all,
> Chris
> 
>