Subject: [Taps] Fwd: [irsg] Experimental Breakout Room Layout

From: "Aaron Falk" <[email-masked]>
Date: Mon, 13 Feb 2017 13:28:37 -0500

Hey TAPS working group-

I think this layout would be a good fit for our ‘seminar-style’ 
discussion.  Any objection to trying it in Chicago?

—aaron

Forwarded message:

> From: IETF Agenda <[email-masked]>
> To: Working Group Chairs <[email-masked]>
> Cc: [email-masked], [email-masked]
> Subject: [irsg] Experimental Breakout Room Layout
> Date: Mon, 13 Feb 2017 02:18:33 -0800
>
> Hello Working Group Chairs,
>
> We will be running an experiment with one breakout room during IETF 98 
> on Thursday and Friday of the meeting week. The layout of the meeting 
> room will have tables in a U-shape facing the projection screen for 
> about 30 attendees, with theater seating (just chairs) behind the 
> tables of the U. The room will be able to accommodate about 150 
> attendees total.
>
> If your working group would like to use this experimental layout, 
> please modify your session request in the 'Special Request' field to 
> indicate your interest, or send an email to [email-masked]. The 
> session request tool will be open until 5pm Pacific time on Wednesday, 
> February 15th to allow for this.
>
> Please note that submitting a request for the experimental layout does 
> not guarantee a session in this room.
>
> Thank you!

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 13 Feb 2017 22:22:59 +0100

Sounds like a neat idea! Worth a try at least.

Tommy

> On Feb 13, 2017, at 7:28 PM, Aaron Falk <[email-masked]> wrote:
> 
> Hey TAPS working group-
> 
> I think this layout would be a good fit for our ‘seminar-style’ discussion.  Any objection to trying it in Chicago?
> 
> —aaron
> 
> Forwarded message:
> 
>> We will be running an experiment with one breakout room during IETF 98 on Thursday and Friday of the meeting week. The layout of the meeting room will have tables in a U-shape facing the projection screen for about 30 attendees, with theater seating (just chairs) behind the tables of the U. The room will be able to accommodate about 150 attendees total.
>> 
>> If your working group would like to use this experimental layout, please modify your session request in the 'Special Request' field to indicate your interest, or send an email to [email-masked]. The session request tool will be open until 5pm Pacific time on Wednesday, February 15th to allow for this.
>> 
>> Please note that submitting a request for the experimental layout does not guarantee a session in this room.
>> 
>> Thank you!
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Michael Welzl <[email-masked]>
Date: Mon, 13 Feb 2017 22:35:40 +0100

+1

> On Feb 13, 2017, at 10:22 PM, Tommy Pauly <[email-masked]> wrote:
>