Subject: Re: [Taps] agenda planning for chicago

From: Michael Welzl <[email-masked]>
Date: Thu, 2 Mar 2017 15:11:54 +0100

Hi,

We can't try to solve all the world's problems in one meeting. So I suggest a more easily resolvable one: early data transmission  (TFO, ..).

I could volunteer to lead this discussion; I have a feeling that Tommy might also want to volunteer, in which case I'd happily let him take the lead.

Cheers,
Michael

> On 28 Feb 2017, at 16:24, Aaron Falk <[email-masked]> wrote:
> 
> Summarizing the agenda proposals. Did I miss anything? Names ok? Note we need a leader for message sizes…
> 
> —aaron
> 
> Working group document updates
> 
> 	• draft-ietf-taps-transports-usage-03 (to be submitted): 10-15 mins if possible, Naeem Khademi or myself
> 	• draft-gjessing-taps-minset-04 (to be submitted): 10-15 mins if possible, Stein Gjessing
> TAPS Design Discussions
> 
> 	• Messaging, introduced by Michael Welzl
> 	• Multi-streaming, introduced by Tommy Pauly
> 	• message sizes & PMTU, introduced by ???
> Related Projects
> 
> 	• Happy Eyeballs, Anna Brunstrom
> 	• NEAT, Naeem Khademi &/or Michael Welzl
> 	• Post-Sockets, Tommy Pauly &/or Brian Trammel (remote)
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 03 Mar 2017 10:41:55 -0500

Sounds good to me.  I’ll put you down as presenter and if Tommy wants 
in you guys can work it out.  We have two hours so here’s the current 
agenda with times.  I assume the time will split evenly within topics 
but you all can work out alternatives if you like.  Seem reasonable?  
Any tweaks?

—aaron

- - - -

# TAPS DRAFT AGENDA

## Administrivia and Chair’s Blah-blah  - 10 min

## Working group document updates - 20 min

  * draft-ietf-taps-transports-usage-03, Naeem Khademi or Michael Welzl
  * draft-gjessing-taps-minset-04, Stein Gjessing

## TAPS Design Discussions - 60 min

  * Messaging, introduced by Michael Welzl
  * Multi-streaming, introduced by Tommy Pauly
  * Early data transmission, introduced by Michael Welzl

## Related Projects - 30 min

  * Happy Eyeballs, Anna Brunstrom
  * NEAT, Naeem Khademi &/or Michael Welzl
  * Post-Sockets, Tommy Pauly &/or Brian Trammel (remote)

On 2 Mar 2017, at 9:11, Michael Welzl wrote:

> Hi,
>
> We can't try to solve all the world's problems in one meeting. So I 
> suggest a more easily resolvable one: early data transmission  (TFO, 
> ..).
>
> I could volunteer to lead this discussion; I have a feeling that Tommy 
> might also want to volunteer, in which case I'd happily let him take 
> the lead.
>
> Cheers,
> Michael
>
>
>> 	• draft-ietf-taps-transports-usage-03 (to be submitted): 10-15 
>> mins if possible, Naeem Khademi or myself

---

From: Michael Welzl <[email-masked]>
Date: Fri, 3 Mar 2017 16:48:02 +0100

looks good to me...

> On 03 Mar 2017, at 16:41, Aaron Falk <[email-masked]> wrote:
> 
> Sounds good to me. I’ll put you down as presenter and if Tommy wants in you guys can work it out. We have two hours so here’s the current agenda with times. I assume the time will split evenly within topics but you all can work out alternatives if you like. Seem reasonable? Any tweaks?
> 
> —aaron
> 
> TAPS DRAFT AGENDA
> 
> Administrivia and Chair’s Blah-blah - 10 min
> 
> Working group document updates - 20 min
> 
> 	• draft-ietf-taps-transports-usage-03, Naeem Khademi or Michael Welzl
> 	• draft-gjessing-taps-minset-04, Stein Gjessing
> TAPS Design Discussions - 60 min
> 
> 	• Early data transmission, introduced by Michael Welzl
> Related Projects - 30 min
>