Subject: [Taps] WGLC start for -transports-usage- docs

From: "Aaron Falk" <[email-masked]>
Date: Mon, 29 May 2017 12:30:04 -0400

Dear TAPS working group:

The authors have indicated the two drafts below are complete and are 
ready for a final working group review.  WGLC starts today and will be 
three weeks, concluding June 19.  Send comments, including an indication 
that the docs are ready for publication, to the working group list.

* [On the Usage of Transport Features Provided by IETF Transport 
Protocols](https://www.ietf.org/internet-drafts/draft-ietf-taps-transports-usage-05.txt)
* [Features of the User Datagram Protocol (UDP) and Lightweight UDP 
(UDP- Lite) Transport 
Protocols](https://www.ietf.org/internet-drafts/draft-ietf-taps-transports-usage-udp-03.txt)

—aaron

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 30 May 2017 12:14:07 +0200

hi Aaron, all,

I've read these, and IMO they're ready for publication. Many thanks to the authors for the impressive amount of work that went into them!

Cheers,

Brian

> On 29 May 2017, at 18:30, Aaron Falk <[email-masked]> wrote:
> 
> Dear TAPS working group:
> 
> The authors have indicated the two drafts below are complete and are ready for a final working group review. WGLC starts today and will be three weeks, concluding June 19. Send comments, including an indication that the docs are ready for publication, to the working group list.
> 
> 	• On the Usage of Transport Features Provided by IETF Transport Protocols
> 	• Features of the User Datagram Protocol (UDP) and Lightweight UDP (UDP- Lite) Transport Protocols
> —aaron
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps