Subject: [Taps] Charter change for security

From: Kyle Rose <[email-masked]>
Date: Tue, 18 Jul 2017 11:12:28 +0200

Proposal:

(1) Strike the last paragraph of the charter ("TAPS is not chartered to
perform detailed analysis...").

(2) Change the third bullet right above it to read "Extension,
modification, or creation of transport or security protocols"

The idea being to permit analysis of the properties of security protocols
with respect to the requirements of TAPS systems, but not to permit
creation or customization of security protocols.

Thoughts?

Kyle

---

From: Michael Welzl <[email-masked]>
Date: Tue, 18 Jul 2017 12:02:34 +0200

Agree 100% - I think this proposal is exactly the right way to do it.

Cheers,
Michael

> On Jul 18, 2017, at 11:12 AM, Kyle Rose <[email-masked]> wrote:
> 
> Proposal:
> 
> (1) Strike the last paragraph of the charter ("TAPS is not chartered to perform detailed analysis...").
> 
> (2) Change the third bullet right above it to read "Extension, modification, or creation of transport or security protocols"
> 
> The idea being to permit analysis of the properties of security protocols with respect to the requirements of TAPS systems, but not to permit creation or customization of security protocols.
> 
> Thoughts?
> 
> Kyle
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 18 Jul 2017 12:15:50 +0200

+1.

Cheers,

Brian

> On 18 Jul 2017, at 12:02, Michael Welzl <[email-masked]> wrote:
>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 18 Jul 2017 13:36:36 +0200

Agreed. Thanks for the text proposal, Kyle!

Tommy

> On Jul 18, 2017, at 12:15 PM, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> +1.
> 
> Cheers,
> 
> Brian
>

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 18 Jul 2017 13:40:29 +0200

I just joined this list.

I can work with this.

Bob

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 18 Jul 2017 14:21:41 +0200

This is fine with me.  Brief pause for any objections before making the 
charter change request to the ADs…

—aaron

On 18 Jul 2017, at 13:40, Robert Moskowitz wrote:

>>>>> (1) Strike the last paragraph of the charter ("TAPS is not 
>>>>> chartered to perform detailed analysis...").
>>>>>
>>>>> The idea being to permit analysis of the properties of security 
>>>>> protocols with respect to the requirements of TAPS systems, but 
>>>>> not to permit creation or customization of security protocols.
>>>>>
>>>>> Thoughts?
>>>>>
>>>>> Kyle