Subject: [Taps] singapore

From: "Aaron Falk" <[email-masked]>
Date: Mon, 14 Aug 2017 15:07:17 -0400

Hi all-

My assumption is that TAPS should meet in Singapore.  Anyone disagree?  
It’s time to put in a session / room request.

—aaron

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 18 Aug 2017 08:18:29 -0700

Sounds good! We're planning on having an update to the Post Sockets document, as well as consolidating some documents around Connection Establishment (Happy Eyeballs + other Racing) and Policy.

Thanks,
Tommy

> On Aug 14, 2017, at 12:07 PM, Aaron Falk <[email-masked]> wrote:
> 
> Hi all-
> 
> My assumption is that TAPS should meet in Singapore.  Anyone disagree?  It’s time to put in a session / room request.
> 
> —aaron
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps