Subject: [Taps] Fwd: New Version Notification for draft-ietf-taps-transports-usage-udp-05.txt

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 30 Aug 2017 10:21:08 +0100

This new revision updates the draft to address AD review comments, and 
to align the source with ID's that have now been published as RFCs.

Best wishes,

Gorry & Tom

-------- Original Message --------
Subject: 	New Version Notification for 
draft-ietf-taps-transports-usage-udp-05.txt
Date: 	Wed, 30 Aug 2017 02:19:23 -0700
From: 	[email-masked]
To: 	Tom Jones <[email-masked]>, Godred Fairhurst 
<[email-masked]>, Gorry Fairhurst <[email-masked]>

A new version of I-D, draft-ietf-taps-transports-usage-udp-05.txt
has been successfully submitted by Godred Fairhurst and posted to the
IETF repository.

Name:		draft-ietf-taps-transports-usage-udp
Revision:	05
Title:		Features of the User Datagram Protocol (UDP) and Lightweight UDP (UDP- Lite) Transport Protocols
Document date:	2017-08-30
Group:		taps
Pages:		21
URL:            https://www.ietf.org/internet-drafts/draft-ietf-taps-transports-usage-udp-05.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-taps-transports-usage-udp/
Htmlized:       https://tools.ietf.org/html/draft-ietf-taps-transports-usage-udp-05
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-taps-transports-usage-udp-05
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-taps-transports-usage-udp-05

Abstract:
    This is an informational document that describes the transport
    protocol interface primitives provided by the User Datagram Protocol
    (UDP) and the Lightweight User Datagram Protocol (UDP-Lite) transport
    protocols.  It identifies the datagram services exposed to
    applications and how an application can configure and use the
    features offered by the Internet datagram transport service.  RFCxxxx
    documents the usage of transport features provided by IETF transport
    protocols, describing the way UDP, UDP-Lite and other transport
    protocols expose their services to applications and how an
    application can configure and use the features that make up these
    services.  This document provides input to and context for that
    document, as well as offering a road map to documentation that may be
    of help to users of the UDP and UDP-Lite protocols.

    XXX RFC-Ed Note - please replace RFCxxxx with the published RFC
    number for I-D.ietf-taps-transports-usage, when these documents are
    both published XXX.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 30 Aug 2017 08:05:35 -0500

Gorry,

On Wed, Aug 30, 2017 at 4:21 AM, Gorry Fairhurst <[email-masked]>
wrote:

>
> This new revision updates the draft to address AD review comments, and to
> align the source with ID's that have now been published as RFCs.
>

It absolutely does. Thank you for that.

I've seen updated drafts for both -transport and -transport-udp, and think
they're ready for Last Call. Any objection from shepherd/chairs to me
pulling the trigger?

Thanks,

Spencer

> Subject:        New Version Notification for draft-ietf-taps-transports-usa
> ge-udp-05.txt
> To:     Tom Jones <[email-masked]>, Godred Fairhurst <
> [email-masked]>, Gorry Fairhurst <[email-masked]>
>
>
>
> Title:          Features of the User Datagram Protocol (UDP) and
> Lightweight UDP (UDP- Lite) Transport Protocols
> URL:            https://www.ietf.org/internet-
> drafts/draft-ietf-taps-transports-usage-udp-05.txt
> Status:         https://datatracker.ietf.org/
> doc/draft-ietf-taps-transports-usage-udp/
> Htmlized:       https://datatracker.ietf.org/
> doc/html/draft-ietf-taps-transports-usage-udp-05
> Diff:           https://www.ietf.org/rfcdiff?
> url2=draft-ietf-taps-transports-usage-udp-05
>
> Abstract:
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
>

---

From: Aaron Falk <[email-masked]>
Date: Thu, 31 Aug 2017 15:11:30 +0000

Pull the trigger!

On Wed, Aug 30, 2017 at 9:05 AM Spencer Dawkins at IETF <
[email-masked]> wrote:

>> URL:
>> https://www.ietf.org/internet-drafts/draft-ietf-taps-transports-usage-udp-05.txt
>> Status:
>> https://datatracker.ietf.org/doc/draft-ietf-taps-transports-usage-udp/
>> Htmlized:
>> https://tools.ietf.org/html/draft-ietf-taps-transports-usage-udp-05
>> Htmlized:
>> https://datatracker.ietf.org/doc/html/draft-ietf-taps-transports-usage-udp-05
>> Diff:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-taps-transports-usage-udp-05
>>
>> Abstract:

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 31 Aug 2017 15:39:44 -0500

Hi, Aaron,

> Pull the trigger!

Done. It's a pleasure doing business with you (and Zahed, of course).

Spencer

>> I've seen updated drafts for both -transport and -transport-udp, and
>> think they're ready for Last Call. Any objection from shepherd/chairs to me
>> pulling the trigger?
>>
>> Thanks,
>>
>> Spencer
>>
>>
>>>
>>> Best wishes,
>>>
>>> Gorry & Tom
>>>
>>> Subject:        New Version Notification for draft-ietf-taps-transports-
>>> usage-udp-05.txt