Subject: [Taps] call for agenda items

From: "Aaron Falk" <[email-masked]>
Date: Mon, 23 Oct 2017 11:22:47 -0400

Please send your interest for TAPS agenda time.

Already have: draft-ietf-taps-minset-00.txt

Thanks,

—aaron

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 24 Oct 2017 09:54:45 +0400

We'd like some time (~15-20 min) to talk about a soon-to-be-submitted update to draft-trammell-taps-post-sockets.

Thanks, cheers,

Brian

> On 23 Oct 2017, at 19:22, Aaron Falk <[email-masked]> wrote:
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Philipp S. Tiesel" <[email-masked]>
Date: Tue, 24 Oct 2017 15:11:44 +0200

We’l like some time (~15-20min) to discuss our soon-to-be-submitted update to draft-tiesel-taps-socketintents.

Details and questions i would like to discuss will follow with the update.

AVE!
  Philipp S. Tiesel / phils…

> On 23. Oct 2017, at 17:22, Aaron Falk <[email-masked]> wrote:
> 

--
   {phils}--->---([email-masked])--->---(http://phils.in-panik.de)----,
      wenn w eine   aube ist dn      man au dran dre en                   |
           o     Schr        an muss     hc         h   (Kurt Schwitters) |
:wq!  <----(phone: +49-179-6737439)---<---(jabber: [email-masked])----'

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 24 Oct 2017 21:54:00 -0700

I've just revised my "guidelines" draft to be "Guidelines for Racing During Connection Establishment":

https://datatracker.ietf.org/doc/draft-pauly-taps-guidelines/ <https://datatracker.ietf.org/doc/draft-pauly-taps-guidelines/>
https://tools.ietf.org/html/draft-pauly-taps-guidelines-01 <https://tools.ietf.org/html/draft-pauly-taps-guidelines-01>

It would be useful to have a quick WG discussion (10-15 minutes?) on how this work and the Protocol Happy Eyeballs draft can converge (we're already discussing this), and how we want them to relate to other documents.

Best,
Tommy

> On Oct 23, 2017, at 8:22 AM, Aaron Falk <[email-masked]> wrote:
>

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 25 Oct 2017 12:27:33 +0100

just one comment - this is confusing to people who care about race
conditions in connection establishment protocols - you need to disambiguate
competing (greedy parallel exploration of options) from "racing" somewhere
in the doc:, i think:)

On Wed, Oct 25, 2017 at 5:54 AM, Tommy Pauly <[email-masked]> wrote:

> https://datatracker.ietf.org/doc/draft-pauly-taps-guidelines/
> https://tools.ietf.org/html/draft-pauly-taps-guidelines-01
>
> It would be useful to have a quick WG discussion (10-15 minutes?) on how
> this work and the Protocol Happy Eyeballs draft can converge (we're already
> discussing this), and how we want them to relate to other documents.
>
> Best,
> Tommy
>
>

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 25 Oct 2017 07:35:54 -0700

> On Oct 25, 2017, at 4:27 AM, Jon Crowcroft <[email-masked]> wrote:
> 
> just one comment - this is confusing to people who care about race conditions in connection establishment protocols - you need to disambiguate
> competing (greedy parallel exploration of options) from "racing" somewhere in the doc:, i think:)

A fair point! We can definitely find a better term. Parallel might work, although really what we want to discuss here is mainly a staggered-start race of the various options.

Best,
Tommy

> 
> On Wed, Oct 25, 2017 at 5:54 AM, Tommy Pauly <[email-masked] <mailto:[email-masked]>> wrote:
>> On Oct 23, 2017, at 8:22 AM, Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>
> 
>