Subject: Re: shipping implementations w/ advanced options

From: "Mike O'Connor" <[email-masked]>
Date: Wed, 28 Oct 1998 05:57:44 -0500 (EST)

:Apart from Microsoft, is anybody shipping a TCP stack that incorporates
:any of the advanced options? In particular, am looking for products that
:use the Window Scale, Timestamp and Selective Acknowledgment options.

There's a good summary of the information you're looking for at:
http://www.psc.edu/networking/perf_tune.html

-- 
 Michael J. O'Connor | WWW: http://dojo.mi.org/~mjo/ | Email: [email-masked]
 InterNIC WHOIS: MJO | (has my PGP & Geek Code info) | Phone: +1 248-848-4481
 =--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--=
"You have to use imaginary numbers, like eleventeen..."               -Calvin

---

From: Jonathan Webb <[email-masked]>
Date: Wed, 28 Oct 1998 11:15:45 -0000

The next release of SCO UnixWare7 will include windows
scale and timestamp.

- Jonathan
________________________________________________

Jonathan Webb                  Architect, Internet Engineering Group
[email-masked]                The Santa Cruz Operation Limited
Tel: +44 1923 813658      Croxley Business Park,
Fax: +44 1923 813804     Hatters Lane,
http://www.sco.com            Watford. WD1 8YN, UK
                                             Registered in England No
2063779
________________________________________________
-----Original Message-----
From: Eric A. Hall <[email-masked]>
To: TCP Implementations <[email-masked]>
Date: 28 October 1998 00:44
Subject: shipping implementations w/ advanced options

>
>Apart from Microsoft, is anybody shipping a TCP stack that incorporates
>any of the advanced options? In particular, am looking for products that
>use the Window Scale, Timestamp and Selective Acknowledgment options.
>
>Thanks
>
>--
>Eric A. Hall                                            [email-masked]
>+1-650-685-0557                                    http://www.ehsco.com
>

---

From: Craig Buffinton <[email-masked]>
Date: Wed, 28 Oct 1998 10:33:58 -0500

>>Reply to your message of 10/27/98 7:43 PM
>

The OnNet Kernel 4.0 from FTP Software, a subsidiary of NetManage incorporates
Window Scale, Timestamp and Selective Acknowledgment (RFCs 1323,  2018, 2001).
 It installs on Win 95/98. Other features: Winsock 2, IPv6, Mobile IP, graphic 
display of TCP/UDP traffic.

BTW: http://www.psc.edu/networking/perf_tune.html is atleast a couple years out of 
date regarding our products.

If you  have any problems / comments please let me know.

Craig Buffinton
Principal Engineer
FTP Software, a subsidiary of NetManage
978-946-5142