Subject: a question about SYN attack

From: william Li <[email-masked]>
Date: Tue, 12 Oct 1999 10:08:37 -0700

Hi Folks:

I want through the archive, and find out the summary
about the SYN flood attack from David Borman. Unfortunately
his summary(src) URL:
 
ftp://ftp.bsdi.com/contrib/bsdi_contrib/44Lite-SYNcache.gz)

is not accessible anymore and his e-mail [email-masked] can
not be reached either.

Is there an RFC for this problem ? 
Is there any solution (src) available ?

Very appreciated your help.

Subject: help
From: william Li <[email-masked]>
To: [email-masked]
Date: Mon, 11 Oct 1999 18:24:19 -0700

Hi David:

2 years ago, you have the infamous syn attack
resolved at:

ftp://ftp.bsdi.com/contrib/bsdi_contrib/44Lite-SYNcache.gz

Of course, the site is closed, could you
point out the new site? or mail me the
portion of the fix if possible.

Thanks,
-- 
Cheers

William Li
InterNetworking Systems, Lucent Technologies

---

From: Zachary Amsden <[email-masked]>
Date: Tue, 12 Oct 1999 11:49:24 -0700

One discussion of SYN attacks is found below:

ftp://koobera.math.uic.edu/www/syncookies/archive

Zachary Amsden
[email-masked]

---

From: william Li <[email-masked]>
Date: Tue, 12 Oct 1999 14:03:45 -0700

This is the syn_cooky solusion. I believe that
Vernon's random_drop solusion super-set this
one. Does anyone have info about the radom_drop
solusion ?

Thanks,

-- 
Cheers

William Li

---

From: Zachary Amsden <[email-masked]>
Date: Tue, 12 Oct 1999 11:49:24 -0700

Zachary Amsden
[email-masked]

---

From: Paul Ferguson <[email-masked]>
Date: Tue, 12 Oct 1999 19:20:11 -0400

Please see:

  ftp://ftp.isi.edu/in-notes/rfc2267.txt

and

  http://users.quadrunner.com/chuegen/smurf.txt

- paul

At 10:08 AM 10/12/1999 -0700, william Li wrote:

>Very appreciated your help.Reporting-MTA: dns; drawbridge.ascend.com
>Arrival-Date: Mon, 11 Oct 1999 18:19:08 -0700 (PDT)
>
>Final-Recipient: RFC822; [email-masked]
>Action: delayed
>Status: 4.4.1
>Remote-MTA: DNS; relay.bsdi.com
>Last-Attempt-Date: Mon, 11 Oct 1999 22:28:48 -0700 (PDT)
>Will-Retry-Until: Sat, 16 Oct 1999 18:19:08 -0700 (PDT)
>
>Return-Path: <[email-masked]>
>Received: from fw-ext.ascend.com (fw-ext [198.4.92.5])
>         by drawbridge.ascend.com (8.9.1a/8.9.1) with SMTP id SAA19237
>         for <[email-masked]>; Mon, 11 Oct 1999 18:19:08 -0700 (PDT)
>Received: from russet.ascend.com by fw-ext.ascend.com
>           via smtpd (for drawbridge.ascend.com [198.4.92.1]) with SMTP; 
> 12 Oct 1999 01:24:20 UT
>Received: from wopr.eng.ascend.com (wopr.eng.ascend.com [206.65.212.178])
>         by russet.ascend.com (8.9.1a/8.9.1) with ESMTP id SAA28353
>         for <[email-masked]>; Mon, 11 Oct 1999 18:24:19 -0700 (PDT)
>Received: from wli-sun.eng.ascend.com (wli-sun.eng.ascend.com [10.40.40.132])
>         by wopr.eng.ascend.com (8.9.1/8.9.1) with ESMTP id SAA07477
>         for <[email-masked]>; Mon, 11 Oct 1999 18:26:03 -0700 (PDT)
>Received: from ascend.com (localhost [127.0.0.1])
>         by wli-sun.eng.ascend.com (8.8.8+Sun/8.8.8) with ESMTP id SAA01504
>         for <[email-masked]>; Mon, 11 Oct 1999 18:24:19 -0700 (PDT)
>Sender: [email-masked]
>Message-ID: <[email-masked]>
>X-Mailer: Mozilla 4.6 [en] (X11; I; SunOS 5.6 sun4u)
>X-Accept-Language: en
>MIME-Version: 1.0
>To: [email-masked]
>Subject: help
>Content-Type: text/plain; charset=us-ascii
>Content-Transfer-Encoding: 7bit
>
>Hi David:
>

---

From: Paul Ferguson <[email-masked]>
Date: Tue, 12 Oct 1999 19:20:11 -0400

Please see:

and

- paul

---

From: Zachary Amsden <[email-masked]>
Date: Tue, 12 Oct 1999 11:49:24 -0700

Zachary Amsden
[email-masked]

---

From: william Li <[email-masked]>
Date: Tue, 12 Oct 1999 14:03:45 -0700

Thanks,

-- 
Cheers

William Li

---

From: william Li <[email-masked]>
Date: Tue, 12 Oct 1999 14:03:45 -0700

Thanks,

-- 
Cheers

William Li

---

From: Zachary Amsden <[email-masked]>
Date: Tue, 12 Oct 1999 11:49:24 -0700

Zachary Amsden
[email-masked]

---

From: Paul Ferguson <[email-masked]>
Date: Tue, 12 Oct 1999 19:20:11 -0400

Please see:

and

- paul

---

From: Paul Ferguson <[email-masked]>
Date: Tue, 12 Oct 1999 19:20:11 -0400

Please see:

and

- paul