Subject: Re: [tcpm] TCPx2

From: Randall Stewart <[email-masked]>
Date: Mon, 10 Jul 2006 16:54:24 -0400

Armando L. Caro, Jr. wrote:
> Ah, but now we are going down the path of an entirely different
> protocol. Mark's intention was to keep the protocol semantics the same,
> but just get more header space.
> 
And from Christians "want" list.. it looks a lot like SCTP.. with
a few exceptions :-D

R

-- 
Randall Stewart
NSSTG - Cisco Systems Inc.
803-345-0369 <or> 815-342-5222 (cell)

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Mark Allman <[email-masked]>
Date: Mon, 10 Jul 2006 16:58:34 -0400

BTW, in case folks had not noticed, I am going to do a few minutes on
TCPx2 (and, more generally "TCP Futures") at the TSV area meeting Thu
morning this week.  I am packing my backpack with rotten vegetables and
will retaliate. :-)

allman

---

From: Randall Stewart <[email-masked]>
Date: Mon, 10 Jul 2006 18:31:22 -0400

> morning this week.  I am packing my backpack with rotten vegetables and
Hmm.. did you bring a garbage can lid so you can
improvise a shield? :-D

R

---

From: Mark Allman <[email-masked]>
Date: Mon, 10 Jul 2006 18:42:20 -0400

> Hmm.. did you bring a garbage can lid so you can

Nope.  Wouldn't fit in my bag.  I'll just use Falk ...

allman

---

From: Randall Stewart <[email-masked]>
Date: Tue, 11 Jul 2006 06:26:03 -0400

> Nope.  Wouldn't fit in my bag.  I'll just use Falk ...
I am fine with that (sorry Aaron) :-D

R