Subject: [tcpm] agenda requests

From: Mark Allman <[email-masked]>
Date: Wed, 27 Jun 2007 15:42:57 -0400

Folks-

Please send agenda requests to Ted and I.  I have a list of folks who
have pinged me, but assume I have dropped a bit because folks started
pinging pretty early this time and so I am not sure I have everything.
We need the speaker's name, the I-D you wish to discuss [*] and a time
request.

[*] Discussing something that is not an I-D can be proposed, but we will
    prioritize requests with I-Ds ahead of such requests.

Thanks,
allman

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Sally Floyd <[email-masked]>
Date: Wed, 27 Jun 2007 15:23:09 -0700

I have several requests for slots:

#1:
Speaker: Sally Floyd
ID: Adding Acknowledgement Congestion Control to TCP,
      draft-floyd-tcpm-ackcc-01.txt
Time: 10-15 minutes

This is new since the last IETF.  We would like it to be
accepted as a tcpm work.  It is targeted for Experimental.

#2:
Speaker: Sally Floyd
ID: Adding Explicit Congestion Notification (ECN) Capability to TCP's 
SYN/ACK Packets,
      draft-ietf-tcpm-ecnsyn-01 (expired, but a new version will be 
submitted)
Time: 5-10 minutes

This is an old draft, which has been on hold for two issues to be 
resolved.
We hope to have the results in time to submit a revised draft by July 9.

#3 (only if there is time)"
Speaker: Sally Floyd
ID: RFC 2861 on TCP Congestion Window Validation.
Time: 5 minutes

We raised the question on the mailing list of whether this Experimental
draft should progress to Proposed Standard.  From the feedback on the
mailing list, one would think not.  But *if* there was time, it could be
discussed in Chicago.

Many thanks.
- Sally
http://www.icir.org/floyd/

---

From: <[email-masked]>
Date: Thu, 28 Jun 2007 09:30:27 +0100

Hi Mark,
 
as mentioned before, can we have a slot to present the new version of our draft:
 
speaker: Toby Moncaster
draft title: A TCP Test to Allow Senders to Identify Receiver Non-Compliance
http://www.ietf.org/internet-drafts/draft-moncaster-tcpm-rcv-cheat-01.txt
Time: 10 minutes
We are hoping the changes since Prague will prove sufficient to get this accepted as a working group item.
 
Thanks,
 
Toby
________________________________________________________________
Toby Moncaster, <[email-masked]> Networks Research Centre, BT Research
B54/70 Adastral Park, Martlesham Heath, Ipswich, IP53RE, UK.  +44 1473 648734

________________________________

From: Mark Allman [mailto:[email-masked]]
Sent: Wed 27/06/2007 20:42
To: [email-masked]
Cc: Ted Faber
Subject: [tcpm] agenda requests

Folks-

Thanks,
allman

---

From: David Borman <[email-masked]>
Date: Thu, 28 Jun 2007 08:46:42 -0500

I'd like to have a slot for the revision of RFC 1323.  I plan on  
submitting the current revision of the I-D either later today or  
tomorrow.
			-David Borman