Subject: [tcpm] Compound TCP: draft-sridharan-tcpm-ctcp-00.txt

From: Murari Sridharan <[email-masked]>
Date: Wed, 18 Jul 2007 20:38:46 -0700

Folks,

We have written a Experimental RFC for Compound TCP. You can find the current draft at http://research.microsoft.com/users/dthaler/draft-sridharan-tcpm-ctcp-00.txt
This is to kick off the process outlined in Lars' cc-alt ION. We will also be presenting Compound TCP at the ICCRG meeting in Chicago next week.

Thanks

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Murari Sridharan <[email-masked]>
Date: Thu, 26 Jul 2007 08:29:07 -0700

Posting our IETF presentation and few papers (as requested by iccrg) in pdf format

http://research.microsoft.com/users/dthaler/IETF%20-%20Compound%20TCP.pdf

http://research.microsoft.com/users/dthaler/ctcp-infocom06.pdf

this is the paper that greatly improves the TCP fairness problems in low-buffered links by automatically tuning the gamma parameter.
http://research.microsoft.com/users/dthaler/ctcp-tube.pdf

From: Murari Sridharan [mailto:[email-masked]]
Sent: Wednesday, July 18, 2007 8:39 PM
To: [email-masked]; [email-masked]; [email-masked]'; [email-masked]
Cc: Deepak Bansal (NETWORKING); Dave Thaler
Subject: [tcpm] Compound TCP: draft-sridharan-tcpm-ctcp-00.txt

Folks,

Thanks