Subject: [tcpm] CTCP review process has begun in IRTF ICCRG

From: Michael Welzl <[email-masked]>
Date: Thu, 09 Aug 2007 16:16:26 +0200

Dear all,

This is to inform you that the review process (as outlined
in http://www.ietf.org/IESG/content/ions/drafts/ion-tsv-alt-cc.txt )

for Compound TCP:
http://www3.tools.ietf.org/group/irtf/trac/wiki/ICCRG_ctcp

has now begun in the IRTF ICCRG (I announced that we solicit reviews).

The relevance for TCPM is that it was requested that this draft
would eventually become an item of this WG - the related email is here:
http://www3.tools.ietf.org/group/irtf/trac/wiki/ICCRG_ctcp

Cheers,
Michael

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Murari Sridharan <[email-masked]>
Date: Thu, 16 Aug 2007 09:24:07 -0700

The IPR statement for CTCP is at https://datatracker.ietf.org/ipr/878/
This info has also been added to the Wiki link below.

Thanks
Murari

________________________________________
From: Michael Welzl [[email-masked]]
Sent: Thursday, August 09, 2007 7:16 AM
To: [email-masked]
Subject: [tcpm] CTCP review process has begun in IRTF ICCRG

Dear all,

for Compound TCP:

Cheers,
Michael