Subject: [tcpm] Re: WGLC for UTO

From: Mark Allman <[email-masked]>
Date: Wed, 17 Oct 2007 16:18:30 -0400

Just a reminder that we have one week left on thr UTO WGLC.  We have one
comment so far.  Please take a few minutes and give this one more read
and send a note to the list with your thoughts.

Thanks,
allman

> Folks-
> 
> We are starting a WGLC on the UTO specification,
> draft-ietf-tcpm-tcp-uto-06.txt.  We believe the document has addressed
> the concerns raised by the WG and that there is good consensus for
> publishing the document.  Our charter says the intended status for the
> document is "Proposed Standard".  However, in the draft tracker it says
> "Experimental".  We cannot seem to recall crisply deciding this issue.
> So, please review the document one last time and raise issues on the
> mailing list and please also weigh in on whether you think it should be
> Experimental or Proposed Standard.  Also, notes of the form "looks fine
> to me" are encouraged.  The WGLC will run through October 24.
> 
> Thanks,
> Mark & Ted

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Brian Dickson <[email-masked]>
Date: Thu, 25 Oct 2007 14:14:29 -0400

I endorse Joe Touch's comments of the 18th of Oct.
I am in favor, with those changes, of advancing UTO.

Brian Dickson