Subject: [tcpm] Draft TCPM agenda for IETF74

From: David Borman <[email-masked]>
Date: Wed, 11 Mar 2009 15:36:40 -0500

I've just uploaded a draft agenda for the TCPM meeting in San  
Francisco, currently there are 4 items.  We've reserved plenty of time  
for TCP AO.  There is room to adjust times if someone had something to  
present that they didn't tell us about, so please replay ASAP if that  
is the case.

		-David Borman, TCPM co-chair

-----------------
Note-Well
Agenda Bashing
WG Status - 10 minutes

Current WG Items

         Authentication Option Draft
         draft-ietf-tcpm-tcp-auth-opt-04
             "The TCP Authentication Option"
         Joe Touch
         60 minutes

         RFC 1323bis / TCP MSS option
         draft-ietf-tcpm-1323bis-01
             "TCP Extensions for High Performance"
         draft-ietf-tcpm-tcpmss-00
             "TCP Options and MSS"
         David Borman
         30 minutes

Non-WG Items

         Alexander Zimmermann
         draft-zimmermann-tcp-lcd-00
             "Make TCP more Robust to Long Connectivity Disruptions"
         10 minutes

         David Borman
         Urgent Data
         draft-gont-tcpm-urgent-data-01
         10 minutes

---

From: Gregory Lebovitz <[email-masked]>
Date: Wed, 11 Mar 2009 18:50:37 -0700

I'm probably going to need 10 or 15 min to discuss the TCP-AO-CRYPTO-00
document, the crypto helper to AO.

Gregory.

On Wed, Mar 11, 2009 at 1:36 PM, David Borman <[email-masked]>wrote:

> I've just uploaded a draft agenda for the TCPM meeting in San Francisco,
> currently there are 4 items.  We've reserved plenty of time for TCP AO.
>  There is room to adjust times if someone had something to present that they
> didn't tell us about, so please replay ASAP if that is the case.
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

---

From: David Borman <[email-masked]>
Date: Thu, 12 Mar 2009 09:08:14 -0500

Ok, I'll add that as part of the TCP-AO time slot.

			-David

On Mar 11, 2009, at 8:50 PM, Gregory Lebovitz wrote:

> I'm probably going to need 10 or 15 min to discuss the TCP-AO- 
> CRYPTO-00 document, the crypto helper to AO.
>
> Gregory.
>
> On Wed, Mar 11, 2009 at 1:36 PM, David Borman <[email-masked] 
> > wrote:
> Francisco, currently there are 4 items.  We've reserved plenty of  
> time for TCP AO.  There is room to adjust times if someone had  
> something to present that they didn't tell us about, so please  
> replay ASAP if that is the case.
>

---

From: "Eddy, Wesley M. (GRC-RCN0)[Verizon]" <[email-masked]>
Date: Thu, 12 Mar 2009 09:21:41 -0500

The draft is here:
http://tools.ietf.org/id/draft-lebovitz-ietf-tcpm-tcp-ao-crypto-00.txt

The WG should look at it in the near-term if possible, because
it goes together with the AO document, and in Minneapolis there
seemed to be consensus for breaking the algorithms out of the AO
spec in this way, which would also make this a WG document even
though it's an individual submission at the moment.

---------------------------
Wes Eddy
Network & Systems Architect
Verizon FNS / NASA GRC
Office: (216) 433-6682
---------------------------

>-----Original Message-----
>From: David Borman [mailto:[email-masked]] 
>Sent: Thursday, March 12, 2009 10:08 AM
>To: Gregory Lebovitz
>Cc: Eddy, Wesley M. (GRC-RCN0)[Verizon]; [email-masked]
>Subject: Re: [tcpm] Draft TCPM agenda for IETF74
>

---

From: David Borman <[email-masked]>
Date: Thu, 12 Mar 2009 13:03:24 -0500

I've updated the TCPM agenda for IETF-74, you can find it at:

	http://www.ietf.org/proceedings/09mar/agenda/tcpm.txt