Subject: Re: [tcpm] WGLC on draft-ietf-tcpm-ecnsyn-07

From: Sally Floyd <[email-masked]>
Date: Tue, 03 Mar 2009 14:19:56 -0800

Eddy -

Email from Feb. 12:
> The chairs would like to start are 1-week TCPM working group
> last call on draft-ietf-tcpm-ecnsyn-07 starting now, as this
> draft has previously cleared WGLC modulo some alterations,
> and some support has been expressed for the modifications.
> Please comment by February 20.
>
> The draft is at:
> http://tools.ietf.org/html/draft-ietf-tcpm-ecnsyn-07
>
> It's targeted for Proposed Standard, and given the prior
> clearance of the WGLC state, we'll assume lack of any
> expressed concerns will mean that it's ready to go
> forward.

There was feedback from Mark Allman on this, saying "Ship it."
So is this ready to be forwarded to the IESG?

(Just trying to wrap up loose ends...)

Thanks,
- Sally
http://www.icir.org/floyd/

---

From: "Eddy, Wesley M. (GRC-RCN0)[Verizon]" <[email-masked]>
Date: Tue, 10 Mar 2009 10:32:58 -0500

We're considering the WGLC on this to be completed, and free
of issues.  I'll be writing the PROTO statement and sending
it up this week.

---------------------------
Wes Eddy
Network & Systems Architect
Verizon FNS / NASA GRC
Office: (216) 433-6682
---------------------------

>-----Original Message-----
>From: Sally Floyd [mailto:[email-masked]] 
>Sent: Tuesday, March 03, 2009 5:20 PM
>To: Eddy, Wesley M. (GRC-RCN0)[Verizon]
>Cc: [email-masked]
>Subject: Re: [tcpm] WGLC on draft-ietf-tcpm-ecnsyn-07
>
>Eddy -
>
>Email from Feb. 12: