Subject: [tcpm] Draft Agenda for IET5 75 TCPM Meeting

From: "Eddy, Wesley M. (GRC-MS00)[Verizon]" <[email-masked]>
Date: Tue, 7 Jul 2009 19:46:53 -0500

Apologies for lack of subject line ...

________________________________________
From: Eddy, Wesley M. (GRC-MS00)[Verizon]
Sent: Tuesday, July 07, 2009 8:45 PM
To: [email-masked]
Subject:

Here's a draft agenda for the TCPM meeting in Stockholm; please let David and I know if we missed anyone that asked for a slot, or if there are other people that want slots ... there should be a little bit of room left given our 2 hour timeslot that was allocated.

TCP Maintenance & Minor Extensions Agenda
           IETF 75 - Stockholm, Sweden
================================

Note Well, Agenda Bashing
WG Status
10 minutes

Current WG Items
----------------
    TCP Authentication Option Changes & Status
    Joe Touch
    20 minutes

Other Items
-----------
    draft-gont-tcp-security
    WG Discussion
    15 minutes

    Make TCP More Robust to Long Connectivity Disruptions
    Alexander Zimmerman
    15 minutes

    Lowering the Initial RTO
    Jerry Chu
    15 minutes

---------------------------
Wes Eddy
Network & Systems Architect
Verizon FNS / NASA GRC
Office: (216) 433-6682
---------------------------

---

From: "Ilpo Järvinen" <[email-masked]>
Date: Thu, 23 Jul 2009 11:05:37 +0300 (EEST)

On Tue, 7 Jul 2009, Eddy, Wesley M. (GRC-MS00)[Verizon] wrote:

> Here's a draft agenda for the TCPM meeting in Stockholm; please let 
> David and I know if we missed anyone that asked for a slot, or if there 
> are other people that want slots ... there should be a little bit of 
> room left given our 2 hour timeslot that was allocated.

If there's still room on the agenda, could you please allocate a slot for
draft-jarvinen-tcpm-sack-recovery-entry (10mins is fine). Thanks.

-- 
  i.

---

From: "Eddy, Wesley M. (GRC-MS00)[Verizon]" <[email-masked]>
Date: Thu, 23 Jul 2009 09:52:10 -0500

>-----Original Message-----
>From: Ilpo Järvinen [mailto:[email-masked]]
>Sent: Thursday, July 23, 2009 4:06 AM
>To: Eddy, Wesley M. (GRC-MS00)[Verizon].; David Borman
>Cc: [email-masked]
>Subject: Re: [tcpm] Draft Agenda for IET5 75 TCPM Meeting
>

Ok; I've updated the schedule and placed this at the end.