Subject: [tcpm] Fwd: [ippm] WG interest in draft-constantine-ippm-tcp-throughput-tm-00.txt

From: Lars Eggert <[email-masked]>
Date: Thu, 3 Dec 2009 07:15:11 -1000

Hi, TCPM,

you might want to voice your opinion on the IPPM list on this proposed work item. If they take it on, TCPM will probably occasionally be asked to comment on the ongoing work.

Lars

Begin forwarded message:

> From: Henk Uijterwaal <[email-masked]>
> Date: December 2, 2009 1:14:08 HST
> To: IETF IPPM WG <[email-masked]>
> Subject: [ippm] WG interest in draft-constantine-ippm-tcp-throughput-tm-00.txt
> 
> IPPM group,
> 
> In Hiroshima, Barry presented possible new work on
> 
>   TCP Throughput Testing Methodology
>   http://www.ietf.org/id/draft-constantine-ippm-tcp-throughput-tm-00.txt
> 
> We'd like to know if you feel that this is work that the IPPM group
> should pick up and, if so, who is interested to contribute to this
> document.   Please post your thoughts before January 4, 2010.
> 
> 
> Matt & Henk
> 
> -- 
> ------------------------------------------------------------------------------
> Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
> RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
> P.O.Box 10096          Singel 258         Phone: +31.20.5354414
> 1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
> The Netherlands        The Netherlands    Mobile: +31.6.55861746
> ------------------------------------------------------------------------------
> 
> Nobody ever went broke underestimating the taste of the American public.
>                                                                  H.L.Mencken
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: rick jones <[email-masked]>
Date: Thu, 03 Dec 2009 19:38:21 -0800

On Dec 3, 2009, at 9:15 AM, Lars Eggert wrote:

> Hi, TCPM,
>
> you might want to voice your opinion on the IPPM list on this  
> proposed work item. If they take it on, TCPM will probably  
> occasionally be asked to comment on the ongoing work.

I need to go back and look at it again more closely, but thus far my  
only comment would be the draft seems to have an overly expressed  
fondness for iperf :)

rick jones
http://www.netperf.org/
Wisdom teeth are impacted, people are affected by the effects of events