Subject: [tcpm] draft-ietf-tcpm-rtorestart-00

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 11 Mar 2013 11:52:36 +0000

Hi,

In Section 3, wouldn't it make sense to add a comment, that tracking the send times of the last packet that advanced Snd.Una could also be accomplished using the Timestamp option?  (With the potential issue that a receiver could manipulate a naïve implementation to RTO early, by tweaking TSecr)...

Richard Scheffenegger

---

From: Anna Brunstrom <[email-masked]>
Date: Thu, 28 Mar 2013 23:31:48 +0100

Hi Richard,

Thanks for your comment.

Given the limited gain of not having to store up to 3 additional  
values, it seems to us that discussing Timestamp usage with the 
potential issues it could bring about may not be worth the added 
document complexity. If there are strong opinions in favor of adding 
text related to the Timestamp option, we can of course incorporate that 
though.

Best Regards,
Anna

On 2013-03-11 12:52, Scheffenegger, Richard wrote:
>
> Hi,
>
> In Section 3, wouldn't it make sense to add a comment, that tracking 
> the send times of the last packet that advanced Snd.Una could also be 
> accomplished using the Timestamp option?  (With the potential issue 
> that a receiver could manipulate a naïve implementation to RTO early, 
> by tweaking TSecr)...
>
> Richard Scheffenegger
>
>
>
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm