Subject: [tcpm] preview of draft-ietf-tcpm-experimental-options-05

From: Joe Touch <[email-masked]>
Date: Mon, 04 Mar 2013 11:41:09 -0800

Hi, all,

Attached is a preview of the 05 update to this doc.

The update includes the following, all at the request of the IESG:

	- more specific and stronger requirements for using
	this mechanism (MUST rather than SHOULD)

	- clarification of the trade-offs in using 16- vs
	32-bit ExIDs

	- clarification of the IANA process for assignment

Please post if you have a position on these changes.

Thanks,

Joe

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Fri, 8 Mar 2013 09:56:32 +0100

Hi all,

Just to back what Joe already said: Please have a look at this document, even if it is not officially submitted so far.

Also, please let us know any further feedback, preferably before the Orlando meeting.

Thanks

Michael (TCPM co-chair) 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Joe Touch
> Sent: Monday, March 04, 2013 8:41 PM
> To: [email-masked]
> Subject: [tcpm] preview of draft-ietf-tcpm-experimental-options-05
> 
> Hi, all,
>