Subject: [tcpm] 793bis: -03 update

From: Wesley Eddy <[email-masked]>
Date: Tue, 12 Aug 2014 08:50:24 -0400

I uploaded a new (-03) copy of the proposed RFC 793bis:
http://www.ietf.org/id/draft-eddy-rfc793bis-03.txt
The diff from the prior copy (-02) is available at:
http://www.ietf.org/rfcdiff?url1=draft-eddy-rfc793bis-02&url2=draft-eddy-rfc793bis-03

The changes in this version were focused on:
- incorporating urgent pointer updates from 1122 and 6093/1011
- adding the 1122 requirements list, since the urgent pointer
  requirements from 1122 are part of that list

Any comments folks have on this are appreciated.

Specifically, I hope it's evolving into something the working group
will adopt and would be interested in knowing what more should be done
to enable that.

-- 
Wes Eddy
MTI Systems

---

From: Yuchung Cheng <[email-masked]>
Date: Tue, 12 Aug 2014 08:38:36 -0700

> will adopt and would be interested in knowing what more should be done
+1 for adoption

>
> --
> Wes Eddy
> MTI Systems
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: "Zimmermann, Alexander" <[email-masked]>
Date: Wed, 13 Aug 2014 07:49:08 +0000

> will adopt and would be interested in knowing what more should be done

+1 for adoption too