Subject: [tcpm] Presentation requests for IETF-91

From: Pasi Sarolahti <[email-masked]>
Date: Wed, 8 Oct 2014 14:38:58 +0300

Hi,

It is time to start building TCPM agenda for the Honolulu meeting. We have requested a 2.5 hour slot for the TCPM meeting. If you want to present your draft in the meeting, please send tcpm-chairs the following information:

* Title
* Time needed (presentation + discussion)
* Name of speaker

Please send your requests by Thursday, October 23.

Thanks!

- Pasi

---

From: Pasi Sarolahti <[email-masked]>
Date: Tue, 21 Oct 2014 17:36:17 +0300

Reminder: if you haven’t done so yet, please send presentation requests within the next couple of days. The deadline for submitting initial WG agendas is approaching.

Thanks!

- Pasi

Begin forwarded message:

> From: Pasi Sarolahti <[email-masked]>
> Subject: [tcpm] Presentation requests for IETF-91
> Date: 8 Oct 2014 14:38:58 GMT+3
> To: tcpm IETF list <[email-masked]>
> 
> Hi,
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm