Subject: [tcpm] WG Adoption of draft-zimmermann-tcpm-undeployed-01

From: Pasi Sarolahti <[email-masked]>
Date: Wed, 19 Nov 2014 13:15:13 +0200

Hi,

The TCPM meeting last week supported adoption of draft-zimmermann-tcpm-undeployed-01 (Moving Undeployed TCP Extensions to Historic and Informational Status). This mail is to check that people who did not attend the meeting are content with the meeting consensus to adopt the draft. Therefore, please let us know by the end of this week, if you are against adoption -- preferably on the mailing list.

Thanks!

- Pasi

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Wed, 19 Nov 2014 20:25:47 +0000

I'm not opposed, but wanted point out that I'm very much in favor of this, and similar documents that try match the RFC series with deployment.

Richard Scheffenegger

-----Original Message-----
From: tcpm [mailto:[email-masked]] On Behalf Of Pasi Sarolahti
Sent: Mittwoch, 19. November 2014 12:15
To: [email-masked] Extensions
Subject: [tcpm] WG Adoption of draft-zimmermann-tcpm-undeployed-01

Hi,

Thanks!

- Pasi

_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm

---

From: Joe Touch <[email-masked]>
Date: Thu, 20 Nov 2014 09:00:09 -0800

On 11/19/2014 3:15 AM, Pasi Sarolahti wrote:
> Hi,
> 
> The TCPM meeting last week supported adoption of
> draft-zimmermann-tcpm-undeployed-01 (Moving Undeployed TCP Extensions to
> Historic and Informational Status). This mail is to check that people
> who did not attend the meeting are content with the meeting consensus to
> adopt the draft. ...

I'm OK with this document as a WG item, but as a point of order, I am not.

The email list is the primary venue for WG decisions. Any events
off-list are at best a reason to ask the list, but it is the list that
decides - not those who attend a meeting.

In particular, the list needs to exhibit a positive "rough consensus" on
this decision. If the list is largely silent, then the decision must be
"no".

Joe

PS - sorry if I'm jumping on a note that wasn't intended to side-step
process, but it's how these queries are worded that participants end up
sensing how the IETF operates.

---

From: Pasi Sarolahti <[email-masked]>
Date: Thu, 20 Nov 2014 22:24:16 +0200

On 20 Nov 2014, at 19:00, Joe Touch <[email-masked]> wrote:

> "no”.

Point taken, the wording in my Email was not all that successful, sorry for that. Of course, all opinions for or against adoption are welcome, regardless of the meeting events. (But I would note that we discussed adoption already before the meeting on this list)

[As far as I could read, RFC 2418 does not specify clear primary/secondary decision relationship between meeting and mailing list, but of course both should be taken into account. Anyways, I think it’s better to keep further process education off-list, unless there is something relevant for this draft.]

- Pasi