Subject: [tcpm] TCPM agenda for IETF 92

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 23 Feb 2015 09:49:49 +0000

Folks,

According to the preliminary agenda (https://datatracker.ietf.org/meeting/92/agenda.html), TCPM will probably have the following slot during the Dallas meeting:

  Date: TUESDAY, March 24, 2015, 0900-1130  (Morning Session I)
  Room: Oak

If you are interested in presenting a draft in TCPM, please provide to the chairs the following information:

* Title / draft name
* Presenter's name
* Planned duration

Thanks

Michael, Pasi, Yoshifumi

---

From: "Zimmermann, Alexander" <[email-masked]>
Date: Mon, 23 Feb 2015 19:48:26 +0000

> Am 23.02.2015 um 10:49 schrieb Scharf, Michael (Michael) <[email-masked]>:
> 
> Folks,
> 

draft-ietf-tcpm-undeployed

> * Presenter’s name

Richard

> * Planned duration

5mins

> 
> Thanks
> 
> Michael, Pasi, Yoshifumi
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm