Subject: [tcpm] FW: [ipr-announce] IPR Disclosure Michael Scharf's Statement about IPR related to draft-zimmermann-tcpm-spurious-rxmit belonging to Ericsson

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Thu, 23 Jul 2015 11:42:51 +0000

Some background: During my Master Thesis many years ago, I have followed the IETF discussions on RFC 3522. Even after many years, I recall that encodings other than timestamps have been proposed at that time. Based on that what I recall it seems very likely to me that the authors of RFC 3522 were also aware of alternative to timestamps encoding.

I have been told that formally I have to submit an IPR disclosure to comply to the "Note Well" statement, even if I had not specifically looked at the IPR.

Obviously, I am not a lawyer and I do not know whether that IPR indeed applies to draft-zimmermann-tcpm-spurious-rxmit.

Michael

-----Original Message-----
From: ipr-announce [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Thursday, July 23, 2015 1:20 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [ipr-announce] IPR Disclosure Michael Scharf's Statement about IPR related to draft-zimmermann-tcpm-spurious-rxmit belonging to Ericsson

Dear Alexander Zimmermann, Richard Scheffenegger:

An IPR disclosure that pertains to your Internet-Draft entitled "Using the
TCP Echo Option for Spurious Retransmission Detection"
(draft-zimmermann-tcpm-spurious-rxmit) was submitted to the IETF Secretariat on 
and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/2637/). The title of the IPR
disclosure is "Michael Scharf's Statement about IPR related to
draft-zimmermann-tcpm-spurious-rxmit belonging to Ericsson"

Thank you

IETF Secretariat

_______________________________________________
ipr-announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-announce

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 23 Jul 2015 11:51:04 +0000

> I have been told that formally I have to submit an IPR disclosure to comply to the "Note Well" statement, even if I had not specifically looked at the IPR.

Just for the record: You are never *required* to make a third party disclosure. It is however *requested*, and thank you for doing so.

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 23 Jul 2015 11:57:52 +0000

> Just for the record: You are never *required* to make a third party disclosure. It is however *requested*, and thank you for doing so.

I should probably have stressed the "third party disclosure" part, because it matters. If a contributor or their employer are the ones holding IPR, a disclosure *is* required. (But then it wouldn't be a third party one.)

Lars

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Thu, 23 Jul 2015 12:03:00 +0000

No matter whether the formal advice I received was correct or not, I think that the IPR issue has to be considered in the WG, e.g., during a potential adoption discussion.

Michael

> From: Eggert, Lars [mailto:[email-masked]]
> Sent: Thursday, July 23, 2015 1:58 PM
> To: Scharf, Michael (Michael)
> Cc: [email-masked] Extensions
> Subject: Re: [tcpm] [ipr-announce] IPR Disclosure Michael Scharf's
> Statement about IPR related to draft-zimmermann-tcpm-spurious-rxmit
> belonging to Ericsson
> 
> > On 2015-7-23, at 13:42, Scharf, Michael (Michael)
> <[email-masked]> wrote:
> >> I have been told that formally I have to submit an IPR disclosure to
> comply to the "Note Well" statement, even if I had not specifically
> looked at the IPR.
> >
> > Just for the record: You are never *required* to make a third party
> disclosure. It is however *requested*, and thank you for doing so.
> 
> I should probably have stressed the "third party disclosure" part,
> because it matters. If a contributor or their employer are the ones
> holding IPR, a disclosure *is* required. (But then it wouldn't be a
> third party one.)
> 
> Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 23 Jul 2015 12:08:47 +0000

> No matter whether the formal advice I received was correct or not, I think that the IPR issue has to be considered in the WG, e.g., during a potential adoption discussion.

Completely agree.

Lars