Subject: [tcpm] tcpm - Cancelling a meeting request for IETF 95

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Tue, 23 Feb 2016 08:30:03 -0800

A request to cancel a meeting session has just been submitted by .

---

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Thu, 25 Feb 2016 11:10:38 +0000

In case somebody wonders: "." == "Michael Scharf"

There was no response to my previous e-mail. As a result, I have requested to cancel the planned TCPM meeting. We will send the status report of the chairs to the list, prior to IETF 95.

The chairs plan to have again our usual TCPM meeting during IETF 96. Until then, we would highly welcome discussion on the mailing list.

Thanks

Michael