Subject: [tcpm] IETF 96 in Berlin - draft agenda

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Fri, 8 Jul 2016 10:50:07 +0000

Hi all,

A first draft for the agenda for IETF 96 can be found at https://datatracker.ietf.org/meeting/96/agenda/tcpm/ and is also copied below.

Please let us know if there are any suggestions.

Thanks

Michael

************************************************

TCPM meeting at IETF-96
Berlin, Germany
Monday, July 18, 10:00-12:30
          
WG Status
---------

10:00 WG status
      Speaker: Chairs
      Time: 5 min

Working Group Items
-------------------
          
10:05 TCP Extended Data Offset Option
      Draft: draft-ietf-tcpm-tcp-edo
      Speaker: Chairs for the authors
      Time: 5 min
          
10:10 RFC793bis
      Draft: draft-ietf-tcpm-rfc793bis
      Speaker: Chairs for editor
      Time: 5 min
          
10:15 Moving forward draft-ietf-tcpm-rto-consider
      Draft: draft-ietf-tcpm-rto-consider
      Speaker: Chairs
      Time: 20 min

Other Items
-----------

10:35 Updates of RACK Linux implementation
      Draft: draft-cheng-tcpm-rack
      Speaker: Yuchung Cheng
      Time: 20 min

10:55 Transports advancements in the Windows networking stack
      Draft: N/A
      Speaker: Praveen Balasubramanian
      Time: 25 min

11:20 TCP Alternative Backoff with ECN (ABE)
      Draft: draft-khademi-tcpm-alternativebackoff-ecn
      Speaker: Naeem Khademi
      Time: 20 min

11:40 TCP Control Block Interdependence (2140bis)
      Draft: draft-touch-tcpm-2140bis
      Speaker: Michael Welzl
      Time: 15 min

11:55 TCP over Constrained-Node Networks
      Draft: draft-gomez-core-tcp-constrained-node-networks 
      Speaker: Carles Gomez
      Time: 10 min

---

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Sun, 10 Jul 2016 19:37:12 +0000

Given a corresponding request, I have added draft-bagnulo-tcpm-tcp-low-rtt at the end of the planned TCPM agenda.

Thanks

Michael