Subject: [tcpm] Personal change in chairing

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 17 Aug 2016 17:28:57 +0200

Hi all,

I have to announce a personal change in the tcpm chair position:

Pasi Sarolahti is stepping down due to time restrictions. Pasi, thanks a lot 
for your work and engagement as chair! Your did a great job and we hope to 
still see you as often as possible as contributor in the working group!

Michael Tüxen is starting as a new tcpm chair. Micheal, great to have you on 
broad! We look forward to work with you!

Mirja, as responsible AD

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Thu, 18 Aug 2016 09:26:18 +0200

s/personal change/personnel change/

> Am 17.08.2016 um 17:28 schrieb Mirja Kühlewind <[email-masked]>:
> 
> Hi all,
> 
> Pasi Sarolahti is stepping down due to time restrictions. Pasi, thanks a lot for your work and engagement as chair! Your did a great job and we hope to still see you as often as possible as contributor in the working group!
> 
> Michael Tüxen is starting as a new tcpm chair. Micheal, great to have you on broad! We look forward to work with you!
> 
> Mirja, as responsible AD
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Yuchung Cheng <[email-masked]>
Date: Thu, 18 Aug 2016 17:04:03 -0700

On Wed, Aug 17, 2016 at 8:28 AM, Mirja Kühlewind <[email-masked]>
wrote:

> Pasi Sarolahti is stepping down due to time restrictions. Pasi, thanks a
> lot for your work and engagement as chair! Your did a great job and we hope
> to still see you as often as possible as contributor in the working group!
>
Thanks for your service Pasi

>
> Michael Tüxen is starting as a new tcpm chair. Micheal, great to have you
> on broad! We look forward to work with you!
>
> Mirja, as responsible AD
>

---

From: Pasi Sarolahti <[email-masked]>
Date: Mon, 22 Aug 2016 11:14:39 +0300

Thanks, Mirja, and thanks to everyone for collaboration! I think Michael is an excellent choice for a new TCPM co-chair.

Hope to see many of you in future some time!

- Pasi

> On 17 Aug 2016, at 18:28, Mirja Kühlewind <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 23 Aug 2016 08:33:06 +0200

> On 22 Aug 2016, at 10:14, Pasi Sarolahti <[email-masked]> wrote:
> 
Hi Pasi,

thank you very much for serving as WG chair! I hope to see you soon.

Best regards
Michael