Subject: Re: [tcpm] Fwd: I-D Action: draft-bagnulo-tcpm-generalized-ecn-00.txt

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Fri, 7 Oct 2016 16:14:08 +0000

Just looking at the first lines... Is "Intended status: Informational" indeed the intent?

Michael

-----Original Message-----
From: tcpm [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun
Sent: Friday, September 30, 2016 8:14 AM
To: tcpm IETF list <[email-masked]>
Subject: [tcpm] Fwd: I-D Action: draft-bagnulo-tcpm-generalized-ecn-00.txt

Hi,

After the presentation and discussion in Berlin, we have submitted a new version of the draft that includes the details of how to add ECN support to TCP control packets and retransmissions.

Comments are welcome.

Regards, marcelo

-------- Mensaje reenviado --------
Asunto: 	I-D Action: draft-bagnulo-tcpm-generalized-ecn-00.txt
Fecha: 	Thu, 29 Sep 2016 22:55:36 -0700
De: 	[email-masked]
Responder a: 	[email-masked]
Para: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

         Title           : Adding Explicit Congestion Notification (ECN) to TCP control packets and TCP retransmissions
         Authors         : Marcelo Bagnulo
                           Bob Briscoe
	Filename        : draft-bagnulo-tcpm-generalized-ecn-00.txt
	Pages           : 23
	Date            : 2016-09-29

Abstract:
    This document describes an experimental modification to ECN to allow
    the use of ECN to the following TCP packets: SYNs, Pure ACKs, Window
    probes, FINs, RSTs and retransmissions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-bagnulo-tcpm-generalized-ecn/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-bagnulo-tcpm-generalized-ecn-00

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm

---

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 7 Oct 2016 18:52:13 +0200

Hi Michael,

I guess not. Shopuld be experimental, correct?
Sorry for the mistake.

Regards, marcelo

---

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Fri, 7 Oct 2016 16:53:18 +0000

At least this is what the abstract states...

Michael

-----Original Message-----
From: marcelo bagnulo braun [mailto:[email-masked]] 
Sent: Friday, October 07, 2016 6:52 PM
To: Scharf, Michael (Nokia - DE) <[email-masked]>; tcpm IETF list <[email-masked]>
Subject: Re: [tcpm] Fwd: I-D Action: draft-bagnulo-tcpm-generalized-ecn-00.txt

Hi Michael,

Regards, marcelo