Subject: [tcpm] agenda for tcpm meeting at IETF 97

From: Yoshifumi Nishida <[email-masked]>
Date: Sun, 16 Oct 2016 20:38:59 -0700

Hello,
According to the preliminary agenda,(
https://datatracker.ietf.org/meeting/97/agenda.html), we will have a
2.5-hour meeting slot on ** 11/14 Monday morning (9:30 - 12:00) **.

If you're planning to present something, please provide us the following
info.

   1: presenter's name
   2: draft name / presentation title
   3: length of the presentation

Thanks,
--
tcpm co-chairs

---

From: Yuchung Cheng <[email-masked]>
Date: Mon, 17 Oct 2016 16:44:01 -0700

On Sun, Oct 16, 2016 at 8:38 PM, Yoshifumi Nishida <[email-masked]>
wrote:

> Hello,
> According to the preliminary agenda,(https://datatracker.ie
> tf.org/meeting/97/agenda.html), we will have a 2.5-hour meeting slot on
> ** 11/14 Monday morning (9:30 - 12:00) **.
>
Yuchung Cheng

>    2: draft name / presentation title
TLP + RACK performance evaluation (draft: draf-ietf-tcpm-rack)

>    3: length of the presentation
25m (including Q&A)

We are continuing to improve RACK. The new draft would try to address the
comments since last meeting, and include a new section of Tail Loss Probe.
We'll talk about experiment of RACK and its relationship to C.C.: without
RACK it's difficult to keep TCP running at high speed under moderate losses.

>
> Thanks,
> --
> tcpm co-chairs
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>
>

---

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 31 Oct 2016 08:06:16 -0700

Hello,

If you're interested in presenting something in Seoul, please reach
out to chairs.
I think we still have some slots.
Thanks,
--
Yoshi

On Sun, Oct 16, 2016 at 8:38 PM, Yoshifumi Nishida
<[email-masked]> wrote:
> Hello,
> According to the preliminary
> agenda,(https://datatracker.ietf.org/meeting/97/agenda.html), we will have a