Subject: [tcpm] Agenda requests for TCPM@IETF101

From: Michael Tuexen <[email-masked]>
Date: Wed, 21 Feb 2018 09:29:02 +0100

Dear all,

TCPM has a 2.5 hour time slot, currently scheduled for Monday morning. Please send requests
for slot to the TCPM chairs by the end on Monday, March 5th.

Please provide:
* Title of the presentation
* Presenter
* Name of the ID
* Time required (including Q/A)

Please provide the slides on Saturday, March 17th, latest.

Looking forward to seeing you in London!

Best regards
Michael

---

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 27 Feb 2018 16:02:28 -0800

Hello,
Just FYI. We can host remote presentations as well.
If you're interested, please indicate it in addition to the response below.
--
Yoshi

On Wed, Feb 21, 2018 at 12:29 AM, Michael Tuexen <[email-masked]>
wrote:

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>
>