Subject: [tcpm] Lowering the bar in TCPM (was: RE: Sync up call)

From: "Scharf, Michael" <[email-masked]>
Date: Mon, 17 Feb 2020 17:03:29 +0000

While the original e-mail that was not meant to be public, I think the TCPM community could use this opportunity to comment on the question whether to lower the bar for reviews in TCPM, or whether there are other ideas how to publish TCPM documents faster. 

Michael

---

From: Joseph Touch <[email-masked]>
Date: Mon, 17 Feb 2020 10:20:56 -0800

Before we consider lowering the bar - how about some *HOMEWORK*?

What’s the evidence of a problem, e.g., compared either to other WGs that manage core Internet protocols (e.g., intarea) or over the history of TSVWG?

Joe

> On Feb 17, 2020, at 9:03 AM, Scharf, Michael <[email-masked]> wrote:
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm