Subject: [tcpm] Sync up call

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 17 Feb 2020 15:52:36 +0100

Hi Yoshi, hi Michael, hi Michael,

Based on previous discussions we had and given I will hand-over this group to Martin after the next meeting, I would like to discuss a couple things with you. I thought might be just easier to have a call, however, I realised that schedule with both Yoshi and Martin could be challenging… 

So I guess time-wise the only suitable slow is 6:00 PST/15:00CET/23:00JST…?

Or did you move, Yoshi? I vaguely remember that you told me something…?

Others, would you be available in that time slot, any day this or next week?

I think it would be good if we could discuss the following things:

1) Adding something about MPTCP to the charter: The plan is to close the MPTCP working group before Vancouver (as soon as the final discussion about a minor change in the bis doc has concluded). I think tcpm is already implicitly also charter to take up minor extension and maintenance of MPTCP (as MPTCP itself is an extension of TCP). However, it would be good to mention this explicitly in the charter to make this more clear to outside folks. Maybe we can quickly discuss how to add that and then make a text proposal to be discussed with the MPTCP chairs and the tcpm group…?

2) We already started by email a discussion about how to speed up the working group process. One outcome of that discussion was also that I think the group was positive about lowering the bar for PS. I would like to discuss/brainstorm more ideas. I know that part of the problem is that reviews are missing, however, there might be more things the chairs could try to foster reviews, and/or consider also a lower bar on required reviews. I think this is especially important as the speed is higher in the QUIC group and we should make sure that people just don’t lose interest in maintaining TCP.

3) Chairing: As you might have seen, I have added Ian Swett as new IPPM chair. Originally I was planning to add Martin Duke to IPPM but that didn’t work out… However, given the current load the plan stands that we should reduce down to two chairs again. So we should make a plan for that. On the long term it would still be good to figure out if there could be some chair rotation in tcpm as that would also be a good opportunity to train up new people. This is less urgent now, but it would also be good to make a plan for that together with Martin.

Mirja

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 17 Feb 2020 17:02:29 +0100

Hi all,

Sorry this went to the wrong alias; was intended for the chairs only.

However, now you know what’s going on behind the scenes :-)

Mirja

> On 17. Feb 2020, at 15:52, Mirja Kuehlewind <[email-masked]> wrote:
>