Subject: [tcpm] Agenda requests for TCPM interim meeting

From: Michael Tuexen <[email-masked]>
Date: Tue, 14 Apr 2020 22:27:15 +0200

Dear all,

TCPM has a 2.5 hour virtual interim meeting, scheduled for
2020-04-29 from 16:00 to 18:30 Europe/Berlin (14:00 to 16:30 UTC).

If you would like to present during this meeting, please provide by the
end of Friday, April 17th:

* Title of the presentation
* Name of the presenter
* Name of the Internet Draft
* Time required (including Q/A)

Please send us the slides for your presentations by Friday, April 24th, latest.

Best regards
Michael

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 16 Apr 2020 09:44:45 -0700

Hi Michael,

Here is a agenda request. Thanks.

* Title of the presentation: YANG Model for TCP Configuration
* Name of the presenter: Mahesh Jethanandani
* Name of the Internet Draft: draft-scarf-tcpm-yang-tcp
* Time required (including Q/A): 15 min

> On Apr 14, 2020, at 1:27 PM, Michael Tuexen <[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

Mahesh Jethanandani
[email-masked]

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 16 Apr 2020 19:18:53 +0200

> On 16. Apr 2020, at 18:44, Mahesh Jethanandani <[email-masked]> wrote:
> 
> Hi Michael,
> 
Hi Mahesh,

thanks for sending the request.

Best regards
Michael

---

From: Bob Briscoe <[email-masked]>
Date: Fri, 17 Apr 2020 20:01:11 +0100

Michael,

* Accurate ECN TCP Feedback: Changes & Status
* Bob Briscoe or Mirja or Richard Scheffenegger (sorry, haven't 
discussed between us yet!)
* draft-ietf-tcpm-accurate-ecn-11
* 15-20mins.

Are you carrying over requests from the Cancelled Vancouver mtg as well?
Cos I think Ilpo was going to give a talk on his AccECN implementation 
that I'd like to hear.
Might be best to have the one below first, to give context for Ilpo's talk.

Cheers

Bob

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 17 Apr 2020 21:50:32 +0200

> On 17. Apr 2020, at 21:01, Bob Briscoe <[email-masked]> wrote:
> 
> Michael,
> 
> * Bob Briscoe or Mirja or Richard Scheffenegger (sorry, haven't discussed between us yet!)
No, since things might have changed in between.
> Cos I think Ilpo was going to give a talk on his AccECN implementation that I'd like to hear.
Ilpo, In case you want to give that presentation, please send a request...
> Might be best to have the one below first, to give context for Ilpo's talk.
You mean the one above, right? First you presentation, then Ilpo's, if he want to give it.

Best regards
Michael

---

From: Bob Briscoe <[email-masked]>
Date: Sat, 18 Apr 2020 00:43:21 +0100

Michael,

> Ilpo, In case you want to give that presentation, please send a request...

May I ask on Ilpo's behalf, just to ensure he meets the deadline?
It's possible he's missed your email, but I'm pretty sure he'll want to 
present, 'cos I know he prepared his slides some time ago (he showed 
them to me), and they are still relevant.

> You mean the one above, right? First you presentation, then Ilpo's, if he want to give it.

Yeah sorry, I meant 'above' I moved my email around before sending.

Cheers

Bob

---

From: "Ilpo Järvinen" <[email-masked]>
Date: Sat, 18 Apr 2020 08:20:23 +0300 (EEST)

Hi,

Yes, I'll be presenting. I think I'll need at least 25min.

-- 
 i.

On Sat, 18 Apr 2020, Bob Briscoe wrote:

> present, 'cos I know he prepared his slides some time ago (he showed them to
> me), and they are still relevant.
> 
>

---

From: Michael Tuexen <[email-masked]>
Date: Sat, 18 Apr 2020 11:08:20 +0200

> On 18. Apr 2020, at 07:20, Ilpo Järvinen <[email-masked]> wrote:
> 
> Hi,
> 
OK, thank for the information.

Best regards
Michael