Subject: [tcpm] WGLC for draft-ietf-tcpm-rto-consider

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 1 Apr 2020 00:42:51 -0700

Hello folks,

This email initiates the WGLC for
https://tools.ietf.org/html/draft-ietf-tcpm-rto-consider-10
Please send your feedback to the ML.
The WGLC for this draft runs until * Wednesday April 22 *.

For your information, the intended status of the draft is BCP.
We appreciate your cooperation!

Thanks,
--
tcpm-chairs

---

From: Rahul Arvind Jadhav <[email-masked]>
Date: Fri, 3 Apr 2020 09:53:52 +0000

Have just one comment towards Section 4, bullet point (3).
Currently it says, “The backoff SHOULD be removed after the subsequent transmission of non-retransmitted data.”
I guess it should say, “The backoff SHOULD be removed after the subsequent __successfully acked__ transmission of non-retransmitted data.”

The draft is crisp and clear and pleasure to read.

Thanks,
Rahul

From: tcpm [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 01 April 2020 15:43
To: [email-masked] Extensions <[email-masked]>
Subject: [tcpm] WGLC for draft-ietf-tcpm-rto-consider

Hello folks,

This email initiates the WGLC for https://tools.ietf.org/html/draft-ietf-tcpm-rto-consider-10
Please send your feedback to the ML.
The WGLC for this draft runs until * Wednesday April 22 *.

Thanks,
--
tcpm-chairs