Subject: [Teas] I-D Action: draft-ietf-teas-actn-framework-04.txt

From: [email-masked]
Date: Thu, 16 Feb 2017 08:42:38 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling of the IETF.

        Title           : Framework for Abstraction and Control of Traffic Engineered Networks
        Authors         : Daniele Ceccarelli
                          Young Lee
	Filename        : draft-ietf-teas-actn-framework-04.txt
	Pages           : 35
	Date            : 2017-02-16

Abstract:
   Traffic Engineered networks have a variety of mechanisms to
   facilitate the separation of the data plane and control plane. They
   also have a range of management and provisioning protocols to
   configure and activate network resources.  These mechanisms
   represent key technologies for enabling flexible and dynamic
   networking.

   Abstraction of network resources is a technique that can be applied
   to a single network domain or across multiple domains to create a
   single virtualized network that is under the control of a network
   operator or the customer of the operator that actually owns
   the network resources.

   This document provides a framework for Abstraction and Control of
   Traffic Engineered Networks (ACTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-framework/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-teas-actn-framework-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-framework-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Thu, 16 Feb 2017 17:27:05 +0000

Hi all, 

We believe the draft is in good standing for moving onto the WG last call with this revision that is just published. 

The summary of changes in v3 and v4: 

We have addressed all the pending issues raised by Michael Sharf as addressed:

https://mailarchive.ietf.org/arch/msg/teas/k6eCiKIaV1tAlk9vSb9aFjlzMd8 (comment of ASCII art in Figure 6)

https://mailarchive.ietf.org/arch/msg/teas/PWIk3I9iSVq4q7mA3uC2tCcXaUI  (comment on ONF TR reference)

And previously we have made all changes Adrian addressed on terminology and others: 
https://mailarchive.ietf.org/arch/msg/teas/De091wk_IW3eNrnsHN26d4BPbe8

We added policy section as WG addressed the need for policy: 
https://www.ietf.org/proceedings/96/minutes/minutes-96-teas

If you have any questions or comments, that will be appreciated. 

Best regards,

Young and Daniele (on behalf of co-authors and contributors) 

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, February 16, 2017 10:43 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-actn-framework-04.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas