Subject: [Teas] Status update on <draft-ietf-teas-scheduled-resources>

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 22 Mar 2017 12:01:48 -0000

Hi,

As requested, here is the status of this I-D.

- Not on the agenda in Chicago

- 00 Adopted 11/14/17

- 01 Editor's revision 11/30/17
    - Fixed idnits
    - Fixed references
    - Fixed spelling
    - Tidied a little English

- 02 Revision 1/3/17
   - Completed text
      - Multi-domain considerations
      - Security considerations

- Related work
   - PCEP extensions being considered in PCE
      draft-zhuang-pce-stateful-pce-lsp-scheduling
      draft-chen-pce-tts
      - Authors are planning a merge

- Plans and next steps...
   - Suggest to wait until PCE adopts solutions
   - Suggest to further wait until solutions reach -02 revision
   - However, *could* proceed to last call now

Adrian

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 23 Mar 2017 23:32:15 +0000

Hi Everyone,

    The following is a brief status update on this I-D:

  *   Current Status:
     *   The pre-WG-LC IPR poll is complete
  *   Open Issues:
     *   None after an editorial scrub has been done and conformance language has been used.

Best Regards,

Huaimo