Subject: [Teas] Draft agenda for Chicago

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 15 Mar 2017 15:47:38 +0000

All,

This has now been published at https://www.ietf.org/proceedings/98/agenda/agenda-98-teas-00. Please let me know if there's any issues with it.

A reminder: please provide slides to me and the Chairs by Friday. If you have a WG draft that you aren't presenting, please send us a summary slide and send a status update to the list, also by Friday.

Cheers

Matt

---

From: Lou Berger <[email-masked]>
Date: Thu, 16 Mar 2017 08:56:23 -0400

The agenda has been slightly updated - the latest can be found at:
https://datatracker.ietf.org/meeting/98/agenda/

PS Thanks to Matt for pulling the agenda together!

On 3/15/2017 11:47 AM, Matt Hartley (mhartley) wrote:
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 16 Mar 2017 09:20:35 -0400

one more time... Link is at

https://datatracker.ietf.org/meeting/98/agenda/teas

Lou