Subject: [Teas] Regarding IPR on draft-ietf-teas-rsvp-egress-protection

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 6 Mar 2017 16:40:46 -0500

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Pavan and Lou

PS Please include all listed in the headers of this message in your
response.

---

From: [email-masked]
Date: Tue, 7 Mar 2017 00:33:00 +0000

No, I'm not aware of any IPR that applies to this draft.
Mehmet

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Monday, March 06, 2017 4:41 PM
To: Huaimo Chen; [email-masked]; Tarek Saad (tsaad); Xu, Fengman; [email-masked]; [email-masked]; Toy, Mehmet; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: [E] Regarding IPR on draft-ietf-teas-rsvp-egress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Lei Liu <[email-masked]>
Date: Mon, 6 Mar 2017 17:26:54 -0800

Lei

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Monday, March 06, 2017 1:41 PM
To: Huaimo Chen <[email-masked]>; [email-masked]; Tarek Saad (tsaad) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Lei Liu <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-rsvp-egress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: "HuangLu" <[email-masked]>
Date: Tue, 7 Mar 2017 10:18:05 +0800

--------------------------------

Best Regards!
Lu Huang
China Mobile Research Institute
No.32 Xuanwumen West Street, Xicheng District
Beijing, China, 100053
Mobile: +86 13810820540
Phone: +86 10 15801696688 Ext. 33287
Email: [email-masked]

-------------------------------------------------------------------------------------------

Please state either:

Thank you,
Pavan and Lou

---

From: Lizhenbin <[email-masked]>
Date: Tue, 7 Mar 2017 03:02:52 +0000

Best Regards,
Zhenbin(Robin)

发件人: Vishnu Pavan Beeram [mailto:[email-masked]]
发送时间: 2017年3月7日 5:41
收件人: Huaimo Chen; [email-masked]; Tarek Saad (tsaad); [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Lizhenbin; [email-masked]; Mengnan; [email-masked]; [email-masked]
抄送: [email-masked]; TEAS WG Chairs
主题: Regarding IPR on draft-ietf-teas-rsvp-egress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Ning So <[email-masked]>
Date: Tue, 7 Mar 2017 07:32:24 -0600

No, I'm not aware of any IPR that applies to this draft。

Ning So

On Mar 7, 2017 3:11 AM, "prejeeth kaladharan" <[email-masked]> wrote:

> No, I'm not aware of any IPR that applies to this draft
>
> With Regards,
> Prejeeth
>
> On 7 Mar 2017 11:03 a.m., "Lizhenbin" <[email-masked]> wrote:
>
>> *发件人:* Vishnu Pavan Beeram [mailto:[email-masked]]
>> *发送时间:* 2017年3月7日 5:41
>> *收件人:* Huaimo Chen; [email-masked]; Tarek Saad (tsaad);
>> [email-masked]; [email-masked]; [email-masked];
>> [email-masked]; [email-masked]; Lizhenbin;
>> [email-masked]; Mengnan; [email-masked]; [email-masked]
>> *抄送:* [email-masked]; TEAS WG Chairs
>> *主题:* Regarding IPR on draft-ietf-teas-rsvp-egress-protection
>>
>>
>>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 7 Mar 2017 13:45:01 +0000

Regards,
Tarek

From: Vishnu Pavan Beeram <[email-masked]>
Date: Monday, March 6, 2017 at 4:40 PM
To: Huaimo Chen <[email-masked]>, "[email-masked]" <[email-masked]>, Tarek Saad <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-rsvp-egress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Boris Zhang <[email-masked]>
Date: Tue, 7 Mar 2017 14:51:31 +0000

Boris Zhang

From: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 6, 2017 at 4:40 PM
To: Huaimo Chen <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Tarek Saad <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-ietf-teas-rsvp-egress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 7 Mar 2017 14:53:45 +0000

Yes, I'm aware of IPR that applies to this draft.
Yes, the IPR has been disclosed in compliance with IETF IPR rules.

Best Regards,
Huaimo
To: Huaimo Chen; [email-masked]; Tarek Saad (tsaad); [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Lizhenbin; [email-masked]; Mengnan; [email-masked]; [email-masked]

Please state either:

Thank you,
Pavan and Lou

---

From: Zhiheng Liu <[email-masked]>
Date: Wed, 8 Mar 2017 12:04:32 -0500

Vic Liu(Zhiheng)

> On Mar 6, 2017, at 4:40 PM, Vishnu Pavan Beeram <[email-masked]> wrote:
> 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
> 
> Thank you,
> Pavan and Lou
>

---

From: prejeeth kaladharan <[email-masked]>
Date: Tue, 7 Mar 2017 13:41:30 +0530

With Regards,
Prejeeth

---

From: [email-masked]
Date: Mon, 13 Mar 2017 14:39:59 +0000

Sent: Monday, March 06, 2017 3:41 PM

Please state either:

Thank you,
Pavan and Lou

---

From: "Liu, Hua" <[email-masked]>
Date: Fri, 17 Mar 2017 15:34:02 +0000

I am not aware of any IPR that applies to this draft.

Autumn

________________________________
From: [email-masked] <[email-masked]>
Sent: Monday, March 13, 2017 7:39:59 AM
To: Vishnu Pavan Beeram; Huaimo Chen; Liu, Hua; Tarek Saad (tsaad); [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: RE: [E] Regarding IPR on draft-ietf-teas-rsvp-egress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 19 Mar 2017 07:04:58 -0400

All the required responses are in. We'll start WG LC for this after the
upcoming IETF meeting.

Regards,
- Pavan