Subject: [Teas] YANG compilation issue in draft-ietf-mpls-base-yang draft-ietf-teas-yang-te-06 and draft-ietf-teas-yang-te-topo-07

From: Benoit Claise <[email-masked]>
Date: Sun, 12 Mar 2017 15:09:33 +0100

Dear authors,

I see that you posted a new draft version.
Be aware that there are some errors regarding the validation of the YANG 
modules in draft-ietf-mpls-base-yang draft-ietf-teas-yang-te-06 and 
draft-ietf-teas-yang-te-topo-07
See http://www.claise.be/IETFYANGPageCompilation.html, and please 
correct the mistakes.

Regards, Benoit

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Sun, 26 Mar 2017 14:58:30 +0000

Hi Benoit,

Thanks for all the efforts in helping us and reporting those errors. I’m wondering if there’s a way for us to validate the fixes against the same “commercial” validator (e.g. yumadump-pro) that is reporting those warnings on your page – before we upload the next draft revision.

Regards,
Tarek

On 2017-03-12, 10:09 AM, "Benoit Claise (bclaise)" <[email-masked]> wrote:

    Dear authors,

    Regards, Benoit