Subject: [Teas] Agenda slot requests for Chicago

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 6 Mar 2017 23:57:33 +0000

All,

It's time to get organized for Chicago.

The preliminary agenda is available, and so it's time to put together our WG agenda. We have one session: 09:00 - 11:30 on Monday March 27th in Vevey1/2. Yes, first thing Monday morning again. It's still better than being last on Friday :) 

Please send slot requests for the TEAS session to me and the Chairs by the end of the day on Monday, March 13th (that's next week). Note that this is also the deadline for draft submission.

We'll need slides for presentation by Friday, March 24th so that we can get them ready to present over the weekend.

Any WG draft not being discussed/presented should have a status update sent to the list by Friday, March 24th. Please also provide a summary slide by the same date.

There will also be a joint Yang session; this time, MPLS WG is hosting it and managing the agenda. It will be on Friday March 31st, at 09:00 - 11:30, in Zurich D.

Important dates you should be aware of:

2017-03-13 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2017-03-15 (Wednesday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-03-17 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2017-03-20 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-03-20 (Monday): Registration cancellation cut-off at UTC 23:59.
2017-03-24 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2017-03-26 - 2017-03-31: IETF 98 in Chicago, IL, USA
2017-04-21 (Friday): Proceedings submission cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-05-15 (Monday): Proceedings submission corrections cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.

Thanks

Matt/Lou/Pavan

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 10 Mar 2017 16:20:38 +0000

All,

A gentle reminder... deadline for slot requests and draft submissions is Monday.

Cheers

Matt

> The preliminary agenda is available, and so it's time to put together our
> WG agenda. We have one session: 09:00 - 11:30 on Monday March 27th in
> Vevey1/2. Yes, first thing Monday morning again. It's still better than
> being last on Friday :)
> 
> Please send slot requests for the TEAS session to me and the Chairs by the
> end of the day on Monday, March 13th (that's next week). Note that this is
> also the deadline for draft submission.
> 
> We'll need slides for presentation by Friday, March 24th so that we can
> get them ready to present over the weekend.
> 
> Any WG draft not being discussed/presented should have a status update
> sent to the list by Friday, March 24th. Please also provide a summary
> slide by the same date.
> 
> There will also be a joint Yang session; this time, MPLS WG is hosting it
> and managing the agenda. It will be on Friday March 31st, at 09:00 -
> 11:30, in Zurich D.
> 
> 2017-03-13 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59, upload using IETF ID Submission Tool.
> 2017-03-15 (Wednesday): Draft Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2017-03-20 (Monday): Revised Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2017-04-21 (Friday): Proceedings submission cutoff date by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2017-05-15 (Monday): Proceedings submission corrections cutoff date by UTC
> 23:59, upload using IETF Meeting Materials Management Tool.
> 
> Thanks
> 
> Matt/Lou/Pavan

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 13 Mar 2017 18:31:55 +0000

Final reminder - deadline for both drafts and slot requests is today.

Cheers

Matt