Subject: [Teas] Regarding IPR on draft-ietf-teas-rsvp-ingress-protection

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 6 Mar 2017 16:34:00 -0500

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Pavan and Lou

PS Please include all listed in the headers of this message in your
response.

---

From: [email-masked]
Date: Mon, 6 Mar 2017 21:35:44 +0000

No, I'm not aware of any IPR that applies to this draft.
Mehmet

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Monday, March 06, 2017 4:34 PM
To: Huaimo Chen; Raveendra Torvi; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Tarek Saad (tsaad); Xu, Fengman; Toy, Mehmet; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: [E] Regarding IPR on draft-ietf-teas-rsvp-ingress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Richard Li <[email-masked]>
Date: Tue, 7 Mar 2017 01:23:17 +0000

No, I'm not aware of any IPR that applies to this draft as a contributor.

Richard

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Monday, March 06, 2017 1:34 PM
To: Huaimo Chen; Raveendra Torvi; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Tarek Saad (tsaad); [email-masked]; [email-masked]; [email-masked]; Richard Li; Quintin zhao; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: Regarding IPR on draft-ietf-teas-rsvp-ingress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: LEI LIU <[email-masked]>
Date: Mon, 6 Mar 2017 17:30:58 -0800

Best regards,
Lei

---

From: [email-masked]
Date: Mon, 6 Mar 2017 22:19:21 -0600

Ning So

Sent from my iPad

> On Mar 6, 2017, at 3:34 PM, Vishnu Pavan Beeram <[email-masked]> wrote:
> 
> No, I'm not aware of any IPR that applies to this draft

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 7 Mar 2017 13:46:23 +0000

Regards,
Tarek

From: Vishnu Pavan Beeram <[email-masked]>
Date: Monday, March 6, 2017 at 4:34 PM
To: Huaimo Chen <[email-masked]>, Raveendra Torvi <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Tarek Saad <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-rsvp-ingress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Boris Zhang <[email-masked]>
Date: Tue, 7 Mar 2017 13:55:45 +0000

Boris

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Monday, March 06, 2017 1:34 PM
To: Huaimo Chen; Raveendra Torvi; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Tarek Saad (tsaad); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Richard Li; Quintin zhao; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; TEAS WG Chairs
Subject: Regarding IPR on draft-ietf-teas-rsvp-ingress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Markus Jork <[email-masked]>
Date: Tue, 7 Mar 2017 14:46:42 +0000

-Markus

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Monday, March 6, 2017 4:34 PM
To: Huaimo Chen <[email-masked]>; Raveendra Torvi <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Yimin Shen <[email-masked]>; Tarek Saad (tsaad) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Markus Jork <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-rsvp-ingress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 7 Mar 2017 14:56:07 +0000

Yes, I'm aware of IPR that applies to this draft.
Yes, the IPR has been disclosed in compliance with IETF IPR rules.

Best Regards,
Huaimo
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, March 06, 2017 4:34 PM
To: Huaimo Chen; Raveendra Torvi; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Tarek Saad (tsaad); [email-masked]; [email-masked]; [email-masked]; Richard Li; Quintin zhao; [email-masked]; [email-masked]
Cc: TEAS WG Chairs; [email-masked]
Subject: [Teas] Regarding IPR on draft-ietf-teas-rsvp-ingress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Yimin Shen <[email-masked]>
Date: Tue, 7 Mar 2017 15:17:26 +0000

Thanks,

-- Yimin Shen

Please state either:

Thank you,
Pavan and Lou

---

From: Raveendra Torvi <[email-masked]>
Date: Tue, 7 Mar 2017 15:18:17 +0000

-Ravi

On 3/6/17, 4:34 PM, "Vishnu Pavan Beeram" <[email-masked]<mailto:[email-masked]>> wrote:

Please state either:

Thank you,
Pavan and Lou

---

From: Raveendra Torvi <[email-masked]>
Date: Tue, 7 Mar 2017 15:18:17 +0000

-Ravi

Please state either:

Thank you,
Pavan and Lou

---

From: Quintin zhao <[email-masked]>
Date: Tue, 7 Mar 2017 16:07:21 +0000

Yes, I'm aware of IPR that applies to this draft. The IPR has been disclosed in compliance with IETF IPR rules.

Thanks,
Quintin

Please state either:

Thank you,
Pavan and Lou

---

From: Lizhenbin <[email-masked]>
Date: Wed, 8 Mar 2017 01:36:02 +0000

Best Regards,
Zhenbin(Robin)

Cc: TEAS WG Chairs; [email-masked]<mailto:[email-masked]>

Please state either:

Thank you,
Pavan and Lou

---

From: [email-masked]
Date: Mon, 13 Mar 2017 14:40:00 +0000

Sent: Monday, March 06, 2017 3:34 PM

Please state either:

Thank you,
Pavan and Lou

---

From: "Liu, Hua" <[email-masked]>
Date: Fri, 17 Mar 2017 15:33:24 +0000

I am not aware of any IPR that applied to this draft.

Autumn

________________________________
From: [email-masked] <[email-masked]>
Sent: Monday, March 13, 2017 7:40:00 AM
To: Vishnu Pavan Beeram; Huaimo Chen; Raveendra Torvi; [email-masked]; Liu, Hua; [email-masked]; [email-masked]; Tarek Saad (tsaad); [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: RE: [E] Regarding IPR on draft-ietf-teas-rsvp-ingress-protection

Please state either:

Thank you,
Pavan and Lou

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 19 Mar 2017 07:05:29 -0400

All the required responses are in. We'll start WG LC for this after the
upcoming IETF meeting.

Regards,
- Pavan