Subject: Re: [Teas] WGLC on Ingress protection draft

From: Yimin Shen <[email-masked]>
Date: Mon, 24 Apr 2017 15:29:10 +0000

Support as co-author.

Thanks,

----
Yimin Shen
Juniper Networks

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, April 17, 2017 11:42 PM
To: [email-masked]
Cc: TEAS WG Chairs
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09
 
All,
This starts a two week working group last call on
draft-ietf-teas-rsvp-ingress-protection-09.

The working group last call ends on Monday, May 1st. Please
send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this
document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.
Note, IPR has been disclosed on this draft.

Thanks,
Pavan and Lou

---

From: "Liu, Hua" <[email-masked]>
Date: Wed, 26 Apr 2017 19:15:38 +0000

Support as co-author.

Thanks,

Autumn

________________________________
From: Teas <[email-masked]> on behalf of Yimin Shen <[email-masked]>
Sent: Monday, April 24, 2017 8:29:10 AM
To: [email-masked]
Subject: Re: [Teas] WGLC on Ingress protection draft

Support as co-author.

Thanks,

----
Yimin Shen
Juniper Networks

All,

Thanks,
Pavan and Lou

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Markus Jork <[email-masked]>
Date: Wed, 26 Apr 2017 21:29:35 +0000

Support (as contributor).
-Markus

-----Original Message-----

All,
This starts a two week working group last call on draft-ietf-teas-rsvp-ingress-protection-09.

The working group last call ends on Monday, May 1st. Please send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.
Note, IPR has been disclosed on this draft.

Thanks,
Pavan and Lou