Subject: Re: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

From: Yimin Shen <[email-masked]>
Date: Mon, 24 Apr 2017 15:55:16 +0000

I’ve reviewed this document. I do have one comment – I suggest the document to add text to refer to [FRAMEWORK] as a normative reference and describe the relationship with the framework. After this is addressed, I think it will be ready for publication.

Thanks,

----
Yimin Shen
Juniper Networks

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, April 17, 2017 11:44 PM
To: [email-masked]
Cc: TEAS WG Chairs
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

All,
This starts a two week working group last call on
draft-ietf-teas-rsvp-egress-protection-07.

The working group last call ends on Monday, May 1st. Please
send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this
document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.
Note, IPR has been disclosed on this draft.

Thanks,
Pavan and Lou

---

From: Zhiheng Liu <[email-masked]>
Date: Mon, 24 Apr 2017 16:58:18 -0400

I've reviewed this document and believe it is ready for publication.

Vic Liu
 
> From: Teas [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Vishnu Pavan Beeram
> To: [email-masked] <mailto:[email-masked]>
> Cc: TEAS WG Chairs
> _______________________________________________
> Teas mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/teas <https://www.ietf.org/mailman/listinfo/teas>

---

From: Loa Andersson <[email-masked]>
Date: Tue, 25 Apr 2017 10:34:19 +0800

Yimin, authors,

I can understand the value of a reference to the framework, but I think 
it should be an informative reference.

/Loa

On 2017-04-24 23:55, Yimin Shen wrote:
> I’ve reviewed this document. I do have one comment – I suggest the
> document to add text to refer to [FRAMEWORK] as a normative reference
> and describe the relationship with the framework. After this is
> addressed, I think it will be ready for publication.
>
>
>
> Thanks,
>
>
>
> ----
>
> Yimin Shen
>
> Juniper Networks
>
>
>
>
>
> *From:*Teas [mailto:[email-masked]] *On Behalf Of *Vishnu Pavan
> Beeram
> *Sent:* Monday, April 17, 2017 11:44 PM
> *To:* [email-masked]
> *Cc:* TEAS WG Chairs
> *Subject:* [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07
>
>
>
> All,
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 25 Apr 2017 03:06:06 +0000

In IETF 97 TEAS WG meeting, I remember that TEAS chair suggested an informative reference should be added.

Best Regards,
Huaimo
-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, April 24, 2017 10:34 PM
To: Yimin Shen; [email-masked]
Subject: Re: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

Yimin, authors,

/Loa

On 2017-04-24 23:55, Yimin Shen wrote:
> I've reviewed this document. I do have one comment - I suggest the

--