Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 17 Apr 2017 23:44:24 -0400

All,
This starts a two week working group last call on
draft-ietf-teas-rsvp-egress-protection-07.

The working group last call ends on Monday, May 1st. Please
send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this
document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Note, IPR has been disclosed on this draft.

Thanks,
Pavan and Lou

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 18 Apr 2017 13:41:22 +0000

Hi Everyone,

    I have reviewed this document and believe it is ready for publication.

Best Regards,
Huaimo (as a co-author)
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, April 17, 2017 11:44 PM
To: [email-masked]
Cc: TEAS WG Chairs
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

All,

Thanks,
Pavan and Lou

---

From: Mengnan <[email-masked]>
Date: Wed, 19 Apr 2017 03:47:00 +0000

I've reviewed this document and believe it is ready for publication. I’m a contributor.

发件人: Teas [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2017年4月18日 11:44
收件人: [email-masked]
抄送: TEAS WG Chairs <[email-masked]>
主题: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

All,

Thanks,
Pavan and Lou

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 19 Apr 2017 14:30:45 +0800

I've reviewed this document and believe it is ready for publication.

We can also consider some alternative solutions using the CCDR(Centrally Control Dynamic Routing), which combines the merits of traditional distributed protocol and the central control architecture to solve the ingress/egress protection in more general manner later.

抄送: TEAS WG Chairs

All,

Thanks,
Pavan and Lou

---

From: Yi Yang <[email-masked]>
Date: Wed, 19 Apr 2017 10:43:39 -0400

The document seems well written and ready to be published.

Yi

On 4/19/17 2:30 AM, Aijun Wang wrote:
> We can also consider some alternative solutions using the 
> CCDR(Centrally Control Dynamic Routing), which combines the merits of 
> traditional distributed protocol and the central control architecture 
> to solve the ingress/egress protection in more general manner later.
>
> *发件人:*Teas [mailto:[email-masked]] *代表 *Vishnu Pavan Beeram
> *发送时间:*2017年4月18日11:44
> *收件人:[email-masked]
> *抄送:*TEAS WG Chairs
> *主题:*[Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07
>
> All,
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Ning So <[email-masked]>
Date: Wed, 19 Apr 2017 10:35:00 -0600

Voting as co-author.

Ning So

On Wed, Apr 19, 2017 at 12:30 AM, Aijun Wang <[email-masked]>
wrote:

> We can also consider some alternative solutions using the CCDR(Centrally
> Control Dynamic Routing), which combines the merits of traditional
> distributed protocol and the central control architecture to solve the
> ingress/egress protection in more general manner later.
>
>
>
> *发件人:* Teas [mailto:[email-masked]] *代表 *Vishnu Pavan Beeram
> *发送时间:* 2017年4月18日 11:44
> *收件人:* [email-masked]
> *抄送:* TEAS WG Chairs
> *主题:* [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07
>
>
>
> All,

-- 
Ning So
972-955-0914

---

From: LuHuang <[email-masked]>
Date: Thu, 20 Apr 2017 01:04:15 +0000 (UTC)

I've reviewed this document and believe it is ready for publication.  Lu Huang (as co-author) 
---------------------------------------------    Vishnu Pavan Beeram <[email-masked]> 于 2017年4月18日, 星期二, 上午 11:44 写道：

 All,

Thanks,
Pavan and Lou_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 20 Apr 2017 03:25:04 +0000

I’ve reviewed the document and believe it is ready for publication.
Regards,
Tarek (as a co-author)

On 2017-04-17, 11:44 PM, "Teas on behalf of Vishnu Pavan Beeram" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

All,

Thanks,
Pavan and Lou

---

From: Richard Li <[email-masked]>
Date: Thu, 20 Apr 2017 15:19:37 +0000

I have reviewed the document and believe it is ready for publication.

Regards,

Renwei

All,

Thanks,
Pavan and Lou

---

From: LEI LIU <[email-masked]>
Date: Thu, 20 Apr 2017 10:20:05 -0700

Best regards,
Lei
(as a co-author)

>
>
>
> On 2017-04-17, 11:44 PM, "Teas on behalf of Vishnu Pavan Beeram" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
> All,

---

From: Boris Zhang <[email-masked]>
Date: Thu, 20 Apr 2017 20:43:34 +0000

I have reviewed this document and it looks good to me  for publication.

Regards
Boris Zhang

All,

Thanks,
Pavan and Lou

---

From: Quintin zhao <[email-masked]>
Date: Thu, 20 Apr 2017 23:52:12 +0000

I've reviewed this document and believe it is ready for publication。

Quintin

From: Teas [mailto:[email-masked]] On Behalf Of Boris Zhang
Sent: Thursday, April 20, 2017 1:44 PM
To: [email-masked]
Cc: TEAS WG Chairs
Subject: Re: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

Regards
Boris Zhang

All,

Thanks,
Pavan and Lou

---

From: "Xufeng Liu" <[email-masked]>
Date: Fri, 21 Apr 2017 17:10:35 -0400

Thanks,

- Xufeng

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, April 17, 2017 11:44 PM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

All,

Thanks,
Pavan and Lou

---

From: Emily Chen <[email-masked]>
Date: Mon, 24 Apr 2017 11:07:54 -0400

Best regards,
Emily

> On 2017-04-17, 11:44 PM, "Teas on behalf of Vishnu Pavan Beeram" <[email-masked] on behalf of [email-masked]> wrote:
>  
> All,

---

From: "Liu, Hua" <[email-masked]>
Date: Wed, 26 Apr 2017 19:17:12 +0000

Support as co-author.

Thanks,

Autumn

________________________________
From: Teas <[email-masked]> on behalf of Ning So <[email-masked]>
Sent: Wednesday, April 19, 2017 9:35:00 AM
To: [email-masked]; TEAS WG Chairs
Subject: Re: [Teas] 答复: WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

I've reviewed this document and believe it is ready for publication.  Voting as co-author.

Ning So

On Wed, Apr 19, 2017 at 12:30 AM, Aijun Wang <[email-masked]<mailto:[email-masked]>> wrote:
I've reviewed this document and believe it is ready for publication.

发件人: Teas [mailto:[email-masked]<mailto:[email-masked]>] 代表 Vishnu Pavan Beeram
发送时间: 2017年4月18日 11:44
收件人: [email-masked]<mailto:[email-masked]>
抄送: TEAS WG Chairs
主题: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

All,

Thanks,
Pavan and Lou

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas

--
Ning So
972-955-0914