Subject: [Teas] IETF TE Topology YANG Model Design Meeting Notes - 2017-04-12

From: Xufeng Liu <[email-masked]>
Date: Tue, 18 Apr 2017 20:41:37 +0000

Attendees:
Xufeng, Igor, Pavan, Dieter, Italo

- TE topology draft
  > More reviews
    o Italo will give more detailed review
    o YANG doctor review

- Tutorial
  > Plan to write a draft
  > Add JSON data examples

- TAPI comparison draft
  > Involve more TAPI people (Italo, Sergio) with more constructive additions.

Thanks,

- Xufeng

Note: Please drop me an email if you need an invite for joining the weekly call.

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 21 Apr 2017 21:05:11 +0000

Attendees:
Xufeng, Igor, Carlo, Dieter, Italo, Sergio

- Tutorial/Manual
  > Is it possible to use PDF/Word format instead of text? Will ask the chairs.
  > Add more details, Dieter to check multi-layer use-case examples.
  > Add relevant model tree when describing use cases.
  > Add JSON data examples.

- TE topology model and TE tunnel model
  > They can be used together, but can also be used independently
    o TE Topology model can be used alone
    o TE tunnel model can be used alone
  > Topology model can achieve "Topology As-A Service"
  > Terminologies between the two models need to be synchronized, such
    as te-node-id and LTP in explicit path. Will be discussed during
weekly TE tunnel meeting.

Thanks,

- Xufeng