Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 17 Apr 2017 23:42:17 -0400

All,
This starts a two week working group last call on
draft-ietf-teas-rsvp-ingress-protection-09.

The working group last call ends on Monday, May 1st. Please
send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this
document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Note, IPR has been disclosed on this draft.

Thanks,
Pavan and Lou

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 18 Apr 2017 13:44:02 +0000

Hi Everyone,

    I have reviewed this document and believe it is ready for publication.

Best Regards,
Huaimo (as a co-author)
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, April 17, 2017 11:42 PM
To: [email-masked]
Cc: TEAS WG Chairs
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09

All,

Thanks,
Pavan and Lou

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 19 Apr 2017 14:27:06 +0800

I've reviewed this document and believe it is ready for publication.

We can also consider some alternative solutions using the CCDR(Centrally Control Dynamic Routing), which combines the merits of traditional distributed protocol and the central control architecture.

发件人: Teas [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2017年4月18日 11:42
收件人: [email-masked]
抄送: TEAS WG Chairs
主题: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09

All,

Thanks,
Pavan and Lou

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 20 Apr 2017 03:24:50 +0000

I’ve reviewed the document and believe it is ready for publication.
Regards,
Tarek (as a co-author)

On 2017-04-17, 11:42 PM, "Teas on behalf of Vishnu Pavan Beeram" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

All,

Thanks,
Pavan and Lou

---

From: Mengnan <[email-masked]>
Date: Thu, 20 Apr 2017 04:46:06 +0000

发件人: Teas [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2017年4月18日 11:42
收件人: [email-masked]
抄送: TEAS WG Chairs <[email-masked]>
主题: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09

All,

Thanks,
Pavan and Lou

---

From: Richard Li <[email-masked]>
Date: Thu, 20 Apr 2017 15:17:06 +0000

Regards,

Renwei
(as a contributor)

All,

Thanks,
Pavan and Lou

---

From: LEI LIU <[email-masked]>
Date: Thu, 20 Apr 2017 10:19:02 -0700

Best regards,
Lei
(as a co-author)

On Thu, Apr 20, 2017 at 8:17 AM, Richard Li <[email-masked]> wrote:

> On 2017-04-17, 11:42 PM, "Teas on behalf of Vishnu Pavan Beeram" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
> All,
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>

---

From: Boris Zhang <[email-masked]>
Date: Thu, 20 Apr 2017 20:44:27 +0000

I have reviewed this document and it looks good to me  for publication.

Regards
Boris Zhang

All,

Thanks,
Pavan and Lou

---

From: Ning So <[email-masked]>
Date: Thu, 20 Apr 2017 15:58:26 -0600

Support as Co-author.

Ning so

-- 
Ning So
972-955-0914

---

From: Quintin zhao <[email-masked]>
Date: Thu, 20 Apr 2017 23:51:50 +0000

I've reviewed this document and believe it is ready for publication。

Quintin

From: Teas [mailto:[email-masked]] On Behalf Of Boris Zhang
Sent: Thursday, April 20, 2017 1:44 PM
To: [email-masked]
Cc: TEAS WG Chairs
Subject: Re: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09

Regards
Boris Zhang

All,

Thanks,
Pavan and Lou

---

From: "Xufeng Liu" <[email-masked]>
Date: Fri, 21 Apr 2017 17:08:18 -0400

Thanks,

- Xufeng

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, April 17, 2017 11:42 PM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09

All,

Thanks,
Pavan and Lou

---

From: Raveendra Torvi <[email-masked]>
Date: Thu, 27 Apr 2017 00:13:08 +0000

I am not aware of any IPR that applies to this draft.
Thanks,
-Ravi

From: Teas <[email-masked]> on behalf of Vishnu Pavan Beeram <[email-masked]>
Date: Monday, April 17, 2017 at 11:42 PM
To: "[email-masked]" <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09

All,

Thanks,
Pavan and Lou

---

From: Raveendra Torvi <[email-masked]>
Date: Thu, 27 Apr 2017 00:17:19 +0000

and I support the draft as a co-author.
Ravi

From: Teas <[email-masked]> on behalf of Raveendra Torvi <[email-masked]>
Date: Wednesday, April 26, 2017 at 8:13 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: Re: [Teas] WG Last Call on draft-ietf-teas-rsvp-ingress-protection-09

All,

Thanks,
Pavan and Lou