Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

From: Ning So <[email-masked]>
Date: Tue, 18 Apr 2017 19:23:39 -0500

I've reviewed this document and believe it is ready for publication. I am a
co-author.

*Ning So*

*From:* Teas [mailto:[email-masked]] *On Behalf Of *Vishnu Pavan
Beeram
*Sent:* Monday, April 17, 2017 11:44 PM
*To:* [email-masked]
*Cc:* TEAS WG Chairs
*Subject:* [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

All,
This starts a two week working group last call on
draft-ietf-teas-rsvp-egress-protection-07.

The working group last call ends on Monday, May 1st. Please
send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this
document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Note, IPR has been disclosed on this draft.

Thanks,
Pavan and Lou

-- 
Ning So
972-955-0914

---

From: Lizhenbin <[email-masked]>
Date: Fri, 21 Apr 2017 01:22:03 +0000

As the co-author, I have reviewed the document and believe it is ready for publication.

Best Regards,
Zhenbin(Robin)

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, April 17, 2017 11:44 PM
To: [email-masked]<mailto:[email-masked]>
Cc: TEAS WG Chairs
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-egress-protection-07

All,

Thanks,
Pavan and Lou

---

From: "Toy, Mehmet" <[email-masked]>
Date: Mon, 24 Apr 2017 02:52:50 +0000

As a co-author, I've reviewed this document and believe it is ready for publication.
Mehmet Toy

All,

Thanks,
Pavan and Lou