Subject: [Teas] WG adoption poll - draft-gandhishah-teas-assoc-corouted-bidir

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 26 Apr 2017 22:47:28 -0400

All,

This is start of a two week poll on making
draft-gandhishah-teas-assoc-corouted-bidir-04 a TEAS working group
document.
Please send email to the list indicating "yes/support" or "no/do not
support". If indicating no, please state your reservations with the
document. If yes, please also feel free to provide comments you'd
like to see addressed once the document is a WG document.

Note: an IPR disclosure has been made on this document, see
https://datatracker.ietf.org/ipr/2781/

The poll ends May 10th.

Thanks,
Pavan and Lou

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 27 Apr 2017 11:04:00 +0000

Hi Pavan, Lou, WG,

Yes/support.

This draft adds a key functionality (fast-reroute) for the bidirectional LSPs.

Thanks,
Rakesh

From: Teas <[email-masked]> on behalf of Vishnu Pavan Beeram <[email-masked]>
Date: Wednesday, April 26, 2017 at 10:47 PM
To: "[email-masked]" <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-gandhishah-teas-assoc-corouted-bidir

All,

draft-gandhishah-teas-assoc-corouted-bidir-04 a TEAS working group document.

The poll ends May 10th.

Thanks,
Pavan and Lou

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Fri, 28 Apr 2017 12:46:57 +0000

Yes, I support this draft.
This is key for achieving FRR for bidirectional associated LSPs.

Regards,
Tarek

On 2017-04-26, 10:47 PM, "Teas on behalf of Vishnu Pavan Beeram" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

All,

The poll ends May 10th.

Thanks,
Pavan and Lou

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 28 Apr 2017 13:25:19 +0000

Dear Chairs and the WG:

Yes/ Support.

Thanks

Regards … Zafar

All,

The poll ends May 10th.

Thanks,
Pavan and Lou

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Fri, 28 Apr 2017 13:34:13 +0000

Regards,

Gabriele

[ttp://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

All,

The poll ends May 10th.

Thanks,
Pavan and Lou

---

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 28 Apr 2017 15:17:23 +0000

Yes/support as co-author..

Thanks,
Himanshu

From: Teas <[email-masked]> on behalf of Vishnu Beeram <[email-masked]>
Date: Wednesday, April 26, 2017 at 10:47 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Teas] WG adoption poll - draft-gandhishah-teas-assoc-corouted-bidir

All,

The poll ends May 10th.

Thanks,
Pavan and Lou

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 28 Apr 2017 15:24:03 +0000

Support
Thanks,
Acee

From: Teas <[email-masked]<mailto:[email-masked]>> on behalf of Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, April 26, 2017 at 10:47 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG adoption poll - draft-gandhishah-teas-assoc-corouted-bidir

All,

The poll ends May 10th.

Thanks,
Pavan and Lou

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 28 Apr 2017 08:30:09 -0700

yes/support

Cheers,

Jeff

Date: Wednesday, April 26, 2017 at 19:47

All,

The poll ends May 10th.

Thanks,
Pavan and Lou

_______________________________________________ Teas mailing list [email-masked] https://www.ietf.org/mailman/listinfo/teas