Subject: Re: [Teas] WG adoption poll - draft-gandhishah-teas-assoc-corouted-bidir

From: Dhruv Dhody <[email-masked]>
Date: Tue, 2 May 2017 16:50:22 +0530

Yes/Support.

Regards,
Dhruv

On Thu, Apr 27, 2017 at 8:17 AM, Vishnu Pavan Beeram <[email-masked]>
wrote:

> All,
>
> This is start of a two week poll on making
> draft-gandhishah-teas-assoc-corouted-bidir-04 a TEAS working group
> document.
> Please send email to the list indicating "yes/support" or "no/do not
> support". If indicating no, please state your reservations with the
> document. If yes, please also feel free to provide comments you'd
> like to see addressed once the document is a WG document.
>
> Note: an IPR disclosure has been made on this document, see
> https://datatracker.ietf.org/ipr/2781/
>
> The poll ends May 10th.
>
> Thanks,
> Pavan and Lou
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>

---

From: [email-masked]
Date: Tue, 9 May 2017 15:22:40 +0000

Yes/support as a co-author

Thanks,

Jeremy Whittaker

PMTS
OneNetwork Planning & Integration

MD 2.1.201C
6929 N. Lakewood Ave.
Tulsa, OK 74014

O 918.590.6998

[Verizon]<http://www.verizon.com/>

From: Rakesh Gandhi (rgandhi) [mailto:[email-masked]]
Sent: Thursday, April 27, 2017 6:04 AM
To: Vishnu Pavan Beeram <[email-masked]>; [email-masked]
Cc: TEAS WG Chairs <[email-masked]>; Shah, Himanshu <[email-masked]>; Whittaker, Jeremy M <[email-masked]>
Subject: [E] Re: [Teas] WG adoption poll - draft-gandhishah-teas-assoc-corouted-bidir

Hi Pavan, Lou, WG,

Yes/support.

This draft adds a key functionality (fast-reroute) for the bidirectional LSPs.

Thanks,
Rakesh

From: Teas <[email-masked]<mailto:[email-masked]>> on behalf of Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, April 26, 2017 at 10:47 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG adoption poll - draft-gandhishah-teas-assoc-corouted-bidir

All,

draft-gandhishah-teas-assoc-corouted-bidir-04 a TEAS working group document.

Note: an IPR disclosure has been made on this document, see
https://datatracker.ietf.org/ipr/2781/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2781_&d=DwMGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=6fPJCwRO0do4cldIyE8VQGQ4VLzNQZiMS-9A3wl4HBk&m=DE6OJB0BMSa0H5QTO7mvbqTNfBDsRXwrLTLwA6zvjC4&s=DBrsTVQyxIrl9bwb8iWeRmeDkTJa7DQ6FpGGS8r-B8c&e=>

The poll ends May 10th.

Thanks,
Pavan and Lou

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 17 May 2017 05:25:03 -0400

All,
    The WG poll is closed.

Authors,
    Please republish draft-gandhishah-teas-assoc-corouted-bidir-04 as
draft-ietf-teas-assoc-corouted-bidir-00 with only the date and file name
changed,

Thanks,
- Pavan and Lou.

On Wed, Apr 26, 2017 at 10:47 PM, Vishnu Pavan Beeram <[email-masked]