Subject: [Teas] I-D Action: draft-ietf-teas-actn-requirements-05.txt

From: [email-masked]
Date: Fri, 12 May 2017 08:10:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling of the IETF.

        Title           : Requirements for Abstraction and Control of TE Networks
        Authors         : Young Lee
                          Dhruv Dhody
                          Sergio Belotti
                          Khuzema Pithewan
                          Daniele Ceccarelli
                          Takuya Miyasaka
                          Jong Yoon Shin
	Filename        : draft-ietf-teas-actn-requirements-05.txt
	Pages           : 11
	Date            : 2017-05-12

Abstract:
   This document provides a set of requirements for abstraction and
   control of Traffic Engineering networks to facilitate virtual
   network operation via the creation of a single virtualized network
   or a seamless service. This supports operators in viewing and
   controlling different domains (at any dimension: applied technology,
   administrative zones, or vendor-specific technology islands) as a
   single virtualized network.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-requirements/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-actn-requirements-05
https://datatracker.ietf.org/doc/html/draft-ietf-teas-actn-requirements-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-requirements-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Fri, 12 May 2017 15:16:15 +0000

Hi,

We deleted all interface related requirements from the document to stay purely with operators' requirement based on the use-cases. 

The co-authors believe that this draft is ready for WG LC. Please send your comments and suggestions to the list. 

Best regards,
Young (on behalf of co-authors/contributors)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, May 12, 2017 10:10 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-actn-requirements-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas