Subject: [Teas] 答复: Regarding IPR on draft-ietf-teas-network-assigned-upstream-label

From: "Zhangxian (Xian)" <[email-masked]>
Date: Tue, 2 May 2017 01:06:04 +0000

No, I'm not aware of any IPR that applies to this draft.

Regards,
Xian

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2017年4月29日 6:04
收件人: Oscar de Dios <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Vishnu Beeram <[email-masked]>; Zhangxian (Xian) <[email-masked]>; Igor Bryskin <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
抄送: TEAS WG <[email-masked]>
主题: Regarding IPR on draft-ietf-teas-network-assigned-upstream-label

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: John E Drake <[email-masked]>
Date: Fri, 12 May 2017 17:50:34 +0000

Yours Irrespectively,

John

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Friday, April 28, 2017 6:04 PM
> To: Oscar de Dios <[email-masked]>; Daniele Ceccarelli
> <[email-masked]>; Vishnu Pavan Beeram
> <[email-masked]>; Xian Zhang <[email-masked]>; Igor Bryskin
> <[email-masked]>; John E Drake <[email-masked]>; Gert Grammel
> <[email-masked]>; [email-masked]; [email-masked]
> Cc: TEAS WG <[email-masked]>
> Subject: Regarding IPR on draft-ietf-teas-network-assigned-upstream-label
> 
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> TEAS WG Chairs
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 12 May 2017 17:58:08 +0000

Dear Chairs and the WG:

Thanks
 
Regards … Zafar 

On 4/28/17, 6:04 PM, "Lou Berger" <[email-masked]> wrote:

    
    
    Please state either:

    If so, has this IPR been disclosed in compliance with IETF IPR rules
    (see RFCs 3979, 4879, 3669 and 5378 for more details)?

    
    If you answer no, please provide any additional details you think
    appropriate.
    
    If you are listed as a document author or contributor please answer the
    above by responding to this email regardless of whether or not you are
    aware of any relevant IPR. This document will not advance to the next
    stage until a response has been received from each author and listed
    contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
    TO LINES.
    
    If you are on the WG email list or attend WG meetings but are not listed
    as an author or contributor, we remind you of your obligations under
    the IETF IPR rules which encourages you to notify the IETF if you are
    aware of IPR of others on an IETF contribution, or to refrain from
    participating in any contribution or discussion related to your
    undisclosed IPR. For more information, please see the RFCs listed above
    and
    http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
    
    Thank you,
    TEAS WG Chairs
    
    PS Please include all listed in the headers of this message in your
    response.

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 12 May 2017 18:10:55 +0000

Igor

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 12 May 2017 18:32:17 -0400

Fwding Pawel's response..

---------- Forwarded message ----------
From: Paweł Brzozowski <[email-masked]>
Date: Fri, May 12, 2017 at 6:22 PM
Subject: Re: [Teas] Regarding IPR on
draft-ietf-teas-network-assigned-upstream-label
To: Igor Bryskin <[email-masked]>, Vishnu Pavan Beeram <
[email-masked]>, Oscar de Dios <[email-masked]>, John E Drake <
[email-masked]>, Gert Grammel <[email-masked]>, "Zafar Ali
(zali)" <[email-masked]>
Cc: Daniele Ceccarelli <[email-masked]>, Vishnu Beeram <
[email-masked]>, "Zhangxian (Xian)" <[email-masked]>

No, I am not aware of IPR that applies to this draft.

Pawel

Sent from my T-Mobile 4G LTE Device

On Fri, Apr 28, 2017 at 6:04 PM, Lou Berger <[email-masked]> wrote:

Please state either:

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 17 May 2017 16:19:01 -0400

Fwding Gert's response.

*From: *Gert Grammel <[email-masked]>
*Date: *Wednesday, May 17, 2017 at 4:16 PM
*To: *Vishnu Pavan Beeram <[email-masked]>
*Subject: *Re: [Teas] Regarding IPR on draft-ietf-teas-network-
assigned-upstream-label

No,

Not aware of any IPR

Gert

Please state either:

Thank you,
TEAS WG Chairs