Subject: [Teas] I-D Action: draft-ietf-teas-actn-framework-05.txt

From: [email-masked]
Date: Fri, 05 May 2017 08:40:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling of the IETF.

        Title           : Framework for Abstraction and Control of Traffic Engineered Networks
        Authors         : Daniele Ceccarelli
                          Young Lee
	Filename        : draft-ietf-teas-actn-framework-05.txt
	Pages           : 41
	Date            : 2017-05-05

Abstract:
   Traffic Engineered networks have a variety of mechanisms to
   facilitate the separation of the data plane and control plane. They
   also have a range of management and provisioning protocols to
   configure and activate network resources.  These mechanisms
   represent key technologies for enabling flexible and dynamic
   networking.

   Abstraction of network resources is a technique that can be applied
   to a single network domain or across multiple domains to create a
   single virtualized network that is under the control of a network
   operator or the customer of the operator that actually owns
   the network resources.

   This document provides a framework for Abstraction and Control of
   Traffic Engineered Networks (ACTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-framework/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-actn-framework-05
https://datatracker.ietf.org/doc/html/draft-ietf-teas-actn-framework-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-framework-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Fri, 5 May 2017 18:40:38 +0000

Hi,

This update is intended to incorporate the comments from the last WG meeting and any pending issues. We also have taken the global editorial changes to make it consistent through the document. Major changes are:

- Inclusion of "network slicing" definition from ACTN perspective (in the terminology section)
- Added virtual network service (VNS) section (Section 3) to define types of VNS.
- Incorporated "orchestration" (service/network) mapping to ACTN architecture (See Section 5.2) 
- Created a new section 6 (Topology Abstraction Method) where we imported some texts from ACTN abstraction method  https://tools.ietf.org/html/draft-lee-teas-actn-abstraction-01 
- Added Appendices A & B to discuss example deployment scenarios such as example of MDSC and PNC functions integrated in Service/Network Orchestrator (Appendix A) and example of IP + Optical network with L3VPN service (Appendix B)

In regard to ACTN abstraction method draft, we are going to keep it as a separate draft and use this document to elaborate other aspects not imported to the framework document. 

The following diff pointer will help you see the changes with this revision:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-framework-05 

The co-authors believe that the document is ready for WG LC. Any changes/comments will be appreciated. 

Thanks & Best regards,
Young & Daniele (on behalf of other co-authors/contributors)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, May 05, 2017 10:41 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-actn-framework-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas