Subject: [Teas] Regarding IPR on draft-ietf-teas-pce-central-control

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 22 May 2017 16:56:15 -0400

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 22 May 2017 22:20:13 +0100

No, I'm not aware of any IPR that applies to this draft.
 
Thanks,
Adrian
 
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: 22 May 2017 21:56
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Dhruv Dhody; Daniel King; [email-masked]; Anurag Sharma; [email-masked]
Cc: TEAS WG Chairs; [email-masked]
Subject: [Teas] Regarding IPR on draft-ietf-teas-pce-central-control

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Tue, 23 May 2017 01:06:02 +0000

Thanks,
-Chao

On May 22, 2017, at 4:56 PM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:

Please state either:

Thank you,
TEAS WG Chairs

---

From: Lizhenbin <[email-masked]>
Date: Tue, 23 May 2017 06:20:28 +0000

Best Regards,
Zhenbin(Robin)

Please state either:

Thank you,
TEAS WG Chairs

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 23 May 2017 06:50:53 +0000

No, I'm not aware of any IPR that applies to this draft

Regards,
Dhruv

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: 23 May 2017 02:26
To: [email-masked]; Quintin zhao <[email-masked]>; Lizhenbin <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Dhruv Dhody <[email-masked]>; Daniel King <[email-masked]>; [email-masked]; Anurag Sharma <[email-masked]>; Wunan (Eric, Technology Planning&IT) <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-pce-central-control

Please state either:

Thank you,
TEAS WG Chairs

---

From: Quintin zhao <[email-masked]>
Date: Tue, 23 May 2017 17:53:25 +0000

Regards，
Quintin

Please state either:

Thank you,
TEAS WG Chairs

---

From: Iftekhar Hussain <[email-masked]>
Date: Tue, 23 May 2017 21:58:24 +0000

Thanks,
Iftekhar

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Monday, May 22, 2017 1:56 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Dhruv Dhody; Daniel King; Iftekhar Hussain; Anu Sharma; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: Regarding IPR on draft-ietf-teas-pce-central-control

Please state either:

Thank you,
TEAS WG Chairs

---

From: Cyril Margaria <[email-masked]>
Date: Tue, 23 May 2017 22:02:19 +0000

No, I'm not aware of any IPR that applies to this draft,

Thanks,

Cyril

________________________________
From: Vishnu Pavan Beeram <[email-masked]>
Sent: Monday, May 22, 2017 4:56:15 PM
To: Adrian Farrel; [email-masked]; [email-masked]; [email-masked]; Cyril Margaria; Sudhir Cheruathur; Dhruv Dhody; Daniel King; [email-masked]; Anurag Sharma; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: Regarding IPR on draft-ietf-teas-pce-central-control

Please state either:

Thank you,
TEAS WG Chairs

---

From: Sudhir Cheruathur <[email-masked]>
Date: Tue, 23 May 2017 23:22:01 +0000

Thanks
Regds
Sudhir C

Sent from my iPhone

On May 22, 2017, at 1:56 PM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:

Please state either:

Thank you,
TEAS WG Chairs

---

From: <[email-masked]>
Date: Wed, 24 May 2017 09:13:56 +0100

Thanks, all. 

From: Cyril Margaria [mailto:[email-masked]] 
Sent: 23 May 2017 23:02
To: [email-masked] <[email-masked]>; Adrian Farrel
<[email-masked]>; [email-masked]; [email-masked];
[email-masked]; Sudhir Cheruathur <[email-masked]>; Dhruv
Dhody <[email-masked]>; Daniel King <[email-masked]>;
[email-masked]; Anurag Sharma <[email-masked]>;
[email-masked]
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Re: Regarding IPR on draft-ietf-teas-pce-central-control

Thanks, 

Cyril

  _____  

From: Vishnu Pavan Beeram <[email-masked]
<mailto:[email-masked]> >
Sent: Monday, May 22, 2017 4:56:15 PM
To: Adrian Farrel; [email-masked] <mailto:[email-masked]>
; [email-masked] <mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> ; Cyril Margaria; Sudhir Cheruathur; Dhruv
Dhody; Daniel King; [email-masked] <mailto:[email-masked]> ;
Anurag Sharma; [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> ; TEAS WG Chairs
Subject: Regarding IPR on draft-ietf-teas-pce-central-control 

Please state either:

Thank you,
TEAS WG Chairs

---

From: Anurag Sharma <[email-masked]>
Date: Wed, 24 May 2017 10:31:13 -0700

Thanks,

Anurag

>
>
> *From:* Vishnu Pavan Beeram [mailto:[email-masked]]
> *Sent:* Monday, May 22, 2017 1:56 PM
> *To:* [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> Dhruv Dhody; Daniel King; Iftekhar Hussain; Anu Sharma; [email-masked]
> *Cc:* [email-masked]; TEAS WG Chairs
> *Subject:* Regarding IPR on draft-ietf-teas-pce-central-control
>
>
>

---

From: Khasanov Boris <[email-masked]>
Date: Fri, 26 May 2017 11:54:53 +0000

SY,
Boris

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, May 22, 2017 11:56 PM
To: [email-masked]; Quintin zhao; Lizhenbin; [email-masked]; [email-masked]; [email-masked]; Dhruv Dhody; Daniel King; [email-masked]; Anurag Sharma; Wunan (Eric, Technology Planning&IT)
Cc: TEAS WG Chairs; [email-masked]
Subject: [Teas] Regarding IPR on draft-ietf-teas-pce-central-control

Please state either:

Thank you,
TEAS WG Chairs